FineReader 문서란 무엇입니까?

프로그램 작업을 수행할 때 중간 결과를 FineReader 문서에 저장하여 중단된 위치에서 작업을 재개할 수 있습니다. FineReader 문서에는 소스 이미지, 이미지에서 인식된 텍스트, 프로그램 설정 및 이미지에서 텍스트를 인식하기 위해 만든 사용자 패턴, 언어 또는 언어 그룹이 포함됩니다.

FineReader 문서 작업:

FineReader 문서 열기

ABBYY FineReader를 시작하면 새 FineReader 문서가 만들어집니다. 이 문서를 사용하거나 기존 문서를 열 수 있습니다.

기존 FineReader 문서를 열려면:

  1. 파일 메뉴에서 FineReader 문서 열기…를 클릭합니다.
  2. 대화 상자가 열리면 원하는 문서를 선택합니다.

참고: 프로그램의 이전 버전에서 만든 FineReader 문서를 열면 ABBYY FineReader가 해당 문서를 FineReader 문서 형식의 현재 버전으로 변환하려고 시도합니다. 이 프로세스는 취소할 수 없으므로 변환된 문서를 다른 이름으로 저장하라는 메시지가 나타납니다. 이전 문서에서 인식된 텍스트는 새 문서까지 지속되지 않습니다.

: ABBYY FineReader를 시작할 때 마지막으로 작업한 문서를 열려면 옵션 대화 상자(대화 상자를 열려면 도구 > 옵션… 클릭)의 고급 탭에서 프로그램 시작 시 마지막으로 사용한 FineReader 문서 열기 옵션을 선택합니다.

Windows 탐색기에서 마우스 오른쪽 단추로 FineReader 문서를 클릭한 다음 ABBYY FineReader 12에서 열기를 클릭하여 열 수도 있습니다. FineReader 문서에는 아이콘이 있습니다.

FineReader 문서에 이미지 추가

  1. 파일 메뉴에서 PDF 파일 또는 이미지 열기…를 클릭합니다.
  2. 대화 상자가 열리면 하나 이상의 이미지 파일을 선택하고 열기를 클릭합니다. 열린 FineReader 문서 끝에 이미지가 추가되며 해당 사본은 문서 폴더에 저장됩니다.

FineReader 문서에 Windows 탐색기의 이미지를 추가할 수도 있습니다. Windows 탐색기에서 마우스 오른쪽 단추로 이미지를 클릭한 다음 바로 가기 메뉴에서 ABBYY FineReader에서 열기를 클릭합니다. FineReader 문서가 열리면 이 문서 끝에 이미지가 추가됩니다. 이러한 경우 이미지에서 새 FineReader 문서가 만들어집니다.

스캔본 또한 추가할 수 있습니다. 자세한 내용은 "종이 문서 스캔"을 참조하십시오.

문서에서 페이지 제거

  • 페이지 창에서 페이지를 선택하고 삭제 키를 누르거나
  • 페이지 메뉴에서 문서에서 페이지 삭제를 클릭하거나
  • 선택한 페이지를 마우스 오른쪽 단추로 클릭하고 문서에서 페이지 삭제를 클릭합니다.

페이지 창에서 여러 페이지를 선택하고 삭제할 수 있습니다.

문서 저장

  1. 파일 메뉴에서 FineReader 문서 저장…을 클릭합니다.
  2. 대화 상자가 열리면 문서를 저장하려는 폴더의 경로와 문서 이름을 지정합니다.

중요! ABBYY FineReader 문서를 저장하면 해당 문서 작업을 수행할 때 생성된 모든 사용자 패턴 및 언어와 페이지 이미지 및 텍스트가 함께 저장됩니다.

문서 닫기

  • 문서 페이지를 닫으려면 문서 메뉴에서 현재 페이지 닫기를 클릭합니다.
  • 전체 문서를 닫으려면 파일 메뉴에서 FineReader 문서 닫기를 클릭합니다.

FineReader 문서 분할

많은 다중 페이지 문서를 처리하는 경우 일반적으로 먼저 모든 문서를 스캔한 다음 분석 및 인식하는 것이 좋습니다. 그러나 각 종이 문서의 원래 형식을 정확하게 유지하려면 ABBYY FineReader가 각 문서를 개별 FineReader 문서로 처리해야 합니다. ABBYY FineReader에는 스캔 페이지를 개별 문서로 그룹화하는 도구가 포함됩니다.

ABBYY FineReader 문서를 여러 문서로 분할하려면:

  1. 파일 메뉴에서 FineReader 문서 분할…을 클릭하거나 페이지 창에서 페이지를 선택하고 마우스 오른쪽 단추로 선택 항목을 클릭한 다음 페이지를 새 문서로 이동…을 클릭합니다.
  2. 대화 상자가 열리면 문서 추가 단추를 클릭하여 필요한 수의 문서를 만듭니다.
  3. 다음 세 가지 방법 중 하나를 사용하여 페이지 창의 페이지를 새 문서 창에 표시되는 해당 문서로 이동합니다.
    • 마우스로 페이지를 선택하여 끕니다.

참고: 끌어서 놓기를 사용하여 문서 간에 페이지를 이동할 수도 있습니다.

  • 선택한 페이지를 새 문서 창에 표시되는 현재 문서로 이동하려면 이동 단추를 클릭하고 선택한 페이지를 페이지 창으로 반환하려면 되돌리기 단추를 클릭합니다.
  • 바로 가기 키를 사용합니다. 선택한 페이지를 페이지 창에서 새 문서 창의 선택한 문서로 이동하려면 Ctrl+오른쪽 화살표를 누르고 선택한 페이지를 원래 위치로 반환하려면 Ctrl+왼쪽 화살표 또는 삭제를 누릅니다.
  1. 새 FineReader 문서로 페이지 이동을 완료하면 모두 만들기 단추를 클릭하여 모든 문서를 한 번에 만들거나 각 문서에서 개별적으로 만들기 단추를 클릭합니다.

팁: 선택한 페이지를 페이지 창에서 다른 ABBYY FineReader 창으로 끌어서 놓을 수도 있습니다. 해당 페이지의 새 ABBYY FineReader 문서가 만들어집니다.

FineReader 문서의 페이지 순서를 지정합니다

  1. 페이지 창에서 하나 이상의 페이지를 선택합니다.
  2. 선택 항목을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 페이지 번호 다시 매기기…를 클릭합니다.
  3. 페이지 번호 다시 매기기 대화 상자에서 다음 중 하나를 선택합니다.
    • 페이지 번호 다시 매기기(취소할 수 없음)

선택한 페이지부터 모든 페이지 번호가 차례로 변경됩니다.

  • 양면 스캐닝 후 원래 페이지 번호 복원

이 옵션은 자동 급지 장치가 장착된 스캐너를 사용하여 먼저 홀수 번호 페이지를 모두 스캔한 다음 짝수 번호 페이지를 모두 스캔한 경우 양면 페이지 문서의 원래 페이지 번호를 복원합니다. 짝수 번호 페이지의 경우 표준 순서 또는 반대 순서를 선택할 수 있습니다.

중요! 이 옵션은 세 개 이상의 연속 번호 페이지를 선택한 경우에만 유효합니다.

  • 책 페이지 맞바꿈

이 옵션은 왼쪽 정렬 스크립트로 작성된 책을 스캔하고 마주보는 페이지를 분할하지만 올바른 언어를 지정할 수 없는 경우 유용합니다.

중요! 이 옵션은 최소 두 장의 마주보는 페이지를 포함하는 둘 이상의 연속 번호 페이지에만 유효합니다.

참고: 이 작업을 취소하려면 마지막 작업 실행 취소를 선택합니다.

  1. 확인을 클릭합니다.

페이지 창에서 페이지 순서는 새 번호를 반영하여 변경됩니다.

참고:

  1. 한 페이지의 번호를 변경하려면 페이지 창에서 해당 번호를 클릭하고 필드에 새 번호를 입력합니다.
  2. 축소판 그림 모드에서는 선택한 페이지를 문서에서 원하는 위치로 끌어 페이지 번호를 변경할 수 있습니다.

문서 속성

문서 속성에는 문서에 대한 정보(문서의 확장 제목, 작성자, 주제, 키워드 등)가 포함됩니다. 문서 속성을 사용하여 파일을 정렬할 수 있습니다. 또한 문서를 속성으로 검색하고 문서 속성을 편집할 수 있습니다.

ABBYY FineReader는 PDF 문서와 특정 유형의 이미지 파일을 인식할 때 소스 문서의 속성을 내보냅니다. 그러면 해당 속성을 편집할 수 있습니다.

문서 속성을 추가 또는 수정하려면:

  1. 도구 > 옵션…을 클릭합니다.
  2. 문서 탭을 클릭하고 문서 속성 그룹에서 제목, 작성자, 주제 및 키워드를 지정합니다.

패턴 및 언어

패턴 및 언어 설정을 저장하고 파일에서 설정을 로드할 수 있습니다.

패턴에 대한 자세한 내용은 "인쇄된 문서에 비표준 글꼴이 포함되는 경우"를 참조하십시오. "프로그램이 일부 문자를 인식하지 못하는 경우" 섹션은 사용자 언어 사용 방법에 대해 설명합니다.

패턴과 언어를 파일에 저장하려면:

  1. 옵션 대화 상자(도구 > 옵션…)를 열고 인식 탭을 클릭합니다.
  2. 사용자 패턴 및 언어 아래에서 파일로 저장… 단추를 클릭합니다.
  3. 대화 상자가 열리면 파일 이름을 입력하고 저장 위치를 지정합니다.

이 파일에는 사용자 언어, 언어 그룹, 사전 및 패턴이 저장되는 폴더의 경로가 포함됩니다.

패턴 및 언어를 로드하려면:

  1. 옵션 대화 상자(도구 > 옵션…)를 열고 인식 탭을 클릭합니다.
  2. 사용자 패턴 및 언어 아래에서 파일에서 로드… 단추를 클릭합니다.
  3. 옵션 로드 대화 상자에서 원하는 사용자 패턴 및 언어가 포함된 파일(확장자는 *.fbt)을 선택하고 열기를 클릭합니다.

1/14/2020 5:26:20 PM


Please leave your feedback about this article