Co je dokument aplikace FineReader?

Při práci s programem můžete průběžné výsledky ukládat do dokumentu aplikace FineReader , takže můžete vždy pokračovat v práci tam, kde byla přerušena. Dokument aplikace FineReader obsahuje zdrojové obrazy, text rozpoznaný v obrazech, nastavení programu a jakékoli uživatelské vzory, jazyky nebo jazykové skupiny, které jste vytvořili z důvodu rozpoznávání textu na obrazech.

Práce s dokumenty aplikace FineReader:

Otevření dokumentu aplikace FineReader

Při spuštění aplikace ABBYY FineReader se automaticky vytvoří nový dokument aplikace FineReader. Můžete použít tento dokument nebo otevřít stávající.

Otevření stávajícího dokumentu aplikace FineReader:

  1. V nabídce Soubor klikněte na položku Otevřít dokument aplikace FineReader…
  2. V otevřeném dialogovém okně vyberte požadované jazyky.

Poznámka: Když otevřete dokument aplikace FineReader vytvořený v dřívější verzi programu, aplikace ABBYY FineReader se pokusí převést jej do aktuální verze formátu dokumentu aplikace FineReader. Tento proces je nevratný a bude vám nabídnuto uložení převedeného dokumentu pod jiným názvem. Rozpoznaný text ze starého dokumentu nebude přenesen do nového dokumentu.

Tip: Chcete-li při spuštění aplikace ABBYY FineReader otevřít starý dokument, s nímž jste pracovali, vyberte možnost Při spuštění programu otevřít naposledy použitý dokument aplikace FineReader v kartě Pokročilé nastavení v dialogovém okně Možnosti (klikněte na Nástroje > Možnosti…, aby se dialogové okno otevřelo).

Můžete také otevřít dokument aplikace FineReader z programu Průzkumník Windows, a to kliknutím na něj pravým tlačítkem myši a poté kliknutím na možnost Otevřít v aplikaci ABBYY FineReader 12. Dokumenty aplikace FineReader mají ikonu  .

Přidávání obrázků do dokumentu aplikace FineReader

  1. V nabídce Soubor klikněte na položku Otevřít soubor PDF nebo obrázek…
  2. V dialogovém okně, které se otevře, vyberte jeden nebo více obrazový soubor a klikněte na Otevřít. Obraz bude přidán na konec aktuálního dokumentu aplikace FineReader a jeho kopie se uloží do složky, v níž je dokument uložen.

Do dokumentu aplikace FineReader můžete přidávat i obrázky z programu Průzkumník Windows. Pravým tlačítkem myši klikněte na obrázek v programu Průzkumník Windows a poté na položku Otevřít v aplikaci ABBYY FineReader v místní nabídce. Je-li již otevřen dokument aplikace FineReader, obrázky budou připojeny na konec dokumentu. Pokud tomu tak není, z obrázků se vytvoří nový dokument aplikace FineReader.

Skeny budou přidány také. Podrobnosti naleznete v části "Skenování papírových dokumentů."

Odstraňování stránky z dokumentu

  • Vyberte stránku v okně Stránky a stiskněte klávesu Delete nebo
  • V nabídce Stránka klikněte na možnost Odstranit stránku z dokumentu nebo
  • Klikněte na vybranou stránku pravým tlačítkem myši a klikněte na možnost Odstranit stránku z dokumentu.

V okně Stránky můžete vybrat a odstranit i více stránek.

Ukládání dokumentů

  1. V nabídce Soubor klikněte na položku Uložit dokument aplikace FineReader…
  2. V otevřeném dialogovém okně zadejte cestu do složky, kam chcete dokument uložit, a název dokumentu.

Důležité! Při ukládání dokumentu aplikace ABBYY FineReader se uloží všechny uživatelské vzory a jazyky vytvořené během práce s dokumentem. Také se uloží obrazy stran a text.

Zavření dokumentu

  • Stránka dokumentu se zavírá kliknutím na možnost Zavřít aktuální stránku v nabídce Dokument.
  • Chcete-li zavřít celý dokument, klikněte na položku Zavřít dokument aplikace FineReader v nabídce Soubor.

Rozdělení dokumentů aplikace FineReader

Při zpracování velkého počtu vícestránkových dokumentů je často praktičtější nejprve všechny dokumenty naskenovat a teprve poté je analyzovat a rozpoznávat. Pro správné zachování původní formátování každého papírového dokumentu musí ABBYY FineReader každý z nich zpracovat jako samostatný dokument FineReader. Aplikace ABBYY FineReader obsahuje nástroje pro seskupování oskenovaných stránek do jednotlivých dokumentů.

Postup rozdělení dokumentu aplikace ABBYY FineReader do několika dokumentů:

  1. V nabídce Soubor klikněte na možnost Rozdělit dokument aplikace FineReader…, nebo vyberte stránky v panelu Stránky, klikněte na výběr pravým tlačítkem myši a poté klikněte na možnost Přesunout stránky do nového dokumentu…
  2. V otevřeném dialogovém okně vytvořte nezbytný počet dokumentů kliknutím na tlačítko Přidat dokument.
  3. Stránky z okna Stránky do příslušných dokumentů na panelu Nové dokumenty přesuňte některým z následujících způsobů:
    • Vyberte stránky a přetáhněte je myší;

Poznámka: Stránky lze mezi dokumenty přesouvat také přetažením.

  • Klikněte na tlačítko Přesunout a přesuňte vybrané stránky do aktuálního dokumentu zobrazeného na panelu Nové dokumenty nebo klikněte na tlačítko Vrátit a vraťte je do okna Stránky.
  • Použijte klávesové zkratky: stiskněte Ctrl+pravá šipka pro přesun vybraných stránek z okna Stránky do vybraného dokumentu na panelu Nový dokument a Ctrl+levá šipka nebo Delete pro jejich přesun zpátky.
  1. Po dokončení přesunu stránek do nových dokumentů aplikace FineReader můžete kliknutím na tlačítko Vytvořit vše vytvořit všechny dokumenty najednou, nebo lze vytvářet také každý dokument zvlášť pomocí tlačítka Vytvořit.

Tip: Přetažením lze také stránky přesouvat z panelu Stránky do jakéhokoli jiného okna aplikace ABBYY FineReader. Pro tyto stránky bude vytvořen nový dokument aplikace ABBYY FineReader.

Řazení stránek v dokumentu FineReader

  1. V okně Stránky zvolte jednu nebo více stránek.
  2. Klikněte na výběr pravým tlačítkem myši a poté v místní nabídce klikněte na položku Změnit pořadí stránek….
  3. V dialogovém okně Změnit pořadí stránek vyberte jednu z následujících možností:
    • Změnit pořadí stránek (tuto akci nelze vrátit)

Takto se postupně změní čísla stránek, počínaje zvolenou stránkou.

  • Obnovit původní pořadí stránek po oboustranném skenování

Tato možnost obnoví původní číslování dokumentu s oboustrannými stránkami, pokud jste předtím použili skener s automatickým podavačem a napřed skenovali liché a potom sudé stránky. U sudých stránek se můžete rozhodnout mezi normálním a obráceným pořadím.

Důležité! Tato možnost bude fungovat jen v případě výběru 3 nebo více po sobě očíslovaných stránek.

  • Přepnout stránky knihy

Tato možnost je užitečná, pokud skenujete knihu napsanou písmem zleva doprava a rozdělujete protilehlé dvoustrany, ale nedokážete specifikovat správný jazyk.

Důležité! Tato možnost bude fungovat jen u 2 nebo více po sobě očíslovaných stránek včetně nejméně 2 protilehlých stránek.

Poznámka: Chcete-li tuto operaci zrušit, zvolteVzít zpět poslední operaci.

  1. Klikněte na tlačítko OK.

Pořadí stránek v okně Stránky se změní podle nového číslování.

Poznámka:

  1. Číslo jedné stránky lze změnit kliknutím na její číslo v okně Stránky a zadáním nového čísla do pole.
  2. V režimu  Miniatury můžete změnit číslování stránek pouhým přetažením zvolených stránek na požadované místo v dokumentu.

Vlastnosti dokumentu

Vlastnosti dokumentu obsahují informace o dokumentu (rozšířený název dokumentu, autor, předmět, klíčová slova atd.) Vlastnosti dokumentu lze použít ke třídění souborů. Navíc můžete hledat dokumenty podle jejich vlastností a upravovat vlastnosti dokumentu.

Aplikace ABBYY FineReader při rozpoznávání PDF souborů s určitými typy obrazů exportuje vlastnosti zdrojového dokumentu. Tyto vlastnosti můžete upravovat.

Přidání a úpravy vlastností:

  1. Klikněte na položky Nástroje > Možnosti…
  2. Klikněte na kartu Dokumenta ve skupině Vlastnosti dokumentu zadejte název, autora, předmět a klíčová slova.

Vzory a jazyky

Můžete ukládat nastavení vzorů a jazyků a nahrávat nastavení ze souborů.

Podrobnosti o vzorech jsou uvedeny v části "Pokud tištěný dokument obsahuje nestandardní písma." V části "Pokud program nedokáže rozpoznat některé znaky" je popsáno používání uživatelských jazyků.

Uložení vzorů a jazyků do souboru:

  1. Otevřete dialogové okno Možnosti (Nástroje>Možnosti…) a klikněte na kartu Číst.
  2. Pod položkou Uživatelské vzory a jazyky klikněte na tlačítko Uložit do souboru….
  3. V otevřeném dialogovém okně zadejte název souboru a určete místo uložení.

Tento soubor bude obsahovat cestu ke složce, v níž jsou uloženy uživatelské jazyky, jazykové skupiny, slovníky a vzory.

Načtení vzorů a jazyků:

  1. Otevřete dialogové okno Možnosti (Nástroje>Možnosti…) a klikněte na kartu Číst.
  2. Pod položkou Uživatelské vzory a jazyky klikněte na tlačítko Načíst ze souboru….
  3. V dialogovém okně Načíst možnosti vyberte soubor, který obsahuje požadované uživatelské vzory a jazyky (měl by mít příponu *.fbt) a klikněte na tlačítko Otevřít.

1/14/2020 5:26:18 PM


Please leave your feedback about this article