Qu'est-ce qu'un document FineReader ?

Lorsque que vous utilisez le programme, vous pouvez enregistrer vos résultats provisoires dans un document FineReader de sorte que vous puissiez reprendre votre travail où vous vous étiez arrêté. Un document FineReader contient les images source, le texte qui a été reconnu sur les images, vos paramètres de programme, les gabarits utilisateur, les groupes de langues ou les langues que vous avez créées afin de reconnaître le texte des images.

Utilisation d'un document FineReader :

Ouverture d'un document FineReader

Lorsque vous lancez ABBYY FineReader, un nouveau document FineReader est créé. Vous pouvez l'utiliser ou ouvrir un document FineReader existant.

Pour ouvrir un document FineReader existant :

  1. Dans le menu Fichier, cliquez sur Ouvrir un document FineReader…
  2. Sélectionnez le document souhaité dans la boîte de dialogue qui s'ouvre.

Remarque : lorsque vous ouvrez un document FineReader qui a été créé dans une précédente version du programme, ABBYY FineReader essaiera de le convertir vers la version actuelle de format du document FineReader. Ce processus est irréversible ; vous serez invité à enregistrer le document converti sous un autre nom. Le texte reconnu dans l'ancien document ne sera pas transféré dans le nouveau document.

Conseil : si vous voulez que le dernier document sur lequel vous avez travaillé soit ouvert lorsque vous démarrez ABBYY FineReader, sélectionnez l'option Ouvrir le dernier document FineReader utilisé lorsque le programme démarre dans l'onglet Avancé de la boîte de dialogue Options (cliquez sur Outils > Options… pour ouvrir cette boîte de dialogue).

Vous pouvez également ouvrir un document FineReader dans l'explorateur Windows en faisant un clic droit dessus puis en cliquant sur Ouvrir dans ABBYY FineReader 12. Les documents FineReader sont désignés par l'icône  .

Ajout d'images à un document FineReader

  1. Dans le menu Fichier, cliquez sur Ouvrir un fichier PDF ou une image…
  2. Sélectionnez un ou plusieurs fichiers image dans la boîte de dialogue qui s'ouvre puis cliquez sur Ouvrir. L'image sera ajoutée à la fin du document FineReader ouvert ; sa copie sera enregistrée dans le dossier du document.

Vous pouvez également ajouter des images de l'explorateur Windows à un document FineReader. Faites un clic droit sur une image dans l'explorateur Windows puis cliquez sur Ouvrir dans ABBYY FineReader dans le menu contextuel. Si un document FineReader est ouvert pendant le processus d'ajout, les images seront ajoutées à la fin de ce document. Dans le cas contraire, un nouveau document FineReader sera créé à partir des images.

Les numérisations peuvent également être ajoutées. Pour plus de détails, consultez la section "Numérisation de documents papier.

Suppression d'une page d'un document

  • Sélectionnez une page dans la fenêtre Pages et appuyez sur la touche Supprimer ou
  • Dans le menu Page, cliquez sur Supprimer la page du document ou
  • Faites un clic droit sur la page sélectionnée puis cliquez sur Supprimer la page du document.

Vous pouvez sélectionner et supprimer plusieurs pages dans la fenêtre Pages.

Enregistrement de documents

  1. Dans le menu Fichier, cliquez sur Enregistrer le document FineReader…
  2. Spécifiez le chemin d'accès du dossier dans lequel vous voulez enregistrer le document et le nom du document dans la boîte de dialogue qui s'ouvre.

Important ! Lorsque vous enregistrez un document ABBYY FineReader, les gabarits utilisateur et les langues qui ont été créés lorsque vous travailliez sur ce document seront enregistrés en plus des images de pages et du texte.

Fermeture d'un document

  • Pour fermer la page d'un document, cliquez sur Fermer la page en cours dans le menu Document.
  • Pour fermer l'intégralité du document, sélectionnez Fermer le document FineReader dans le menu Fichier.

Scinder des documents FineReader

Lorsque vous traitez un grand nombre de documents multipages, il est souvent plus pratique de numériser tous les documents dans un premier temps, puis ensuite de les analyser et de les reconnaître. Toutefois, pour préserver le formatage de chaque document papier, ABBYY FineReader doit traiter chacun d'entre eux en tant que document distinct FineReader. ABBYY FineReader inclut des outils permettant de regrouper les pages numérisées dans différents documents distincts.

Pour scinder un document ABBYY FineReader en plusieurs documents :

  1. Dans le menu Fichier, cliquez sur Scinder le document FineReader… ou sélectionnez les pages dans le volet Pages, faites un clic droit sur la sélection puis cliquez sur Déplacer les pages vers un nouveau document…
  2. Dans la boîte de dialogue qui s'ouvre, créez le nombre de documents nécessaires en cliquant sur le bouton Ajouter un document.
  3. Déplacez les pages de la fenêtre Pages dans leurs documents correspondants affichés dans le volet Nouveaux documents à l'aide de l'une des trois méthodes suivantes :
    • Sélectionnez les pages et déplacez-les avec la souris ;

Remarque : vous pouvez également utiliser le glisser-déposer pour déplacer les pages entre les documents.

  • Cliquez sur le bouton Déplacer pour déplacer les pages sélectionnées vers le document actuellement affiché dans le volet Nouveaux documents ou cliquez sur le bouton Retour pour les renvoyer dans la fenêtre Pages.
  • Utilisez les raccourcis clavier : appuyez sur Ctrl+Flèche droite pour déplacer les pages sélectionnées de la fenêtre Pages vers le document sélectionné dans le volet Nouveau document et Ctrl+Flèche gauche ou Supprimer pour les remettre en place.
  1. Dès que vous avez fini de déplacer les pages dans les nouveaux documents FineReader, cliquez sur le bouton Créer tout pour créer tous les documents en une fois, ou cliquez sur le bouton Créer dans chaque document individuel.

Conseil : vous pouvez également faire glisser et déposer les pages sélectionnées du volet Pages vers n'importe quelle autre fenêtre ABBYY FineReader. Un nouveau document ABBYY FineReader sera créé pour ces pages.

Organisation des pages d'un document FineReader

  1. Sélectionnez une ou plusieurs pages dans la fenêtre Pages.
  2. Faites un clic droit sur la sélection puis cliquez sur Réorganiser des pages… dans le menu contextuel.
  3. Dans la boîte de dialogue Réorganiser les pages, sélectionnez l'une des options suivantes :
    • Réorganiser les pages (impossible à annuler)

Pour modifier tous les numéros de pages successivement, en commençant par la page sélectionnée.

  • Restaurer l'ordre original des pages après la numérisation recto-verso

Cette option restaure la numérotation d'origine des pages d'un document comportant des pages recto-verso si vous avez utilisé un scanner à chargeur automatique pour numériser toutes les pages de numéros impairs avant toutes les pages de numéros pairs. Vous pouvez choisir entre l'ordre normal et l'ordre inversé pour les pages de numéros pairs.

Important ! Cette option ne fonctionnera que si 3 pages numérotées consécutivement ou plus sont sélectionnées.

  • Intervertir des pages de livre

est une option utile si vous numérisez un livre écrit de gauche à droite, et que vous segmentez les pages en regard, mais que vous ne parvenez pas à déterminer la langue correcte.

Important ! Cette option ne fonctionnera que pour 2 pages numérotées consécutivement ou plus, dont au moins deux pages en regard.

Remarque : Pour annuler cette opération, sélectionnez Annuler la dernière opération.

  1. Cliquez sur OK.

L'ordre des pages de la fenêtre Pages sera modifié pour refléter la nouvelle numérotation.

Remarque :

  1. pour modifier le numéro d'une page, cliquez sur le numéro dans la fenêtre Pages et saisissez le nouveau numéro dans le champ.
  2. En mode Vignettes, vous pouvez modifier la numérotation des pages simplement en faisant glisser les pages sélectionnées vers l'endroit souhaité dans le document.

Propriétés du document

Les propriétés d'un document contiennent des informations relatives à ce dernier (titre explicite du document, auteur, sujet, mots-clés, etc.). Vous pouvez également les utiliser pour trier vos fichiers. De plus, vous pouvez rechercher des documents selon leurs propriétés et modifier les propriétés d'un document.

Lors de la reconnaissance de documents PDF et de certains types de fichiers image, ABBYY FineReader exportera les propriétés du document source. Vous pouvez ensuite modifier ces propriétés.

Pour ajouter ou modifier les propriétés d'un document :

  1. Cliquez sur Outils > Options…
  2. Cliquez sur l'onglet Document et dans le groupe Propriétés du document, spécifiez le titre, l'auteur, le sujet et les mots-clés.

Gabarits et langues

Vous pouvez enregistrer les paramètres de langues et de gabarits et charger ces paramètres à partir de fichiers.

Pour plus d'informations sur les gabarits, consultez la section "Si votre document imprimé contient des polices non standard. La section "Si le programme n'a pas réussi à reconnaître certains caractères" explique la manière d'utiliser les langues utilisateur.

Pour enregistrer les gabarits et les langues dans un fichier :

  1. Ouvrez la boîte de dialogue Options (Outils > Options…), puis cliquez sur l'onglet Lire.
  2. Dans Gabarits et langues utilisateur, cliquez sur le bouton Enregistrer dans un fichier….
  3. Dans la boîte de dialogue qui s'ouvre, saisissez le nom de votre fichier et spécifiez un emplacement de stockage.

Ce fichier contient le chemin d'accès au dossier dans lequel les langues, les groupes de langues, les dictionnaires et les gabarits d'utilisateur sont stockés.

Pour charger des gabarits et langues :

  1. Ouvrez la boîte de dialogue Options (Outils > Options…), puis cliquez sur l'onglet Lire.
  2. Dans Gabarits et langues utilisateur, cliquez sur le bouton Charger depuis un fichier….
  3. Dans la boîte de dialogue Charger des options, sélectionnez le fichier contenant les langues et les gabarits utilisateur souhaités (il doit porter l'extension *.fbt), puis cliquez sur Ouvrir.

1/14/2020 5:26:19 PM


Please leave your feedback about this article