FineReader Belgesi Nedir?

Programla çalışırken, geçici sonuçlarınızı bir FineReader belgesine kaydedebilir ve çalışmanıza daha sonra kaldığınız yerden devam edebilirsiniz. Bir FineReader belgesi kaynak görüntüleri, görüntülerde tanınan metinleri ve görüntülerdeki metinleri tanımak için oluşturduğunuz program ayarlarınızı, kullanıcı kalıplarınızı, dilleri veya dil gruplarını içerir.

Bir FineReader Belgesiyle Çalışma:

FineReader belgesini açma

ABBYY FineReader'ı başlattığınızda yeni bir FineReader belgesi oluşturulur. Bun belgeyi kullanabilir veya mevcut bir belgeyi açabilirsiniz.

Mevcut bir FineReader belgesini açmak için:

  1. Dosya menüsünde FineReader Belgesini Aç… öğesine tıklayın.
  2. Açılan iletişim kutusunda istediğiniz belgeyi seçin.

Not: Programın önceki sürümleriyle oluşturulmuş bir FineReader belgesini açmaya çalışırsanız, ABBYY FineReader bunu FineReader belge biçiminin güncel versiyonuna dönüştürmeye çalışır. Bu işlemin geri dönüşü yoktur ve dönüştürülmüş belgeyi farklı bir adla kaydetmeniz istenir. Eski belgeden tanınmış metinler yeni belgeye aktarılmaz.

İpucu: ABBYY FineReader'ı başlattığınız zaman en son çalıştığınız belgenin açılmasını istiyorsanız, Gelişmiş iletişim kutusundaki Seçenekler sekmesinde Program başladığında son kullanılan FineReader belgesini aç öğesini seçin (iletişim kutusunu açmak için Araçlar > Seçenekler… öğesine tıklayın).

Ayrıca, bir FineReader belgesine Windows Explorer'da sağ tıklayıp ardından ABBYY FineReader 12'de aç öğesine tıklayarak da FineReader belgesini açabilirsiniz. FineReader belgelerin   simgesine sahiptir.

FineReader belgesine görüntü ekleme

  1. Dosya menüsünde PDF Dosyasını veya Görüntüsünü Aç… öğesine tıklayın.
  2. Açılan iletişim kutusunda bir veya birkaç görüntü dosyası seçip 'a tıklayın. Görüntü açık durumdaki FineReader belgesinin sonuna eklenecek ve bir kopyası belgenin saklandığı klasöre kaydedilecektir.

Dilerseniz, Windows Explorer'dan da bir FineReader belgesine görüntü ekleyebilirsiniz. Windows Explorer'da bir görüntüye sağ tıklayın ve kısayol menüsünde ABBYY FineReader'da Aç seçeneğine tıklayın. Bunu yapmanız sırasında bir FineReader belgesi açıksa, görüntüler bu belgenin sonuna eklenir. Hiçbir FineReader belgesi açık değilse, bu görüntüler kullanılarak yeni bir FineReader belgesi oluşturulur.

Taramaları da ekleyebilirsiniz. Ayrıntılar için, bkz. "Kağıt Belgeleri Tarama."

Belgedeki bir sayfayı çıkarma

  • Sayfalar penceresinde sayfayı seçin ve Sil tuşuna basın, ya da
  • Sayfa menüsünde Belgeden Sayfa Sil öğesine tıklayın, ya da
  • Seçilen sayfaya sağ tıklayın ve Belgeden Sayfa Sil öğesine tıklayın.

Sayfalar penceresinde birden fazla sayfa seçip silebilirsiniz.

Belgeleri kaydetme

  1. Dosya menüsünde FineReader Belgesini Kaydet… öğesine tıklayın
  2. Açılan iletişim kutusunda, belgeyi kaydetmek istediğiniz klasörün yolunu ve belgenin adını belirtin.

Önemli! Bir ABBYY FineReader belgesi kaydettiğiniz zaman, bu belgeyle çalışmanız sırasında oluşturduğunuz kullanıcı kalıpları ve diller de (oluşturmuşsanız) sayfa görüntüleri ve metinlerle birlikte kaydedilir.

Bir belgeyi kapatma

  • Bir belge sayfasını kapatmak için Belge menüsündeki Geçerli Sayfayı Kapat öğesine tıklayın.
  • Tüm belgeyi kapatmak için Dosya menüsünde FineReader Belgesini Kapat öğesine tıklayın.

FineReader belgelerini bölme

Çok sayıda birden çok sayfalı belgenin işlenmesi sırasında, önce tüm belgeleri taramak ve sonra bunları yalnızca incelemek ve tanımak genellikle daha pratiktir. Ancak, her bir kağıt belgenin orijinal biçimini doğru bir şekilde korumak için, ABBYY FineReader'ın bunların her birini ayrı bir FineReader belgesi olarak işlemesi gerekir. ABBYY FineReader, taranmış sayfaların ayrı belgeler halinde gruplandırılmasına yönelik araçlar sunar.

ABBYY FineReader belgesini birden çok belgeye bölmek için:

  1. Dosya menüsünde, FineReader Belgesini Böl…'e tıklayın veya Sayfalar bölmesinde sayfaları seçin, seçime sağ tıklayın ve ardından Sayfaları Yeni Belgeye Taşı… öğesine tıklayın
  2. Açılan iletişim kutusunda, Belge ekle düğmesine tıklayarak gereken belge sayısını belirtin.
  3. Aşağıdaki üç yöntemden birini kullanarak sayfaları Sayfa penceresindeki sayfaları Yeni Belgeler bölmesinde görüntülenen uygun belgelere taşıyın:
    • Sayfaları seçin ve bunları fare ile sürükleyin;

Not: Ayrıca, sayfaları belgeler arasında taşımak için sürükle bırak özelliğini kullanabilirsiniz.

  • Seçilen sayfaları Yeni Belgeler panelinde görüntülenen belgenin içine taşımak için Taşı'ya tıklayın veya bunları Sayfalar penceresine geri taşımak için Geri Götür öğesine tıklayın.
  • Klavye kısayollarını kullanın: seçili sayfaları Sayfalar penceresinden Yeni Belge bölmesindeki seçilen belgenin içine taşımak için Ctrl+Sağ Ok tuş kombinasyonuna, bunları orijinal konumlarına geri taşımak içinse Ctrl+Sol Ok tuş kombinasyonuna veya Sil tuşuna basın.
  1. Sayfaları yeni FineReader belgelerine taşımayı bitirdikten sonra, tüm belgeleri bir kerede oluşturmak için Tümünü Oluştur düğmesine tıklayın veya belgelerin her birinde ayrı ayrı Oluştur düğmesine tıklayın.

İpucu: Ayrıca, seçili sayfaları Sayfa bölmesinden herhangi bir başka ABBYY FineReader penceresine sürükleyip bırakabilirsiniz. Bu sayfalar için yeni bir ABBYY FineReader belgesi oluşturulacaktır.

FineReader belgesindeki sayfaları sıralama

  1. Sayfa penceresinde bir veya birkaç sayfa seçin.
  2. Seçime sağ tıklayın ve kısayol menüsünde Sayfaları Yeniden Sırala…'a tıklayın.
  3. Açılan Sayfaları Yeniden Sırala iletişim kutusunda aşağıdakilerden birini seçin:
    • Sayfaları yeniden sırala (geri alınamaz)

Bu özellik, seçilen sayfadan başlayarak, tüm sayfa numaralarını art arda değiştirir.

  • Dupleks taramadan sonra orijinal sayfa sıralamasını geri yükle

Otomatik besleyiciye sahip bir tarayıcı kullanıyorsanız, bu seçenek ilk taranan sayfalara tek sayılı, daha sonra tarananlara da çift sayılı sayfa numaraları vererek arkalı önlü sayfaları olan belgelerin orijinal sayfa numaralandırmasını korur. Çift sayılı sayfalar için normal ve ters sırada seçimlerinden birini yapabilirsiniz.

Önemli! Bu seçenek sadece 3 veya daha fazla ardışık numaralı sayfa seçiliyse geçerlidir.

  • Kitap sayfalarını değiştir

Soldan sağa yazılmış bir kitabı tarıyor ve yan yana sayfaları bölüyorsanız ancak doğru dili belirleyemiyorsanız bu seçenek kullanışlıdır.

Önemli! Bu seçenek, en az 2 yan yana sayfa içeren 2 veya daha fazla ardışık sayılı sayfa için geçerlidir.

Not: Bu işlemi iptal etmek için, Son işlemi geri al seçimini yapın.

  1. Tamam'a tıklayın.

Sayfa penceresindeki sayfa sıralaması yeni numaralandırmaya göre değişecektir.

Not:

  1. Bir sayfanın numarasını değiştirmek için Sayfa penceresindeki bu numaraya tıklayın ve alana yeni numarayı girin.
  2. Küçük Resimler modunda, seçilen sayfaları belge içinde istediğiniz yere sürükleyerek de sayfa numaralarını basit bir şekilde değiştirebilirsiniz.

Belge özellikleri

Belge özellikleri belge hakkında bilgi içerir (belgenin uzun adı, yazarı, konusu, anahtar sözcükler vb.). Belge özellikleri dosyalarınızı sıralama amaçlı kullanılabilir. Ayrıca, özelliklerine göre belge arayabilir ve belgenin özelliklerini düzenleyebilirsiniz.

PDF dosyaları ve bazı görüntü türleri tanınırken, ABBYY FineReader kaynak belgenin özelliklerini dışa aktarır. Bu özellikleri düzenleyebilirsiniz.

Belge özellikleri eklemek veya olan özellikleri değiştirmek için:

  1. Araçlar > Seçenekler…'e tıklayın
  2. Belge sekmesine tıklayın ve Belge özellikleri grubunda başlığı, yazarı, konuyu ve anahtar kelimeleri belirleyin.

Kalıplar ve diller

Kalıp ve dil ayarlarını kaydedebilir, diğer dosyalardan ayarları yükleyebilirsiniz.

Kalıplar hakkında detaylı bilgi için, bkz. "Basılı Belgeniz Standart Olmayan Yazı Tipleri İçeriyorsa." "Program Bazı Karakterleri Tanıyamıyorsa" bölümü, kullanıcı dillerinin nasıl kullanıldığını açıklar.

Kullanıcı kalıplarını ve dillerini bir dosyaya kaydetmek için:

  1. Seçenekler iletişim kutusunu açın (Araçlar > Seçenekler…) ve Oku sekmesine tıklayın.
  2. Kullanıcı kalıpları ve diller altında, Dosyaya Kaydet… düğmesine tıklayın.
  3. Açılan iletişim kutusunda dosyanız için bir ad yazın ve bir saklama konumu belirleyin.

Bu dosya, kullanıcı dillerinin, dil gruplarının, sözlüklerin ve kalıpların saklandığı klasörün yolunu içerecektir.

Kullanıcı kalıplarını ve dilleri yüklemek için:

  1. Seçenekler iletişim kutusunu açın (Araçlar > Seçenekler…) ve Oku sekmesine tıklayın.
  2. Kullanıcı kalıpları ve diller altında, Dosyadan Yükle… düğmesine tıklayın.
  3. Seçenekleri Yükle iletişim kutusunda, istediğiniz kullanıcı kalıplarını ve dilleri içeren dosyayı (*.fbt uzantılı olmalıdır) seçin ve seçeneğine tıklayın.

1/14/2020 5:26:21 PM


Please leave your feedback about this article