O que é um documento do FineReader?

Ao trabalhar com o programa, você pode salvar os seus resultados intermédios em um Documento do FineReader, de forma que você retome o trabalho aonde parou. Um documento do FineReader contém as imagens de origem, o texto que foi reconhecido nas imagens, as configurações do programa, e quaisquer padrões, idiomas ou grupos de idiomas que você tenha criado para reconhecer os textos nas imagens.

Trabalhando com um documento do FineReader:

Abrindo um documento do FineReader

Quando você abrir o ABBYY FineReader, um novo documento do FineReader é criado. Você pode usar este documento ou abrir um existente.

Para abrir um documento do FineReader existente:

  1. No menu Arquivo, clique em Abrir documento do FineReader…
  2. Selecione o documento desejando na caixa de diálogo que abre.

Observação: Quando você abre um documento do FineReader que tenha sido criado em uma versão anterior do programa, o ABBYY FineReader tentará convertê-lo para a versão atual do formato do documento do FineReader. Este processo é irreversível, e você será avisado para salvar o documento convertido com um nome diferente. O texto reconhecido do documento antigo não será levado para o novo documento.

Dica: Se você quiser que o último documento no qual você trabalhou seja aberto quando você iniciar o ABBYY FineReader, selecione a opção Abrir o último documento FineReader usado quando o programa inicia na guia Avançado na caixa de diálogo Opções (clique em Ferramentas > Opções… para abrir a caixa de diálogo).

Você também pode abrir um documento do FineReader a partir do Windows Explorer ao clicar nele com o botão direito e clicando em Abrir no ABBYY FineReader 12. Os documentos do FineReader tem o ícone   .

Adicionando imagens a um documento do FineReader

  1. No menu Arquivo, clique em Abrir arquivo ou imagem PDF…
  2. Selecione um ou mais arquivos de imagem na caixa de diálogo que abre e clique em Abrir. A imagem será adicionada ao fim do documento do FineReader aberto, e sua cópia será salva na pasta do documento.

Você também pode adicionar imagens do Windows Explorer a um documento do FineReader. Clique com o botão direito em uma imagem no Windows Explorer e, em seguida, clique em Abrir no ABBYY FineReader no menu de atalho. Se um documento do FineReader estiver aberto quando você fizer isso, as imagens serão adicionadas no fim deste documento. Se não for o caso, será criado um novo documento do FineReader a partir das imagens.

Digitalizações também serão adicionadas. Para obter mais detalhes, consulte "Digitalizando documentos em papel."

Removendo uma página de um documento

  • Selecione uma página na janela Páginas e pressione a tecla Delete, ou
  • No menu Página, clique em Excluir página do documento, ou
  • Clique com o botão direito na página selecionada e clique em Excluir página do documento.

Você pode selecionar e excluir mais de uma página da janela Páginas.

Salvando documentos

  1. No menu Arquivo, clique em Salvar documento do FineReader…
  2. Especifique o caminho para a pasta na qual você deseja salvar o documento e o nome do documento na caixa de diálogo que abre.

Importante! Quando você salva um documento do ABBYY FineReader, quaisquer padrões e idiomas do usuário que foram criados quando você estava trabalhando neste documento são salvos juntamente com as imagens e o texto da página.

Fechando um documento

  • Para fechar uma página do documento, clique em Fechar a página atual no menu Documento.
  • Para fechar todo o documento, clique em Fechar documento do FineReader no menu Arquivo.

Dividindo documentos do FineReader

Ao processar grandes números de documentos de várias páginas, geralmente é mais prático digitalizar todos os documentos primeiro e, depois analisá-los e reconhecê-los. Entretanto, para preservar a formatação original de cada documento em papel corretamente, o ABBYY FineReader deve processar cada um deles como um documento do FineReader separado. O ABBYY FineReader inclui ferramentas para agrupar páginas digitalizadas em documentos separados.

Para dividir um documento do ABBYY FineReader em vários documentos:

  1. No menu Arquivo, clique em Dividir documento do FineReader… ou selecione as páginas no painel Páginas, clique com o botão direito em Mover páginas para novo documento…
  2. Na caixa de diálogo que abre, crie o número necessário de documentos ao clicar no botão Adicionar documento.
  3. Mova páginas a partir da janela Páginas em seus documentos adequados exibidos no painel Novos documentos usando um dos três métodos a seguir:
    • Selecione páginas e as arraste com o mouse;

Observação: Você também pode usar o arrastar e soltar para mover páginas entre documentos.

  • Clique no botão Mover para mover as páginas selecionadas no documento atual exibido no painel Novos documentos ou clique no botão Retornar para voltá-los para a janela Páginas.
  • Use os atalhos do teclado: pressione Ctrl+seta para a direita para mover as páginas selecionadas da janela Páginas para o documento no painel Novo documento, e Ctrl+seta para a esquerda ou Delete para movê-los de volta.
  1. Depois que terminar de mover as páginas para o novo documento do FineReader, clique no botão Criar todos para criar todos os documentos de uma vez, ou clique no botão Criar em cada um dos documentos individualmente.

Dica: Você também pode arrastar e soltar páginas selecionadas do painel Páginas em qualquer outra janela do ABBYY FineReader. Um novo documento do ABBYY FineReader será criado com essas páginas.

Organizando páginas em um documento FineReader

  1. Selecione uma ou mais páginas na janela Páginas.
  2. Clique com o botão direito na seleção e, em seguida, clique em Reorganizar páginas… no menu de atalho.
  3. Na caixa de diálogo Reorganizar páginas, escolha uma das seguintes:
    • Reorganizar páginas (não é possível desfazer)

Isso muda todos os números das páginas sucessivamente, começando com a página selecionada.

  • Restaurar a ordem de páginas original após a digitalização duplex

Esta opção restaura o numeração original da página de um documento com páginas frente e verso com um alimentador automático para digitalizar primeiro as páginas de número ímpar e depois as de número par. Você pode escolher entre a ordem normal ou invertida para as páginas de número par.

Importante! Esta opção somente funcionará se 3 ou mais páginas numeradas consecutivamente estiverem selecionadas.

  • Alternar as páginas do livro

Esta opção é útil caso você digitalize um livro escrito em um script da esquerda para a direita e divida as páginas opostas, mas não especifica o idioma correto.

Importante! Esta opção funcionará somente com 2 ou mais páginas numeradas consecutivamente, incluindo pelo menos 2 páginas opostas.

Observação: Para cancelar esta operação, selecione Desfazer a última operação.

  1. Clique em OK.

A ordem das páginas na janela Páginas mudará para refletir a nova numeração.

Observação:

  1. Para alterar o número de uma página, clique em seu número na janela Páginas e digite o novo número no campo.
  2. No modo Miniaturas, você pode alterar a numeração da página ao simplesmente arrastar as páginas para o local desejado no documento.

Propriedades do Documento

As Propriedades do documento contêm informações sobre ele (título estendido do documento, autor, assunto, palavras-chave etc). As Propriedades do documento podem ser usadas para classificar seus documentos. Além disso, você pode pesquisar por documentos pelas suas propriedades e editar as propriedades de um documento.

Ao reconhecer documentos PDF e certos tipos de arquivos de imagem, o ABBYY FineReader exportará as propriedades do documento de origem. Você pode então editar essas propriedades.

Para adicionar ou modificar propriedades de um documento:

  1. Clique em Ferramentas > Opções…
  2. Clique na guia Documento, e no grupo Propriedades do documento, especifique o título, autor, assunto e palavras-chaves.

Padrões e idiomas

Você pode salvar as configurações de padrões e idioma e carregar as configurações dos arquivos.

Para saber mais sobre padrões, consulte "Se seu documento impresso contiver fontes fora do padrão." A seção "Se o programa falhar em reconhecer alguns caracteres" explica como usar os idiomas do usuário.

Para salvar padrões e idiomas a um arquivo:

  1. Abra a caixa de diálogo Opções (Ferramentas > Opções…) e, em seguida, clique na guia Ler.
  2. Sob Padrões do usuário e idiomas, clique no botão Salvar no arquivo….
  3. Na caixa de diálogo que abre, digite um nome para o seu arquivo e especifique um local de armazenamento.

Este arquivo conterá o caminho para a pasta onde estão armazenados os idiomas do usuário, os grupos de idiomas, os dicionários e os padrões.

Para carregar padrões e idiomas:

  1. Abra a caixa de diálogo Opções (Ferramentas > Opções…) e, em seguida, clique na guia Ler.
  2. Sob Padrões do usuário e idiomas, clique no botão Carregar do arquivo….
  3. Na caixa de diálogo Carregar opções, selecione o arquivo que contém os padrões e idiomas desejados do usuário (ele deve ter a extensão *.fbt) e clique em Abrir.

1/14/2020 5:26:21 PM


Please leave your feedback about this article