Mi a FineReader-dokumentum?

A program használata során az ideiglenes eredményt FineReader-dokumentumban mentheti, vagyis ott folytathatja a munkáját, ahol abbahagyta. A FineReader-dokumentum a forrásképeket, a képeken felismert szöveget, a program beállításait tartalmazza, valamint bármely felhasználói mintát, nyelvet vagy nyelvcsoportot, melyeket a képeken lévő szöveg felismeréséhez hozott létre.

A FineReader-dokumentum használata:

A FineReader-dokumentum megnyitása

Az ABBYY FineReader indításakor egy új FineReader-dokumentumot hoz létre a program. Használhatja ezt a dokumentumot, vagy megnyithat egy létezőt.

Egy létező FineReader-dokumentum megnyitása:

  1. A Fájl menüben kattintson a FineReader-dokumentum megnyitása… parancsra.
  2. Jelölje ki a kívánt dokumentumot a megnyíló párbeszédpanelen.

Megjegyzés: A program régebbi verziójával létrehozott FineReader-dokumentum megnyitásakor az ABBYY FineReader megpróbálja átalakítani azt a FineReader-dokumentum formátumának jelenlegi verziójára. Ez visszafordíthatatlan folyamat, a program az átalakított dokumentum másik néven való mentését fogja Öntől kérni. A régi dokumentumból felismert szöveget nem viszi át a program az új dokumentumba.

Tipp: Ha meg akarja nyitni az ABBYY FineReader indításakor az utoljára használt dokumentumot, akkor a Beállítások párbeszédpanel (megnyitásához kattintson az Eszközök > Beállítások… parancsra) Speciális fülén jelölje be Az utoljára használt FineReader-dokumentum megnyitása a program indításakor beállítást.

A FineReader-dokumentumokat a Windows Intézőből is megnyithatja jobb kattintással a fájlra, majd a Megnyitás az ABBYY FineReader 12 alkalmazásban parancsra kattintással. A FineReader-dokumentumoknak   ikonjuk van.

Képek hozzáadása a FineReader-dokumentumhoz

  1. A Fájl menüben kattintson a PDF-fájl vagy kép megnyitása… parancsra.
  2. Jelöljön ki egy vagy több képfájlt a megnyíló párbeszédpanelen, majd kattintson a Megnyitás gombra. A kép hozzáadásra kerül a megnyitott FineReader-dokumentum végéhez, másolata pedig a dokumentum mappájában kerül mentésre.

A Windows Intézőből is adhat hozzá képeket a FineReader-dokumentumhoz. Kattintson jobb gombbal egy képre a Windows Intézőben, ezután a helyi menüben kattintson a Megnyitás az ABBYY FineReader programban parancsra. Ha meg van nyitva ilyenkor egy FineReader-dokumentum, akkor a program ennek a dokumentumnak a végéhez adja hozzá a képeket. Ha nem ez az eset áll fönn, akkor a program új FineReader-dokumentumot hoz létre a képekből.

Beolvasások is hozzáadhatók. A részleteket lásd a "Papírdokumentumok beolvasása" témakörben.

Oldal eltávolítása a dokumentumból

  • Jelöljön ki egy oldalt az Oldalak ablakban, és nyomja meg a Delete billentyűt, vagy
  • Az Oldal menüben kattintson az Oldal törlése a dokumentumból parancsra, vagy
  • Kattintson jobb gombbal a kijelölt oldalra, és kattintson az Oldal törlése a dokumentumból parancsra.

Az Oldalak ablakban több oldalt is kijelölhet és törölhet.

A dokumentumok mentése

  1. A Fájl menüben kattintson aFineReader-dokumentum mentése… parancsra.
  2. Adja meg annak a mappának az elérési útját, melyben a dokumentumot menteni kívánja, és a dokumentum nevét a megnyíló párbeszédpanelen.

Fontos! Az ABBYY FineReader-dokumentum mentésekor valamely felhasználói minta és nyelv, mely a dokumentum használata során készült, az oldalképeken és a szövegen kívül mentésre kerül.

A dokumentum bezárása

  • Egy dokumentumoldal bezárásához a Dokumentum menüben kattintson a Jelenlegi oldal bezárása parancsra.
  • A teljes dokumentum bezárásához a Fájl menüben kattintson a FineReader-dokumentum bezárása parancsra.

A FineReader-dokumentumok felosztása

Nagyszámú többoldalas dokumentum feldolgozásakor gyakran praktikusabb előbb beolvasni az összes dokumentumot, csak utána elemezni és felismerni őket. Az egyes papírdokumentumok eredeti formázásának megfelelő megőrzéséhez azonban az ABBYY FineReadernek külön FineReader-dokumentumként kell mindegyiküket feldolgoznia. Az ABBYY FineReader rendelkezik a beolvasott oldalak külön dokumentumokban való csoportosításához szükséges eszközökkel.

Az ABBYY FineReader-dokumentum felosztása több dokumentumra:

  1. A Fájl menüben kattintson a FineReader-dokumentum felosztása… parancsra, vagy jelöljön ki oldalakat az Oldalak panelen, kattintson jobb gombbal a kijelölésre, ezután kattintson Az oldalak áthelyezése új dokumentumba… parancsra.
  2. Hozza létre a szükséges számú dokumentumot a megnyíló párbeszédpanelen a Dokumentum hozzáadása gombra kattintva.
  3. Helyezze át az oldalakat az Oldalak ablakból az Új dokumentumok panelen látható, megfelelő dokumentumaikba az alábbi három módszer közül az egyikkel:
    • Jelöljön ki oldalakat, és húzza őket át az egérrel;

Megjegyzés: Az oldalakat húzással is mozgathatja a dokumetumok között.

  • Kattintson az Áthelyezés gombra a kijelölt oldalaknak az Új dokumentumok panelen látható aktuális dokumentumba való áthelyezéséhez, vagy kattintson a Visszaküldés gombra az Oldalak ablakba való visszajuttatásukhoz.
  • Billentyűparancsok használata: nyomja meg a Ctrl+Jobbra nyíl kombinációt a kijelölt oldalaknak az Oldalak ablakból az Új dokumentum panelen kijelölt dokumentumba való áthelyezéséhez, visszahelyezésükhöz a Ctrl+Balra nyíl kombinációt vagy a Delete billentyűt.
  1. Amint befejezte az oldalak áthelyezését az új FineReader-dokumentumokba, kattintson a Mind létrehozása gombra az összes dokumentum egyszerre történő létrehozásához, vagy mindegyik dokumentumban külön-külön kattintson a Létrehozás gombra.

Tipp: Az Oldalak panelből át is húzhatja a kijelölt oldalakat bármely másik ABBYY FineReader-ablakba. Ezekhez az oldalakhoz új ABBYY FineReader-dokumentumot hoz létre a program.

Az oldalak rendezése egy FineReader-dokumentumban

  1. Jelöljön ki egy vagy több oldalt az Oldalak ablakban.
  2. Kattintson jobb gombbal a kijelölésre, ezután a helyi menüben kattintson az Oldalak átrendezése… parancsra.
  3. Az Oldalak átrendezése párbeszédpanelen válasszon egyet a következők közül:
    • Oldalak átrendezése (nem vonható vissza)

Ez a kijelölt oldallal kezdődően egymás után módosítja az összes oldalszámot.

  • Az eredeti oldalsorrend visszaállítása kétoldalas beolvasás után

Ez a beállítás visszaállítja egy kétoldalas dokumentum eredeti oldalszámozását, ha automata adagolós képolvasót használt előbb az összes páratlan számú oldal, majd az összes páros számú oldal beolvasásához. A páros számú oldalakhoz a normál és a fordított sorrend közül választhat.

Fontos! Ez a beállítás csak akkor használható, ha 3 vagy több folyamatos számozású oldalt jelölt ki.

  • Könyvoldalak felcserélése

Ez a beállítás balról jobbra írásirányú könyv beolvasásakor és a szemközti oldalak felosztásakor hasznos, a megfelelő nyelv megadása azonban sikertelen.

Fontos! Ez a beállítás csak 2 vagy több folyamatos számozású oldal, köztük legalább 2 szemközti oldal esetén használható.

Megjegyzés: Ennek a műveletnek a megszakításához jelölje be Utolsó művelet visszavonása beállítást.

  1. Kattintson az OK gombra.

Az Oldalak ablakban látható oldalak sorrendje megváltozik, hogy tükrözze az új számozást.

Megjegyzés:

  1. Egyetlen oldal számának a megváltoztatásához kattintson annak számára az Oldalak ablakban, és írja be az új számot a mezőbe.
  2. Miiniatűrök módban az oldalszámozás egyszerűen módosítható a kijelölt oldalak kívánt helyre húzásával a dokumentumban.

Dokumentum tulajdonságai

A dokumentumtulajdonságok a dokumentumról tartalmaznak információkat (a dokumentum kibővített címe, szerzője, tárgya, kulcsszavai, stb.). A fájlok a dokumentumtulajdonságok használatával rendezhetők. Ezenfelül tulajdonságaik alapján kereshet meg dokumentumokat, valamint módosíthatja egy dokumentum tulajdonságait.

PDF-dokumentumok és bizonyos típusú képfájlok felismerésekor az ABBYY FineReader exportálja a forrásdokumentum tulajdonságait. Ön aztán módosíthatja ezeket a tulajdonságokat.

Dokumentumtulajdonságok hozzáadása vagy módosítása:

  1. Kattintson az Eszközök > Beállítások… parancsra.
  2. Kattintson a Dokumentum fülre, majd a Dokumentum tulajdonságai csoportban adja meg a címet, a szerzőt, a tárgyat és a kulcsszavakat.

Minták és nyelvek

A minta- és nyelvbeállítások menthetők, és a beállítások fájlokból betölthetők.

A mintákról bővebben lásd a "Ha a nyomtatott dokumentum nem szabványos betűtípusokat tartalmaz" témakört. A "Ha nem sikerült néhány karaktert felismernie a programnak" témakörben magyarázatot kaphat a felhasználói nyelvek használatára.

A minták és a nyelvek mentése fájlban:

  1. Nyissa meg a Beállítások párbeszédpanelt (Eszközök > Beállítások…), ezután kattintson a Értelmezés fülre.
  2. A Felhasználói minták és nyelvek alatt kattintson a Mentés fájlba… gombra.
  3. Gépelje be a fájl nevét a megnyíló párbeszédpanelen, és adjon meg egy tárolóhelyet.

Ez a fájl annak a mappának az elérési útját tartalmazza, melyben a felhasználói nyelvek, a nyelvcsoportok, a szótárak és minták tárolása történik.

Minták és nyelvek betöltése:

  1. Nyissa meg a Beállítások párbeszédpanelt (Eszközök > Beállítások…), ezután kattintson a Értelmezés fülre.
  2. A Felhasználói minták és nyelvek alatt kattintson a Betöltés fájlból… gombra.
  3. A Beállítások betöltése párbeszédpanelen válassza ki azt a fájlt, mely tartalmazza a kívánt felhasználói mintákat és nyelveket (*.fbt kiterjesztésnek kell lennie), majd kattintson a Megnyitás gombra.

1/14/2020 5:26:19 PM


Please leave your feedback about this article