A szerkeszthető dokumentumok mentése

Az ABBYY FineReaderben lehetőség van az adatoknak a felismert képekből szerkeszthető formátumokban való mentésére. Formátum választásakor vegye tekintetbe a dokumentum felhasználási célját.

A dokumentumok mentése DOCX/ODT/RTF formátumban

A szöveg mentése DOCX/DOC/RTF/ODT formátumban:

  • A fő eszköztáron kattintson a Mentés gomb melletti nyílra, ezután kattintson egy kívánt formátumra. Ha nem jelenik meg a szükséges formátum a listában, akkor kattintson a Mentés egyéb formátumokban… elemre, ezt követően válassza ki a kívánt formátumot a Fájltípus legördülő listából. Másik lehetőségként a Fájl menüben kattintson a Dokumentum mentése másként parancsra, ezt követően kattintson a kívánt mentési formátumra.

Tipp: További mentési beállítások a Beállítások párbeszédpanelen érhetők el:kattintson az Eszközök > Beállítások… parancsra, kattintson a Mentés fülre, ezt követően kattintson az RTF/DOCX/ODT fülre.

Az ezen a fülön lévő mentési beállítások a következő kategóriákba csoportosítottak:

Dokumentum elrendezése

Az elektronikus dokumentum felhasználási szándékától függően adja meg az egyik beállítást a következők közül:

  1. Pontos másolat

Az eredeti dokumentum formázását megtartó dokumentumot készít. Ez a beállítás bonyolult elrendezésű dokumentumokhoz, például reklámfüzetekhez ajánlott. Megjegyzendő azonban, hogy ez a beállítás korlátozza a szöveg módosításának és a kimeneti dokumentum formázásának képességét.

  1. Szerkeszthető másolat

Olyan dokumentumot hoz létre, mely majdnem megőrzi az eredeti formázást és szöveg folyásirányát, viszont könnyű szerkesztést tesz lehetővé.

  1. Formázott szöveg

Megőrzi a betűtípusokat, a betűméreteket és a bekezdéseket, viszont nem őrzi meg az objektumok pontos helyét az oldalon, vagy a sortávolságot. Az eredményül kapott szöveg balra igazított lesz (a jobbról balra írásirányú szövegek jobbra igazítottak lesznek).

Megjegyzés: Ebben a módban a függőleges szövegek vízszintesre változnak.

  1. Egyszerű szöveg

Ez a mód nem őrzi meg a formázást. A betűstílusok akkor kerülnek megőrzésre, ha engedélyezett A félkövér, dőlt és aláhúzott szövegstílusok megőrzése egyszerű szövegben beállítás.

Alapértelmezett papírméret

Az RTF, DOC, DOCX vagy ODT formátumban történő mentéshez használandó papírméretet az Alapértelmezett papírméret legördülő listából választhatja ki.

Szövegbeállítások

  • sortörések és kötőjelek megőrzése

Megőrzi a kimeneti szövegben az élőfejeket (a fejléceket és a lábléceket).

  • Az oldaltörések megtartása

Megőrzi az oldal eredeti elrendezését.

  • A sorszámok megőrzése

Megőrzi az eredeti sorszámozást (ha van). A sorszámok külön mezőben kerülnek mentésre, ami a szöveg szerkesztésekor változatlan marad.

Megjegyzés: Ez a funkció csak a Pontos másolat vagy a Szerkeszthető másolat választása esetén érhető el.

  • A fej- és láblécek, a lapszámok megőrzése

Megőrzi a fejléceket, a lábléceket és az oldaltöréseket a kimeneti szövegben.

  • A félkövér, dőlt és aláhúzott szövegstílusok megőrzése egyszerű szövegben

Egyszerű szöveg módban való mentéskor megőrzi a szövegstílusokat.

  • A szöveg és a háttérszínek megőrzése

Megőrzi a betűk eredeti színét.

Megjegyzés: Ha letiltott volt a szerkezeti elemek (fejlécek, láblécek, lábjegyzetek, tartalomjegyzék és számozott listák) felismerése, akkor ezek az elemek törzsszövegként kerülnek mentésre. Ezek a beállítások a Beállítások párbeszédpanel (Eszközök > Beállítások…) Értelmezés fülén találhatók.

Képbeállítások

A nagyszámú képet tartalmazó dokumentumok túl nagyok. A fájl méretének csökkentéséhez jelölje be a kívánt beállításokat a Képbeállítások csoportban.

Tipp:

  • A képmentési paraméterek módosításához kattintson az Egyéni… elemre. Jelölje be a kívánt paramétereket az Egyéni beállítások párbeszédpanelen, majd kattintson az OK gombra.
  • Ha nem akarja megőrizni a képeket a felismert szövegben, akkor bizonyosodjon meg róla, hogy nem jelölte-e be a A képek megtartása beállítást.

Speciális

Jelölje be a A gyengén megbízható karakterek kiemelése beállítást, ha a felismert szöveget az ABBYY FineReader Szöveg ablaka helyett a Microsoft Word alkalmazásban kívánja szerkeszteni. Ha bejelöli ezt a beállítást, akkor az összes gyengén megbízható karakter kiemelésre fog kerülni a Microsoft Word-dokumentumban.

Tipp: A bizonytalan karakterek színét a Beállítások párbeszédpanel (Eszközök > Beállítások…) Nézet fülén változtathatja meg.

Mentés PPTX formátumban

A szöveg mentése PPTX formátumban:

  • A Fájl menüben kattintson a Dokumentum mentése másként parancsra, ezt követően kattintson a Microsoft PowerPoint bemutató elemre. Másik lehetőségként a fő eszköztáron kattintson a Mentés gomb melletti nyílra, ezt követően kattintson a Mentés PPTX elemre. Ha nem jelenik meg a listában a szükséges formátum, akkor kattintson a Mentés egyéb formátumokban… elemre, ezután válassza ki a kívánt formátumot a Fájltípus legördülő listából.

Tipp: A Beállítások párbeszédpanelen további mentési beállítások érhetők el: kattintson az Eszközök > Beállítások… parancsra, kattintson a Mentés fülre, ezt követően kattintson a PPTX fülre.

Az ezen a fülön lévő mentési beállítások a következő kategóriákba csoportosítottak:

Szövegbeállítások

  • A sortörések megtartása

Megőrzi a sorok eredeti elrendezését.

  • Sortörés

Az összes felismert szöveg teljesen illeszkedik a dián lévő szövegterületben.

  • A fejlécek és a láblécek megtartása

Megőrzi a fejléceket és a lábléceket a kimeneti dokumentumban.

Képbeállítások

A nagyszámú képet tartalmazó dokumentumok túl nagyok. A fájl méretének csökkentéséhez jelölje be a kívánt beállítást a Képminőség csoportban.

Tipp:

  • A képmentési paraméterek módosításához kattintson az Egyéni… elemre. Az Egyéni beállítások párbeszédpanelen jelölje be a kívánt paramétereket, majd kattintson az OK gombra.
  • Ha nem akarja megőrizni a képeket a felismert szövegben, akkor bizonyosodjon meg róla, hogy nem jelölte-e be a A képek megtartása beállítást.

Mentés TXT formátumban

A szöveg mentése TXT formátumban:

  • A Fájl menüben kattintson a Dokumentum mentése másként parancsra, ezután kattintson a Szöveges dokumentum elemre. Másik lehetőségként a fő eszköztáron kattintson a Mentés gomb melletti nyílra, ezt követően kattintson a Mentés TXT formátumban elemre. Ha nem jelenik meg a szükséges formátum a listában, akkor kattintson a Mentés egyéb formátumokban… elemre, ezt követően válassza ki a kívánt formátumot a Fájltípus legördülő listából.

Tipp: További mentési beállítások a Beállítások párbeszédpanelen érhetők el: kattintson az Eszközök > Beállítások… parancsa, kattintson a Mentés fülre, ezt követően kattintson a TXT fülre.

Az ezen a fülön lévő mentési beállítások a következő kategóriákba csoportosítottak:

Dokumentum elrendezése

Az elektronikus dokumentum felhasználási szándékától függően adja meg az egyik beállítást a következők közül:

  1. Formázott szöveg

Megőrzi a bekezdéseket, viszont nem őrzi meg a sortávolságot és az objektumok pontos elhelyezését. Ezenkívül a bekezdések behúzásához és a táblázatokhoz térközöket használ a program Az eredményül kapott szöveg balra igazított lesz (a jobbról balra írásirányú szövegek jobbra igazítottak lesznek).

Megjegyzés: Ebben a módban a függőleges szövegek vízszintesre változnak.

  1. Egyszerű szöveg

Ez a mód nem őrzi meg a formázást.

Szövegbeállítások

  • A sortörések megtartása

Megőrzi a sorok eredeti elrendezését. Ha nem jelöli be ezt a beállítást, akkor a szöveg egyetlen sorba kerül mentésre.

  • Oldaltörő karakter (#12) beszúrása oldaltörésként

Menti az oldal eredeti elrendezését.

  • A bekezdések elválasztása üres sorral

Üres sorokkal választja el a bekezdéseket.

  • A fejlécek és a láblécek megtartása

Megőrzi a fejléceket és a lábléceket a kimeneti dokumentumban.

Kódolás

Az ABBYY FineReader automatikusan ismeri fel a kódlapot. A kódlap módosításához válassza ki a kívánt kódlapot a Kódolás legördülő listából.

14.01.2020 17:26:19


Please leave your feedback about this article