Como salvar documentos editáveis

O ABBYY FineReader permite que você salve dados de imagens reconhecidas em formatos editáveis. Ao escolher um formato, considere como você pretende usar o documento.

Salvando em DOCX/ODT/RTF

Para salvar o seu texto em DOCX/DOC/RTF/ODT:

  • Clique na seta ao lado do botão Salvar na barra de ferramentas principal e clique no formato desejado. Se o formato de que você precisa não for exibido na lista, clique em Salvar em outros formatos… e então selecione o formato desejado a partir da lista suspensa Salvar como tipo. Ou, no menu Arquivo, clique em Salvar documento como e, em seguida, clique no formato desejado.

Dica: Opções adicionais de salvamento estão disponíveis na caixa de diálogo Opções: clique em Ferramentas > Opções…, clique na guia Salvar e clique na guia RTF/DOCX/ODT.

As opções de salvamento exibidas nessa guia são agrupadas nas seguintes categorias:

Layout do documento

Dependendo de como você pretende utilizar seu documento eletrônico, selecione uma das opções abaixo:

  1. Cópia exata

Produz um documento que mantém a formatação do original. Esta opção é recomendada para documentos com layouts complexos, como folhetos promocionais. Observe, no entanto, que esta opção limita a capacidade de alterar o texto e formatar o documento resultante.

  1. Cópia editável

Produz um documento que preserve o formato original e o fluxo de texto da melhor maneira possível, mas permite a edição facilitada.

  1. Texto formatado

Mantém as fontes, os tamanhos de fonte e os parágrafos, mas não mantém os locais exatos dos objetos na página e o espaçamento. O texto resultante será alinhado à esquerda (textos orientados da direita para a esquerda serão alinhados pela direita).

Nota: os textos verticais serão alterados para horizontais neste modo.

  1. Texto simples

Este modo não mantém a formatação. Estilos de fonte serão preservadas se a opção Manter os estilos de texto negrito, itálico e sublinhado no texto simples estiver habilitada.

Tamanho de papel padrão

Você pode selecionar o tamanho do papel a ser usado para salvar no formato RTF, DOC, ou ODT na lista suspensa Tamanho-padrão do papel.

Configurações de texto

  • Manter quebras de linha e hífens

Mantém os títulos móveis (cabeçalhos e rodapés) no texto resultante.

  • Manter quebras de páginas

Mantém a organização da página original.

  • Manter os números das linhas

Mantém a numeração original das linhas (se houver). Os números de linha serão salvos em um campo separado, que permanece inalterado quando você editar o texto.

Observação: Este recurso só estará disponível se a função Cópia exata ou Cópia editável estiver selecionada.

  • Manter cabeçalhos, rodapés e número de página

Mantém cabeçalhos, rodapés e quebras de página no texto resultante.

  • Manter os estilos de texto negrito, itálico e sublinhado no texto simples

Mantém os estilos do texto ao salvar no modo Texto simples.

  • Manter cores do texto e do plano de fundo

Mantém a cor original das letras.

Observação: Se a detecção de elementos estruturais (cabeçalhos, rodapés, notas de rodapé, tabelas de conteúdo e listas numeradas) estiver desativada, esses elementos serão salvos no corpo do texto. Essas configurações são encontradas na guia Ler da caixa de diálogo Opções (Ferramentas>Opções…).

Configurações de figuras

Documentos que contenham um grande número de fotos são muito grandes. Para reduzir o tamanho do arquivo, selecione a opção desejada no grupo Configurações de figura.

Dica:

  • Para alterar os parâmetros de salvamento das figuras, clique em Personalizar…. Na caixa de diálogo Configurações personalizadas selecione os parâmetros desejados e clique em OK.
  • Se quiser manter as fotos no texto reconhecido, certifique-se de que a opção Manter figuras está desmarcada.

Avançado

Selecione a opção Destacar caracteres de baixa confiança se você quiser editar o texto reconhecido no Microsoft Word em vez de na janela Texto no ABBYY FineReader. Se esta opção estiver selecionada, todos os caracteres de baixa confiança serão realçados no documento do Microsoft Word.

Dica: É possível alterar a cor dos caracteres indeterminados na guia Exibir da caixa de diálogo Opções (Ferramentas>Opções…).

Salvando em PPTX

Para salvar o seu texto em PPTX:

  • No menu Arquivo, clique em Salvar documento como e clique em Apresentação do Microsoft PowerPoint. Ou clique na seta ao lado do botão Salvar na barra de ferramentas principal e clique em Salvar como PPTX. Se o formato necessário não for exibido na lista, clique em Salvar em outros formatos… e selecione o formato desejado da lista suspensa Salvar como tipo.

Dica: Opções adicionais de salvamento estão disponíveis na caixa de diálogo Opções: clique em Ferramentas > Opções…, clique na guia Salvar e clique na guia PPTX.

As opções de salvamento exibidas nessa guia são agrupadas nas seguintes categorias:

Configurações de texto

  • Manter quebras de linhas

Mantém a organização original das linhas.

  • Quebrar texto automaticamente

Todo o texto reconhecido se ajustará dentro do bloco de texto do slide.

  • Manter cabeçalhos e rodapés

Preserva os cabeçalhos e os rodapés no documento resultante.

Configurações de figuras

Documentos que contenham um grande número de fotos são muito grandes. Para reduzir o tamanho do arquivo, selecione a opção desejada no grupo Qualidade da imagem.

Dica:

  • Para alterar os parâmetros de salvamento das figuras, clique em Personalizar…. Na caixa de diálogo Configurações personalizadas selecione os parâmetros desejados e clique em OK.
  • Se quiser manter as fotos no texto reconhecido, certifique-se de que a opção Manter figuras está desmarcada.

Salvando em TXT

Para salvar seu texto em TXT:

  • Ou, no menu Arquivo, clique em Salvar documento como e, em seguida, clique em Documento de texto. Ou clique na seta ao lado do botão Salvar na barra de ferramentas principal e clique em Salvar como TXT. Se o formato de que você precisa não for exibido na lista, clique em Salvar em outros formatos… e então selecione o formato desejado a partir da lista suspensa Salvar como tipo.

Dica: Opções adicionais de salvamento estão disponíveis na caixa de diálogo Opções: clique em Ferramentas > Opções…, clique na guia Salvar e clique na guia TXT.

As opções de salvamento exibidas nessa guia são agrupadas nas seguintes categorias:

Layout do documento

Dependendo de como você pretende utilizar seu documento eletrônico, selecione uma das opções abaixo:

  1. Texto formatado

Mantém parágrafos, mas não mantém o espaçamento e o posicionamento exato dos objetos. Além disso, os espaços em branco são usados ​​para reproduzir recuos de parágrafo e tabelas. O texto resultante será alinhado à esquerda (textos orientados da direita para a esquerda serão alinhados pela direita).

Observação: os textos verticais serão alterados para horizontais nesse modo.

  1. Texto simples

Este modo não mantém a formatação.

Configurações de texto

  • Manter quebras de linha

Mantém a organização original das linhas. Se essa opção não estiver ativada, o texto reconhecido será salvo como uma única linha.

  • Inserir caractere de quebra de página (#12) como quebra de página

Salva a organização da página original.

  • Usar linha em branco como separador de parágrafo

Separa os parágrafos com linhas em branco.

  • Manter cabeçalhos e rodapés

Preserva os cabeçalhos e os rodapés no documento resultante.

Codificação

O ABBYY FineReader detecta a página de códigos automaticamente. Para alterar a página de código, selecione a página de código desejada das listas suspensas Codificação

1/14/2020 5:26:21 PM


Please leave your feedback about this article