Barras de ferramentas

A janela principal do ABBYY FineReader apresenta vários recursos. Os botões da barra de ferramentas fornecem acesso fácil aos comandos do programa. Os mesmo comandos podem ser executados a partir do menu do programa ou usando as teclas de atalho.

A Barra de Ferramentas Principal possui um conjunto fixo de botões para todas as ações básicas: abertura de um documento, digitalização de uma página, abertura de uma imagem, reconhecimento de páginas, salvamento de resultados, etc.

A Barra de acesso rápido pode ser personalizada adicionando botões especiais a praticamente qualquer comando no menu principal. Por padrão, essa barra não é exibida na janela principal. Para exibi-la, clique em Exibir > Barras de ferramentas > Barra de acesso rápido. Como opção, clique em qualquer lugar da barra de ferramentas principal e clique em Barra de acesso rápido.

Nas janelas Páginas, Imagens e Texto, as barras de ferramentas ficam posicionadas na parte superior e na parte esquerda. Os botões na barra de ferramentas da janela Páginas não podem ser alterados. As barras de ferramentas nas janelas Imagem e Texto são totalmente personalizáveis.

Para adicionar ou remover botões da barra de ferramentas:

  1. No menu Ferramentas, clique em Personalizar… para abrir a caixa de diálogo Personalizar barras de ferramentas e atalhos.
  2. Clique na guia Barras de ferramentas e selecione uma categoria no campo Categorias.

Observação: quando uma nova categoria for selecionada, os comandos na lista Comandos mudarão de acordo com o conjunto de comandos no menu principal.

  1. No campo Barra de ferramentas, selecione a barra de ferramentas em que deseja adicionar ou remover um comando.
  2. Selecione um comando em Comandos e clique em >> ou << para adicionar ou remover o comando.
  3. Clique em OK para salvar as alterações.
  4. Se quiser redefinir a Barra de acesso rápido com a sua exibição padrão, clique em Redefinir tudo.

A janela Alertas exibe os erros e as mensagens de aviso que ocorrem durante a exibição do programa.

Para exibir a janela Alertas, clique em Exibir > Mostrar janela Alertas.

Os erros e avisos são exibidos para a página que está atualmente selecionada na janela Páginas. Para percorrer os avisos e erros, use os botões   / .

Consulte também:

14.01.2020 17:26:21


Please leave your feedback about this article