ツールバー

ABBYY FineReader のメイン ウィンドウは、複数のツールバーを備えています。ツールバー ボタンを使用すると、プログラムのコマンドに簡単にアクセスできます。プログラム メニューからでも、ショートカット キーを使用しても、同じコマンドを実行できます。

[メイン ツールバー] には、すべての基本操作のための、固定された一連のボタンがあります。これらのボタンでの操作は、文書を開く、画像を開く、ページのスキャン、ページの認識、結果の保存などです。

[クイック アクセス バー] は、メイン メニューにあるほぼすべてのコマンドの代わりになる特別なボタンを追加してカスタマイズできます。既定では、このバーはメイン ウィンドウに表示されません。表示するには、[表示] > [ツールバー] > [クイック アクセス バー] の順にクリックします。あるいは、メイン ツールバーの任意の場所を右クリックし、[クイック アクセス バー]をクリックします。

[ページ]、[画像]、[テキスト] ウィンドウでは、ツールバーは左側および上部に配置されています。[ページ] ウィンドウにあるツールバーのボタンは変更できません。[画像] および [テキスト] ウィンドウにあるツールバーは、すべてカスタマイズ可能です。

ツールバー ボタンを追加または削除するには

  1. [ツール] メニューで、[カスタマイズ…] をクリックして [ツールバーとショートカットのカスタマイズ] ダイアログ ボックスを開きます。
  2. [ツールバー] タブをクリックし、[カテゴリー] フィールドでカテゴリーを選択します。

注意:新しいカテゴリーを選択すると、メイン メニューの一連のコマンドに応じて、[コマンド] リストのコマンドが変わります。

  1. [ツールバー] フィールドで、コマンドを追加または削除するツールバーを選択します。
  2. [コマンド] でコマンドを選択し、[>>] または [<<] をクリックしてコマンドを追加または削除します。
  3. [OK] をクリックして変更内容を保存します。
  4. クイック アクセス バーを既定の表示にリセットする場合は、[すべてリセット] をクリックします。

[アラート] ウィンドウには、プログラムの実行中に発生するエラーと警告のメッセージが表示されます。

[アラート] ウィンドウを表示するには、[表示] > [アラート ウィンドウの表示] を順にクリックします。

[ページ] ウィンドウで現在選択されているページに関するエラーと警告が表示されます。警告とエラーをスクロールするには、[   ] ボタンと [ ] ボタンを使用します。

次の項目も併せて参照してください。

14.01.2020 17:26:20


Please leave your feedback about this article