FineReader 文書とは何か

プログラムで作業しているときに中間結果を FineReader 文書に保存し、次回、中断したところから作業を再開することができます。FineReader 文書にはソース画像、画像上で認識されたテキスト、ユーザーのプログラム設定、画像上のテキストを認識するためにユーザーが作成したユーザー パターン、言語または言語グループが含まれます。

FineReader 文書での作業

FineReader 文書を開く

ABBYY FineReader を起動すると、新しい FineReader 文書が作成されます。この文書を使用するか、または既存の文書を使用することができます。

既存の FineReader 文書を開くには

  1. [ファイル] メニューで [FineReader ドキュメントを開く…] をクリックします。
  2. 表示されたダイアログ ボックスで必要な文書を選択します。

注意:旧バージョンのプログラムで作成された FineReader 文書を開くと、ABBYY FineReader はそれを FineReader 文書形式の現行バージョンに変換しようとします。このプロセスは元に戻すことができないため、変換された文書を別の名前で保存するよう求めるメッセージが表示されます。古い文書から認識されたテキストを新しい文書に移すことはできません。

ヒント:ABBYY FineReader を起動する際に、前回作業した文書を開く場合は、[オプション] ダイアログ ボックス ([ツール] > [オプション…] をクリック) の [詳細設定] タブにある [前回使用した FineReader ドキュメントをプログラムの起動時に開く] オプションを選択します。

FineReader 文書を右クリックし、[ABBYY FineReader 12 で開く] をクリックして、Windows Explorer から FineReader 文書を開くこともできます。FineReader 文書には   アイコンが付いています。

FineReader 文書への画像の追加

  1. [ファイル] メニューで [PDF ファイルまたは画像を開く…] をクリックします。
  2. 表示されたダイアログ ボックスで 1 つまたは複数のファイルを選択し、[開く] をクリックします。開いている FineReader 文書の最後に画像が追加され、そのコピーが文書のフォルダに保存されます。

Windows Explorer から FineReader 文書に画像を追加することもできます。Windows Explorer で画像を右クリックし、ショートカット メニューで [ABBYY FineReaderで開く] をクリックします。この操作を行うときに FineReader 文書がすでに開いている場合、画像はその文書の最後に追加されます。開いていない場合は、新しい FineReader 文書が画像から作成されます。

スキャンを追加することもできます。詳細については、「紙文書のスキャン」を参照してください。

文書からのページ削除

  • [ページ] ウィンドウでページを選択して Delete キーを押すか、
  • [ページ] メニューで [ドキュメントからページを削除] をクリックするか、または
  • 選択したページを右クリックして [ドキュメントからページを削除] をクリックします。

[ページ] ウィンドウでは複数のページを選択して削除することができます。

文書の保存

  1. [ファイル] メニューで [FineReader ドキュメントを保存…] をクリックします。
  2. 表示されたダイアログ ボックスで文書を保存するフォルダのパスを指定し、文書の名前を入力します。

重要事項 ABBYY FineReader 文書を保存する場合、ページ画像とテキストに加えて、その文書の作業を行っていたときに作成したユーザー パターンおよび言語も保存されます。

文書を閉じる

  • 文書のページを閉じるには、[文書] メニューで [現在のページを閉じる] をクリックします。
  • 文書全体を閉じるには、[ファイル] メニューで [FineReader ドキュメントを閉じる] をクリックします。

FineReader 文書の分割

複数ページの文書を多数処理する場合、まず文書をすべてスキャンしてから分析と認識を行う方が実用的であることが少なくありません。しかし、それぞれの紙文書の元の書式を保持するために、ABBYY FineReader では各文書を個別の FineReader 文書として処理する必要があります。ABBYY FineReader は、スキャンしたページを個別の文書にグループ分けするツールを備えています。

ABBYY FineReader 文書を複数の文書に分割するには

  1. [ファイル] メニューで [FineReader 文書を分割する…] をクリックするか、[ページ] ペインでページを選択し、その選択内容を右クリックして [新しい文書にページを移動する…] をクリックします。
  2. 表示されたダイアログ ボックスで [ドキュメントを追加] ボタンをクリックし、文書を必要な数だけ作成します。
  3. 次の 3 つの方法のいずれかを使用して、[ページ] ウィンドウから [新しい文書] ペインに表示されている適切な文書にページを移動します。
    • ページを選択し、マウスでドラッグします。

注意:ドラッグ&ドロップを使用して、文書間でページを移動することもできます。

  • [移動] ボタンをクリックして、選択したページを [新しい文書] ペインにある現在の文書に移動するか、[戻す] ボタンをクリックして [ページ] ウィンドウに戻します。
  • キーボード ショートカットを使用して、Ctrl + 右矢印 を押して選択したページを [ページ] ウィンドウから [新しい文書] ペインにある選択した文書に移動し、戻すには Ctrl + 左矢印 または Delete を使用します。
  1. 新しい FineReader 文書へのページの移動が完了したら、[すべて作成] ボタンをクリックしてすべての文書を一度に作成するか、または各文書で個別に [作成] ボタンをクリックします。

ヒント:[ページ] ペインから他の任意の ABBYY FineReader ウィンドウに、選択したページをドラッグ&ドロップすることもできます。これらのページの新しい ABBYY FineReader 文書が作成されます。

FineReader ドキュメント内のページの順番

  1. [ページ] ウィンドウでページを 1 つまたは複数選択します。
  2. 選択部分を右クリックし、ショートカット メニューで [ページの並び替え…] をクリックします。
  3. [ページの並び替え] ダイアログ ボックスで、次のいずれかを選択します。
    • ページの並び替え (取り消し不可)

選択したページ以降、すべてのページ番号が連続して変更されます。

  • 両面スキャンの後にページ順を元に戻す

このオプションでは、自動フィーダ付きのスキャナを使用して最初に奇数番号のページをすべてスキャンし、次に偶数番号のページをスキャンした場合に、両面ページの文書の元のページ番号付けを復元します。偶数番号のページについては正順と逆順のいずれかを選択できます。

重要事項 このオプションは、連続したページ番号のページが少なくとも 3 ページ以上選択されている場合のみ機能します。

  • ブックのページを差し替える

このオプションは、左から右方向に書く文字で書かれた本をスキャンして見開きページを分割したものの、言語を正しく指定しなかった場合に役立ちます。

重要事項 このオプションは、少なくとも 2 ページの見開きページを含む、連続したページ番号のページが少なくとも 2 ページ以上ある場合のみ機能します。

注意:この操作を取り消すには、[直前の処理を元に戻す] を選択します。

  1. [OK] をクリックします。

新しい番号付けが反映されて、[ページ] ウィンドウのページの順序が変わります。

注意

  1. 特定のページの番号を変更するには、[ページ] ウィンドウでその番号をクリックし、フィールドに新しい番号を入力します。
  2. [サムネール] モードでは、選択したページを文書中の任意の場所にドラッグするだけで、ページの番号付けを変更できます。

文書プロパティ

文書プロパティには、文書に関する情報が含まれています (文書の長いタイトル、作成者、件名、キーワードなど)。文書プロパティは、ファイルの分類に使用できます。また、プロパティで文書を検索したり、文書のプロパティを編集したりできます。

PDF 文書および特定の種類の画像ファイルを認識する場合、ABBYY FineReader ではソース文書のプロパティをエクスポートします。これらのプロパティは編集できます。

文書プロパティを追加または修正するには

  1. [ツール] > [オプション…] をクリックします。
  2. [ドキュメント] タブをクリックし、[ドキュメント プロパティ] グループでタイトル、作成者、件名およびキーワードを指定します。

パターンと言語

パターンと言語の設定を保存し、ファイルから設定を読み込むことができます。

パターンに関する詳細情報は、「印刷した文書に標準以外のフォントが含まれる場合」を参照してください。「一部の文字をプログラムが認識できなかった場合」のセクションでユーザー言語の使用方法が説明されています。

パターンと言語を 1 つのファイルに保存するには

  1. [オプション] ダイアログ ボックスを開いて ([ツール] > [オプション…])、[読み取り] タブをクリックします。
  2. [ユーザー パターンとユーザー言語] の項目で、[ファイルに保存…] ボタンをクリックします。
  3. 表示されたダイアログ ボックスで、ファイルの名前を入力して保存場所を指定します。

このファイルには、ユーザー言語、ユーザー言語グループ、ユーザー辞書、およびユーザー パターンが保存されているフォルダへのパスが含まれます。

パターンと言語を読み込むには

  1. [オプション] ダイアログ ボックスを開いて ([ツール] > [オプション…])、[読み取り] タブをクリックします。
  2. [ユーザー パターンとユーザー言語] の項目で、[ファイルから読み込む…] ボタンをクリックします。
  3. [読み込みオプション] ダイアログ ボックスで、必要なユーザー パターンとユーザー言語を含むファイル (*.fbt の拡張子があるもの) を選択し、[開く] をクリックします。

1/14/2020 5:26:20 PM


Please leave your feedback about this article