Informazioni sui documenti FineReader

Il programma consente di salvare i risultati intermedi in un documento FineReader, in modo da poter riprendere in qualsiasi momento dal punto in cui si interrompe il lavoro. Un documento FineReader contiene le immagini di origine, il testo riconosciuto dalle immagini, le impostazioni del programma ed eventuali modelli, lingue o gruppi di lingue definiti dall'utente per il riconoscimento del testo contenuto nelle immagini.

Lavorare con i documenti FineReader:

Aprire un documento FineReader

All'avvio di ABBYY FineReader viene automaticamente creato un nuovo documento FineReader. È possibile lavorare su questo nuovo documento o aprire un documento esistente.

Per aprire un documento FineReader esistente:

  1. Selezionare Apri documento FineReader… nel menu File
  2. Selezionare il documento desiderato nella finestra di dialogo visualizzata.

Nota. Se si apre un documento FineReader creato in una versione precedente del programma, ABBYY FineReader prova a convertirlo nel formato della versione corrente di FineReader. Questo processo è irreversibile e viene visualizzata una finestra di dialogo che richiede di salvare il documento convertito con un nuovo nome. Il testo riconosciuto nel vecchio documento non viene conservato nel nuovo documento.

Suggerimento. Se all'avvio di ABBYY FineReader si desidera aprire l'ultimo documento utilizzato, selezionare l'opzione Apri l'ultimo documento FineReader all'avvio del programma nella scheda Avanzata della finestra di dialogo Opzioni accessibile selezionando Strumenti > Opzioni….

È inoltre possibile aprire un documento FineReader in Esplora risorse facendo clic con il pulsante destro del mouse e selezionando Apri in ABBYY FineReader 12. I documenti FineReader sono visualizzati con l'icona  .

Aggiungere immagini a un documento FineReader

  1. Fare clic su Apri file PDF o immagine… nel menu File
  2. Selezionare uno o più file immagine nella finestra di dialogo visualizzata e fare clic su Apri. L'immagine viene aggiunta in coda al documento FineReader aperto e verrà salvata una copia nella cartella del documento.

È inoltre possibile aggiungere immagini a un documento FineReader in Esplora risorse. Fare clic con il pulsante destro del mouse su un'immagine in Esplora risorse, quindi fare clic su Apri in ABBYY FineReader nel menu di scelta rapida. Se un documento di ABBYY FineReader è già aperto, le immagini verranno aggiunte in coda a esso. In caso contrario, verrà creato un nuovo documento FineReader contenente le immagini selezionate.

È possibile aggiungere anche immagini digitalizzate. Per informazioni dettagliate consultare la sezione "Digitalizzare documenti cartacei".

Rimuovere una pagina da un documento

  • Selezionare una pagina nella finestra Pagine e premere il tasto CANC, oppure
  • Selezionare Elimina pagina dal documento nel menu Pagina oppure
  • Fare clic con il pulsante destro del mouse sulla pagina selezionata e selezionare Elimina pagina dal documento.

È possibile selezionare ed eliminare più di una pagina nella finestra Pagine.

Salvare i documenti

  1. Selezionare Salva documento FineReader… nel menu File
  2. Specificare il percorso della cartella nella quale si desidera salvare il documento e il nome del documento nella finestra di dialogo visualizzata.

Importante. Quando si salva un documento di ABBYY FineReader, oltre alle immagini delle pagine e al testo verranno salvati anche gli eventuali modelli e lingue definiti dall'utente creati durante il lavoro.

Chiudere un documento

  • Per chiudere una pagina di un documento, fare clic su Chiudi pagina corrente nel menu Documento.
  • Per chiudere l'intero documento, selezionare Chiudi documento FineReader nel menu File.

Dividere i documenti FineReader

Se si devono elaborare molti documenti multi-pagina, risulta spesso più pratico digitalizzare tutti i documenti prima di eseguire analisi e riconoscimento. Per conservare correttamente la formattazione originale di tutti i documenti cartacei, tuttavia, è necessario che ABBYY FineReader li elabori come documenti FineReader separati. ABBYY FineReader offre strumenti utili per raggruppare le pagine digitalizzate in diversi documenti.

Per dividere un documento di ABBYY FineReader in più documenti separati:

  1. Nel menu File fare clic su Dividi documento FineReader… o selezionare le pagine nel riquadro Pagine, fare clic con il pulsante destro del mouse sulla selezione, quindi fare clic su Sposta le pagine nel nuovo documento…
  2. Nella finestra di dialogo visualizzata, creare i documenti richiesti facendo clic sul pulsante Aggiungi documento.
  3. Spostare le pagine dalla finestra Pagine nel rispettivo documento visualizzato nel riquadro Nuovi documenti in uno dei seguenti metodi:
    • Selezionare le pagine e trascinarle con il mouse;

Nota. È anche possibile spostare le pagine tra i vari documenti trascinandole.

  • Fare clic sul pulsante Sposta per spostare le pagine selezionate nel documento visualizzato nel riquadro Nuovi documenti o fare clic sul pulsante Restituisci per riportarle nella finestra Pagine.
  • Usare le combinazioni di scelta rapida: premere Ctrl+Freccia destra per spostare le pagine selezionate dalla finestra Pagine al documento selezionato nel riquadro Nuovo documento e Ctrl+Freccia sinistra o CANC per riportarle indietro.
  1. Una volta terminate le operazioni di spostamento delle pagine in nuovi documenti FineReader, fare clic sul pulsante Crea tutto per creare contemporaneamente tutti i documenti o fare clic sul pulsante Crea su ciascun documento.

Suggerimento. È possibile trascinare le pagine selezionate dal riquadro Pagine in qualsiasi altra finestra di ABBYY FineReader. Per queste pagine verrà creato un nuovo documento di ABBYY FineReader.

Ordinare le pagine di un documento FineReader

  1. Selezionare una o più pagine nella finestra Pagine.
  2. Fare clic con il pulsante destro del mouse sulla selezione, quindi fare clic su Riordina pagine… nel menu di scelta rapida.
  3. Nella finestra di dialogo Riordina pagine, selezionare una delle seguenti opzioni:
    • Riordina pagine (l'azione non può essere annullata)

Questa opzione consente di rinumerare le pagine in modo progressivo, a partire dalla pagina selezionata.

  • Ripristina numerazione originale dopo digitalizzazione fronte/retro

Questa opzione riprende la numerazione originale di un documento con pagine fronte-retro nel caso in cui sia stato utilizzato uno scanner con alimentatore automatico per eseguire prima la digitalizzazione di tutte le pagine dispari, quindi di tutte le pagine pari. È possibile scegliere tra ordine normale o invertito per le pagine pari.

Importante. Questa opzione è attiva solo se sono state selezionate almeno 3 pagine consecutive.

  • Scambia pagine libro

Questa opzione è utile se si digitalizza un libro scritto da sinistra a destra e si dividono quindi le pagine adiacenti, senza specificare la lingua corretta.

Importante. Questa opzione è attiva solo se sono state selezionate almeno 2 pagine consecutive (anche nel caso di 2 pagine adiacenti).

Nota. Per annullare questa operazione, selezionare Annulla ultima operazione.

  1. Fare clic su OK.

Nella finestra Pagine l'ordine delle pagine verrà modificato in base alla nuova numerazione.

Nota.

  1. Per modificare la numerazione di una pagina, fare clic sul numero di tale pagina nella finestra Pagine e immettere il numero nuovo nel campo disponibile.
  2. In modalità Immagini di anteprima è possibile modificare la numerazione delle pagine semplicemente trascinando le pagine selezionate nel punto desiderato del documento.

Proprietà documento

Le proprietà del documento contengono informazioni sul documento (ad esempio, titolo esteso del documento, autore, argomento, parole chiave). È possibile utilizzare le proprietà del documento per l'ordinamento dei file. È anche possibile cercare documenti in base alle loro proprietà e modificare le proprietà di un documento.

Per il riconoscimento di documenti PDF e di alcuni tipi di file immagine, ABBYY FineReader esporta le proprietà del documento di origine. A quel punto è possibile modificare le proprietà.

Per aggiungere o modificare proprietà del documento:

  1. Selezionare Strumenti > Opzioni…
  2. Fare clic sulla scheda Documento e specificare il titolo, l'autore, l'argomento e le parole chiave nel gruppo Proprietà del documento.

Modelli e lingue

È possibile salvare le impostazioni di modelli e lingue e caricare la configurazione da file.

Per informazioni dettagliate, consultare la sezione "Documenti cartacei contenenti caratteri speciali". La sezione "Alcuni caratteri vengono riconosciuti in modo non corretto" fornisce istruzioni sull'utilizzo delle lingue definite dall'utente.

Per salvare i modelli e le lingue in un file:

  1. Accedere alla finestra di dialogo Opzioni (Strumenti > Opzioni…) e fare clic sulla scheda Lettura.
  2. In Archiviazione dei modelli e del file della lingua, fare clic sul pulsante Salva nel file….
  3. Nella finestra di dialogo visualizzata, immettere il nome del file e specificare il percorso di salvataggio.

Il file creato contiene il percorso della cartella contenente le lingue, i gruppi di lingue, i dizionari e i modelli definiti dall'utente.

Per caricare modelli e lingue:

  1. Accedere alla finestra di dialogo Opzioni (Strumenti > Opzioni…) e fare clic sulla scheda Lettura.
  2. In Archiviazione dei modelli e del file della lingua, fare clic sul pulsante Carica dal file….
  3. Selezionare il file contenente i modelli e le lingue definiti dall'utente (il file deve avere estensione *.fbt) nella finestra di dialogo Carica opzioni e fare clic su Apri.

14.01.2020 17:26:19


Please leave your feedback about this article