FineReader 文件是什麼?

使用程式時,可以將臨時結果在 FineReader 文件中,以便您能從中斷的地方繼續工作。FineReader 文件包含源影像、影像上已辨識的文字、程式設定,以及任何為辨識影像上文字而建立的使用者模式、語言或語言組。

處理 FineReader 文件:

開啟 FineReader 文件

啟動 ABBYY FineReader 時,將建立一個新的 FineReader 文件。您可以使用該文件,或開啟已存在的文件。

要開啟一個已存在的 FineReader 文件:

  1. 檔案功能表中,按一下開啟 FineReader 文件…
  2. 在開啟的對話方塊中選擇所需的文件。

注意:在開啟由該程式的早期版本建立的 FineReader 文件時,ABBYY FineReader 將嘗試將該文件轉換成當前版本的 FineReader 文件格式。此過程不可逆,並將提示您以不同的名稱儲存已轉換的文件。舊文件中已辨識的文字將不會轉入到新文件中。

提示:如果希望在啟動 ABBYY FineReader 時開啟您上次最後處理的文件,則請選擇選項對話方塊中進階標籤上的啟動時程式啟動時開啟最後使用的 FineReader 文件選項 (按一下工具 > 選項…以開啟對話方塊) 。

您也可以透過右鍵按一下 Windows Explorer 來開啟 FineReader 文件,然後按一下在 ABBYY FineReader 12 中開啟。FineReader 文件帶有 圖示。

將影像新增到 FineReader 文件

  1. 檔案功能表中,按一下 開啟 PDF 檔案或影像…
  2. 在開啟的對話方塊中選擇一個或多個影像檔案,然後按一下開啟。影像將新增到已開啟的 FineReader 文件的末尾,影像的副本將儲存到文件資料夾中。

您也可以從 Windows Explorer 中新增影像到 FineReader 文件中。右鍵按一下 Windows Explorer 中的影像,然後在捷徑功能表上按一下在 ABBYY FineReader 中開啟。如果這樣做時,FineReader 文件已開啟,則影像將新增到本文件的末尾。如果不屬於這種情況,則將為此影像建立一個新的 FineReader 文件。

也可以新增掃描。欲知詳細資訊,請參閱「掃描紙張文件」。

從文件中刪除頁面

  • 頁面視窗中選擇頁面,然後按下刪除鍵,或
  • 頁面功能表中,按一下從從文件刪除頁面,或
  • 右鍵按一下選中的頁面,並按一下從文件刪除頁面

您可以在頁面視窗中選中並刪除多個頁面。

儲存文件

  1. 檔案功能表中,按一下儲存 FineReader 文件…
  2. 在開啟的對話方塊中指定儲存文件到資料夾的路徑以及文件的名稱。

注意事項﹗儲存 ABBYY FineReader 文件時,您在處理此文件時建立的任何使用者模式和語言將隨頁面影像和文字一起儲存。

關閉文件

  • 要關閉文件頁面,在文件功能表中按一下關閉目前頁面
  • 若要關閉整個文件,請按一下 關閉 FineReader 文件(在檔案功能表中)。

分割 FineReader 文件

處理數量較大的多頁文件時,通常更為實用的方法是先掃描所有文件,然後再分析和辨識這些文件。但是,為正確保留每頁紙張文件的原始格式,ABBYY FineReader 必須將它們作為單獨的 FineReader 文件處理。ABBYY FineReader 包括將已掃描頁面分組到單獨文件中的工具。

若要將 ABBYY FineReader 文件分割為幾個文件:

  1. 檔案功能表上,按一下拆分 FineReader 文件…,或在頁面窗格上選擇頁面,右鍵按一下所選頁面,然後按一下將頁面移動至新文件…
  2. 在開啟的對話方塊中,通過按一下新增文件按鈕來建立所需的文件數。
  3. 使用下面三種方法之一將頁面從頁面視窗移動到新文件窗格中顯示的對應文件中:
    • 選取頁面並用滑鼠拖動它們;

注意:您還可以使用拖放功能在文件之間移動頁面。

  • 按一下移動按鈕以移動所選頁面到新文件窗格中顯示的當前文件中,或按一下 返回將他們返回至頁面視窗中。
  • 使用鍵盤快捷鍵:按下 Ctrl+向右箭頭來移動所選頁面,以從頁面視窗移動到新文件窗格中的所選文件,按下 Ctrl+向左箭頭刪除鍵將頁面移回原處。
  1. 將頁面移動到新 FineReader 文件之後,按一下建立全部按鈕一次建立全部文件,或每個文件按一下 建立按鈕逐個建立。

提示:您還可以將選取的頁面從頁面窗格拖放至任何其他 ABBYY FineReader 視窗。將為這些頁面建立新的 ABBYY FineReader 文件。

FineReader 文件中的訂購頁

  1. 頁面視窗中選擇一個或多個頁面。
  2. 右鍵按一下所選頁面,然後在快顯功能表中按一下重新排序頁面…
  3. 重新排序頁面對話方塊中,選取下列中的一個:
    • 重新排序頁面(無法復原)

這會從所選頁面開始連續變更所有頁面編號。

  • 雙面掃描後,恢復原始頁面順序

如果使用具有自動文件進紙器的掃描器首先掃描所有奇數頁,然後掃描所有偶數頁,此選項可還原具有雙面頁面的文件的原始頁碼。您可對偶數頁選擇正序和逆序。

注意事項﹗此選項僅處理 3 頁或更多連續頁碼的頁面。

  • 交換書頁

如果您掃描一本從左至右書寫的書冊並分割對開頁面,但是無法指定正確的語言,則本選項很實用。

注意事項﹗此選項僅適用於 2 頁或更多連續頁碼的頁面,包括至少 2 個對開頁面。

注意:若要取消此作業,請選取復原上一個作業

  1. 按一下確定

頁面視窗中的頁面順序也會根據新編號變更。

注意:

  1. 若要變更一個頁面的編號,按一下其在頁面視窗中的編號,并在欄位中輸入新編號。
  2. 縮圖模式下,您只需透過拖動已選頁面到文件中想要的位置變更頁面編號。

文件屬性

文件屬性包含有關文件的資訊 (文件延伸標題、作者、主旨、關鍵字等)。文件屬性可用於檔案排序。此外,您可按屬性搜尋文件,並編輯文件的屬性。

當辨識 PDF 文件和某些類型的影像檔案時,ABBYY FineReader 將匯出源文件的屬性。然後,您可以編輯這些屬性。

若要新增或修改文件屬性:

  1. 按一下工具 > 選項…
  2. 按一下文件標籤,然後在文件屬性群組中指定標題、作者、主旨和關鍵字。

模式和語言

您可以儲存模式和語言設定,以及從檔案載入設定。

欲瞭解更多有關模式的資訊,請參閱「如果您列印的文件包含非標準字型」以及「如果程式無法辨識部分字元」部分,以解釋如何使用使用者語言。

將模式和語言儲存至檔案:

  1. 開啟選項對話方塊 (工具> 選項…),然後按一下 讀取標籤。
  2. 使用者模式和語言下,按一下儲存至檔案…按鈕。
  3. 在開啟的對話方塊中,鍵入您的文件名稱,並指定儲存位置。

該檔案將包含到儲存使用者語言、使用者群組、字典和模式的資料夾路徑。

若要載入模式和語言:

  1. 開啟選項對話方塊 (工具> 選項…),然後按一下 讀取標籤。
  2. 使用者模式和語言下,按一下從檔案載入…按鈕。
  3. 載入選項對話方塊中,選擇包含所需使用者模式和語言的檔案 (應帶有副檔名 *.fbt) 並按一下開啟

14.01.2020 17:26:22


Please leave your feedback about this article