¿Qué es un documento de FineReader?

Mientras trabaja con el programa, puede guardar temporalmente sus resultados en un documento de FineReader para poder reanudar su trabajo donde lo dejó. Un documento de FineReader contiene las imágenes de origen, el texto que ha sido reconocido en las imágenes, la configuración del programa y cualquier diseño, idiomas o grupos de idiomas de usuario que haya creado para reconocer el texto en las imágenes.

Cómo trabajar con un documento de FineReader:

Abrir un documento de FineReader

Al iniciar ABBYY FineReader, se crea un nuevo documento de FineReader. Puede usar este documento o abrir uno existente.

Para abrir un documento de FineReader:

  1. En el menú Archivo, haga clic en Abrir documento de FineReader…
  2. Seleccione el documento deseado en el cuadro de diálogo que se abre.

Nota: cuando abre un documento de FineReader que ha sido creado en una versión anterior del programa, ABBYY FineReader intentará convertirlo a la versión actual del formato de documento de FineReader. Este proceso es irreversible, y se le pedirá que guarde el documento convertido con un nombre diferente. El texto reconocido del documento antiguo no se llevará al nuevo documento.

Consejo: si desea que el último documento en el que ha trabajado se abra cuando inicie ABBYY FineReader, seleccione la opción Abrir el último documento de FineReader utilizado al iniciarse el programa en la pestaña Avanzadas en el cuadro de diálogo Opciones (haga clic en Herramientas > Opciones… para abrir el cuadro de diálogo).

También puede abrir un documento de FineReader desde Windows Explorer haciendo clic en Abrir en ABBYY FineReader 12. Los documentos de FineReader tienen el icono .

Agregar imágenes a un documento de FineReader

  1. En el menú Archivo, haga clic en Abrir archivo de PDF o imagen…
  2. Seleccione uno o más archivos de imagen en el cuadro de diálogo que se abre y haga clic en Abrir. La imagen se agregará al final del documento de FineReader abierto y su copia se guardará en la carpeta del documento.

También puede añadir imágenes desde Windows Explorer a un documento de FineReader. Haga clic con el botón derecho en una imagen en Windows Explorer y luego haga clic en Abrir en ABBYY FineReader en el menú contextual. Si actualmente hay un documento de FineReader abierto, las imágenes se anexarán al final de este documento. Si este no es el caso, se creará un nuevo documento de FineReader a partir de las imágenes.

También se pueden añadir digitalizaciones. Para obtener más detalles, consulte "Digitalizar documentos en papel".

Eliminar una página de un documento

  • Seleccione una página en la ventana Páginas y pulse la tecla Eliminar, o
  • En el menú Página, haga clic en Eliminar página del documento, o
  • Haga clic con el botón derecho en la página seleccionada y haga clic en Eliminar página del documento.

Puede seleccionar y eliminar más de una página en la ventana Páginas.

Guardar el documento

  1. En el menú Archivo, haga clic en Guardar documento de FineReader…
  2. Especifique la ruta a la carpeta en la cual desea guardar el documento y el nombre del documento en el cuadro de diálogo que se abre.

Importante: cuando guarda un documento de ABBYY FineReader, cualquier diseño o idioma de usuario que haya sido creado cuando estaba trabajando con este documento se guarda además de las imágenes de la página y el texto.

Cerrar el documento

  • Para cerrar una página de documento, haga clic en Cerrar página actual en el menú Documento.
  • Para cerrar el documento completo, seleccione Cerrar documento de FineReader en el menú Archivo.

Dividir un documento de FineReader

A la hora de procesar grandes volúmenes de documentos de varias páginas, a menudo resulta más práctico digitalizar todos los documentos primero y solo entonces analizarlos y reconocerlos. Sin embargo, para conservar correctamente el formato original de cada documento en papel, ABBYY FineReader debe procesar cada uno de ellos como un documento de FineReader independiente. ABBYY FineReader incluye herramientas para agrupar páginas digitalizadas en documentos separados.

Para dividir un documento de ABBYY FineReader en varios documentos:

  1. En el menú Archivo, haga clic en Dividir documento de FineReader… o seleccione las páginas en el panel Páginas, haga clic con el botón derecho en la selección, y luego haga clic en Mover páginas a nuevo documento…
  2. En el cuadro de diálogo que se abre, cree el número necesario de documentos haciendo clic en el botón Agregar documento.
  3. Mueva las páginas de la ventana Páginas a los documentos pertinentes del panel Nuevos documentos usando uno de los tres métodos siguientes:
    • Seleccione las páginas y arrástrelas con el ratón.

Nota: también puede utilizar el método de arrastrar y soltar para mover páginas entre documentos.

  • Haga clic en el botón Mover para mover las páginas seleccionadas al documento actual mostrado en el panel Nuevos documentos, o haga clic en el botón Devolver para volver a la ventana Páginas.
  • Utilice los accesos directos del teclado: pulse Ctrl+Flecha derecha para mover las páginas seleccionadas desde la ventana Páginas al documento seleccionado en el panel Nuevo documento, y Ctrl+Flecha izquierda o Eliminar para devolverlas.
  1. Una vez que haya terminado de mover las páginas a los nuevos documentos de FineReader, haga clic en el botón Crear todos para crear todos los documentos de una vez, o haga clic en el botón Crear en cada uno de los documentos por separado.

Consejo: también puede arrastrar y soltar las páginas seleccionadas desde la ventana Páginas a cualquier otra ventana de ABBYY FineReader. Se creará un nuevo documento de ABBYY FineReader para estas páginas.

Ordenar páginas en documentos de FineReader

  1. Seleccione una o más páginas en la ventana Páginas.
  2. Haga clic con el botón derecho y luego haga clic en Reordenar páginas… en el menú contextual.
  3. En el cuadro de diálogo Reordenar páginas , elija una de las siguientes opciones:
    • Reordenar páginas (no se puede deshacer)

Esta opción cambia los números de todas las páginas de manera sucesiva, empezando por la página seleccionada.

  • Restaurar el orden original de las páginas después de la digitalización dúplex

Esta opción restaura la numeración original de las páginas de un documento con páginas a dos caras si ha utilizado un escáner con alimentador automático para digitalizar primero las páginas impares y, a continuación, las pares. Puede optar por el orden normal o el inverso para las páginas pares.

Importante: esta opción solo funcionará para tres o más páginas numeradas consecutivamente.

  • Intercambiar páginas del libro

Esta opción resulta de utilidad si digitaliza un libro escrito de izquierda a derecha y divide las páginas opuestas, pero no especifica el idioma correcto.

Importante: esta opción solo funcionará para dos o más páginas numeradas consecutivamente, incluyendo al menos dos páginas opuestas.

Nota: para cancelar esta operación, seleccione Deshacer última operación.

  1. Haga clic en Aceptar.

El orden en que aparecen las páginas en la ventana Páginas cambiará de acuerdo con la nueva numeración.

Nota:

  1. Para cambiar el número de una página, haga clic en el número correspondiente en la ventana Páginas e introduzca el nuevo número en el campo.
  2. En el modo Miniaturas, puede cambiar la numeración de las páginas simplemente arrastrando las páginas seleccionadas hasta el lugar deseado del documento.

Propiedades del documento

Las propiedades del documento contienen información acerca del documento (el título extendido del documento, el autor, el tema, las palabras clave, etc.). Las propiedades del documento se pueden utilizar para clasificar los archivos. Además, puede buscar documentos por sus propiedades y modificar las propiedades de un documento.

Al reconocer archivos PDF y ciertos tipos de archivos de imagen, ABBYY FineReader exportará las propiedades del documento de origen. Puede entonces editar estas propiedades.

Para agregar o modificar propiedades del documento:

  1. Haga clic en Herramientas > Opciones…
  2. Haga clic en la pestaña Documento y en el grupo Propiedades del documento, especifique el título, autor, tema y palabras clave.

Diseños e idiomas

Puede guardar la configuración de diseño y de idioma y cargar las configuraciones de los archivos.

Para obtener más información sobre los diseños, consulte "Si el documento impreso contiene fuentes no estándares". La sección "Si el programa no reconoce algunos de los caracteres" explica cómo usar los idiomas de usuario.

Para guardar los diseños e idiomas a un archivo:

  1. Abra el cuadro de diálogo Opciones (Herramientas > Opciones…) y haga clic en la pestaña Leer.
  2. En Utilizar a e idiomas, haga clic en el botón Guardar en archivo….
  3. En el cuadro de diálogo que se abre, escriba un nombre para el archivo y especifique una ubicación de almacenamiento.

Este archivo contendrá la ruta de la carpeta donde se almacenan los idiomas de usuario, grupos de idiomas, diccionarios y diseños.

Para cargar diseños e idiomas de usuario:

  1. Abra el cuadro de diálogo Opciones (Herramientas > Opciones…) y haga clic en la pestaña Leer.
  2. En Utilizar a e idiomas, haga clic en el botón Cargar desde archivo….
  3. En el cuadro de diálogo Cargar opciones, seleccione el archivo que contiene los diseños e idiomas de usuario deseados (debería tener la extensión *.fbt) y haga clic en Abrir.

1/14/2020 5:26:19 PM


Please leave your feedback about this article