Τι είναι ένα έγγραφο FineReader

Όταν εργάζεστε με το πρόγραμμα, μπορείτε να αποθηκεύετε τα προσωρινά αποτελέσματά σας σε ένα έγγραφο FineReader έτσι, ώστε να μπορείτε να συνεχίσετε την εργασία σας από το σημείο που την έχετε αφήσει. Ένα έγγραφο FineReader περιλαμβάνει τις εικόνες πηγής, το κείμενο που έχει αναγνωριστεί στις εικόνες, τις ρυθμίσεις του προγράμματος και τυχόν πρότυπα, γλώσσες ή ομάδες γλωσσών χρήστη που έχετε δημιουργήσει για να αναγνωρίζετε το κείμενο στις εικόνες.

Εργασία με ένα έγγραφο ABBYY FineReader:

Άνοιγμα ενός εγγράφου FineReader

Όταν ξεκινάτε το ABBYY FineReader, δημιουργείται ένα νέο έγγραφο FineReader. Μπορείτε να χρησιμοποιήσετε αυτό το έγγραφο ή να ανοίξετε ένα υφιστάμενο.

Για να ανοίξετε ένα υφιστάμενο έγγραφο FineReader:

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα εγγράφου FineReader…
  2. Επιλέξτε το επιθυμητό έγγραφο στο πλαίσιο διαλόγου που ανοίγει.

Σημείωση: Όταν ανοίγετε ένα έγγραφο FineReader που έχει δημιουργηθεί σε παλαιότερη έκδοση του προγράμματος, το ABBYY FineReader προσπαθεί να το μετατρέψει στην τρέχουσα έκδοση της μορφής εγγράφου FineReader. Αυτή η διαδικασία είναι μη αναστρέψιμη και θα κληθείτε να αποθηκεύσετε το έγγραφο που έχει μετατραπεί με διαφορετικό όνομα. Το αναγνωρισμένο κείμενο από το παλαιό έγγραφο δεν μεταφέρεται στο νέο έγγραφο.

Συμβουλή: Εάν θέλετε όταν ξεκινάτε το ABBYY FineReader να ανοίγει το τελευταίο έγγραφο στο οποίο εργαζόσασταν, επιλέξτε το στοιχείο Άνοιγμα του εγγράφου FineReader που χρησιμοποιήθηκε τελευταίο, κατά την έναρξη του προγράμματος στην καρτέλα Για προχωρημένους του πλαισίου διαλόγου Επιλογές (κάντε κλικ στην επιλογή Εργαλεία > Επιλογές… για να ανοίξετε το πλαίσιο διαλόγου).

Μπορείτε επίσης να ανοίξετε ένα έγγραφο FineReader από την Εξερεύνηση των Windows κάνοντας δεξί κλικ σε αυτό και επιλέγοντας Άνοιγμα στο ABBYY FineReader 12. Τα έγγραφα FineReader διαθέτουν το εικονίδιο  .

Προσθήκη εικόνων σε ένα έγγραφο FineReader

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα αρχείου PDF ή εικόνας…
  2. Επιλέξτε ένα ή περισσότερα αρχεία εικόνας στο πλαίσιο διαλόγου που ανοίγει και κάντε κλικ στο κουμπί Άνοιγμα. Η εικόνα θα προστεθεί στο τέλος του ανοικτού εγγράφου FineReader και το αντίγραφό του θα αποθηκευτεί στο φάκελο του εγγράφου'.

Μπορείτε επίσης να προσθέσετε εικόνες από την Εξερεύνηση των Windows σε ένα έγγραφο FineReader. Κάντε δεξί κλικ σε μια εικόνα στην Εξερεύνηση των Windows και μετά επιλέξτε Άνοιγμα στο ABBYY FineReader στο μενού συντόμευσης. Εάν το έγγραφο FineReader είναι ανοικτό όταν το κάνετε αυτό, οι εικόνες θα προστεθούν στο τέλος αυτού του εγγράφου. Εάν όχι, δημιουργείται ένα νέο έγγραφο FineReader από τις εικόνες.

Επίσης μπορείτε να προσθέσετε σαρώσεις. Για λεπτομέρειες, ανατρέξτε στην ενότητα "Σάρωση έντυπων εγγράφων".

Αφαίρεση σελίδας από ένα έγγραφο

  • Επιλέξτε μια σελίδα στο παράθυρο Σελίδες και πατήστε το πλήκτρο Διαγραφή ή
  • Στο μενού Σελίδα, κάντε κλικ στην επιλογή Διαγραφή σελίδας από έγγραφο ή
  • Κάντε δεξί κλικ στην επιλεγμένη σελίδα και επιλέξτε Διαγραφή σελίδας από έγγραφο.

Μπορείτε να επιλέξετε και να διαγράψετε περισσότερες από μία σελίδες στο παράθυρο Σελίδες.

Αποθήκευση εγγράφων

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση εγγράφου FineReader…
  2. Ορίστε τη διαδρομή προς το φάκελο στον οποίο θέλετε να αποθηκεύσετε το έγγραφο και το όνομα του εγγράφου στο πλαίσιο διαλόγου που ανοίγει.

Σημαντικό! Όταν αποθηκεύετε ένα έγγραφο ABBYY FineReader, όλα τα μοτίβα και οι γλώσσες χρήστη που δημιουργήθηκαν κατά την εργασία με αυτό το έγγραφο αποθηκεύονται επιπλέον των εικόνων σελίδας και του κειμένου.

Κλείσιμο ενός εγγράφου

  • Για να κλείσετε μια σελίδα εγγράφου, κάντε κλικ στην επιλογή Κλείσιμο τρέχουσας σελίδας στο μενού Έγγραφο.
  • Για να κλείσετε ολόκληρο το έγγραφο, επιλέξτε Κλείσιμο εγγράφου FineReader στο μενού Αρχείο.

Διαχωρισμός εγγράφων FineReader

Κατά την επεξεργασία μεγάλων αριθμών πολυσέλιδων εγγράφων είναι συχνά πιο πρακτικό να σαρώσετε πρώτα όλα τα έγγραφα και κατόπιν να τα αναλύσετε και να τα αναγνωρίσετε. Ωστόσο, προκειμένου να διατηρηθεί σωστά η πρωτότυπη μορφοποίηση κάθε έντυπου εγγράφου, το ABBYY FineReader πρέπει να επεξεργαστεί καθένα από αυτά ως ξεχωριστό έγγραφο FineReader. Το ABBYY FineReader διαθέτει εργαλεία για την ομαδοποίηση σαρωμένων σελίδων σε ξεχωριστά έγγραφα.

Για να διαχωρίσετε ένα αρχείο ABBYY FineReader σε πολλά έγγραφα:

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Διαίρεση εγγράφου του FineReader… ή επιλέξτε σελίδες στο παράθυρο Σελίδες, κάντε δεξί κλικ στην επιλογή και μετά επιλέξτε Μετακίνηση σελίδων σε νέο έγγραφο…
  2. Στο πλαίσιο διαλόγου που ανοίγει, δημιουργήστε τον απαιτούμενο αριθμό εγγράφων κάνοντας κλικ στο κουμπί Προσθήκη εγγράφου.
  3. Μετακινήστε σελίδες από το παράθυρο Σελίδες στα αντίστοιχα έγγραφα που προβάλλονται στο παράθυρο Νέα έγγραφα με μία από τις παρακάτω τρεις μεθόδους:
    • Επιλέξτε σελίδες και μετακινήστε τις με το ποντίκι.

Σημείωση: Μπορείτε επίσης να χρησιμοποιήσετε τη μέθοδο μεταφοράς και απόθεσης για να μετακινήσετε σελίδες μεταξύ εγγράφων.

  • Κάντε κλικ στο κουμπί Μετακίνηση για να μετακινήσετε τις επιλεγμένες σελίδες στο τρέχον έγγραφο που προβάλλεται στο παράθυρο Νέα έγγραφα ή κάντε κλικ στο κουμπί Επιστροφή για να τις επιστρέψετε στο παράθυρο Σελίδες.
  • Χρήση συντομεύσεων πληκτρολογίου: Πατήστε το συνδυασμό πλήκτρων Ctrl+δεξιό βέλος για να μετακινήσετε τις επιλεγμένες σελίδες από το παράθυρο Σελίδες στο επιλεγμένο έγγραφο στο παράθυρο Νέο έγγραφο και πατήστε Ctrl+αριστερό βέλος ή Delete για να τις επιστρέψετε.
  1. Αφού ολοκληρώσετε τη μετακίνηση σελίδων στα νέα έγγραφα FineReader, κάντε κλικ στο κουμπί Δημιουργία όλων για να δημιουργήσετε όλα τα έγγραφα ταυτόχρονα ή κάντε κλικ στο κουμπί Δημιουργία σε καθένα από τα έγγραφα ξεχωριστά.

Συμβουλή: Επίσης, μπορείτε να μεταφέρετε και να αποθέσετε επιλεγμένες σελίδες από το παράθυρο Σελίδες σε οποιοδήποτε άλλο παράθυρο του ABBYY FineReader. Ένα νέο έγγραφο ABBYY FineReader θα δημιουργηθεί για αυτές τις σελίδες.

Ταξινόμηση σελίδων σε ένα έγγραφο FineReader

  1. Επιλέξτε μία ή περισσότερες σελίδες στο παράθυρο Σελίδες.
  2. Κάντε δεξί κλικ στην επιλογή και μετά επιλέξτε Αναδιάταξη σελίδων… στο μενού συντόμευσης.
  3. Στο πλαίσιο διαλόγου Αναδιάταξη σελίδων , επιλέξτε ένα από τα παρακάτω:
    • Αναδιάταξη σελίδων (δεν μπορεί να αναιρεθεί)

Αλλάζει όλους τους αριθμούς των σελίδων διαδοχικά, ξεκινώντας από την επιλεγμένη σελίδα.

  • Επαναφορά της αρχικής σειράς των σελίδων ύστερα από αμφίδρομη σάρωση

Αυτή η επιλογή επαναφέρει την αρχική αρίθμηση σελίδων ενός εγγράφου με σελίδες διπλής όψης, εάν χρησιμοποιήσατε σαρωτή με αυτόματο τροφοδότη για να σαρώσετε πρώτα όλες τις σελίδες με μονή αρίθμηση και, στη συνέχεια, όλες τις σελίδες με ζυγή αρίθμηση. Μπορείτε να επιλέξετε μεταξύ της κανονικής και της αντίστροφης σειράς για τις σελίδες με ζυγή αρίθμηση.

Σημαντικό! Αυτή η επιλογή λειτουργεί μόνο για 3 ή περισσότερες επιλεγμένες σελίδες με διαδοχική αρίθμηση.

  • Εναλλαγή σελίδων βιβλίου

Αυτή η επιλογή είναι χρήσιμη όταν σαρώνετε ένα βιβλίο που έχει συνταχθεί σε γραφή από τα αριστερά προς τα δεξιά και διαχωρίζετε τις μονές σελίδες, αλλά έχετε παραλείψει να ορίσετε τη σωστή γλώσσα.

Σημαντικό! Αυτή η επιλογή λειτουργεί μόνο για 2 ή περισσότερες σελίδες με διαδοχική αρίθμηση, συμπεριλαμβανομένων τουλάχιστον 2 αντικριστών σελίδων.

Σημείωση: Για να ακυρώσετε αυτήν τη λειτουργία, επιλέξτε Αναίρεση τελευταίας λειτουργίας.

  1. Κάντε κλικ στο κουμπί OK.

Η σειρά των σελίδων στο παράθυρο Σελίδες θα αλλάξει ώστε να αντανακλά τη νέα αρίθμηση.

Σημείωση:

  1. Για να αλλάξετε τον αριθμό μίας σελίδας, κάντε κλικ στον αριθμό της στο παράθυρο Σελίδες και εισαγάγετε το νέο αριθμό στο πεδίο.
  2. Στη λειτουργία  Μικρογραφίες, μπορείτε να αλλάξετε την αρίθμηση των σελίδων σύροντας απλά τις επιλεγμένες σελίδες στην επιθυμητή θέση στο έγγραφο.

Ιδιότητες εγγράφου

Οι ιδιότητες εγγράφου περιέχουν πληροφορίες σχετικά με το έγγραφο (εκτενής τίτλος του εγγράφου, συγγραφέας, θέμα, λέξεις-κλειδιά, κ.λπ.). Μπορείτε να χρησιμοποιήσετε τις ιδιότητες εγγράφου για να ταξινομήσετε τα έγγραφά σας. Επιπλέον, μπορείτε να αναζητήσετε έγγραφα βάσει των ιδιοτήτων τους και να επεξεργαστείτε τις ιδιότητες ενός εγγράφου.

Κατά την αναγνώριση εγγράφων PDF και ορισμένων τύπων αρχείων εικόνας, το ABBYY FineReader εξάγει τις ιδιότητες του εγγράφου πηγής. Στη συνέχεια, μπορείτε να επεξεργαστείτε αυτές τις ιδιότητες.

Για να προσθέσετε ή να τροποποιήσετε τις ιδιότητες εγγράφου:

  1. Επιλέξτε Εργαλεία > Επιλογές…
  2. Κάντε κλικ στην καρτέλα Έγγραφο και στην ομάδα Ιδιότητες εγγράφου , ορίστε τον τίτλο, το συντάκτη, το αντικείμενο και λέξεις-κλειδιά.

Πρότυπα και γλώσσες

Μπορείτε να αποθηκεύετε ρυθμίσεις προτύπων και γλώσσας και να φορτώνετε ρυθμίσεις από αρχεία.

Για περισσότερες λεπτομέρειες σχετικά με τα πρότυπα, ανατρέξτε στην ενότητα "Όταν το έντυπο έγγραφό σας περιέχει μη τυποποιημένες γραμματοσειρές". Στην ενότητα "Εάν το πρόγραμμα δεν αναγνωρίζει ορισμένους από τους χαρακτήρες" περιγράφεται ο τρόπος χρήσης των γλωσσών χρήστη.

Για να αποθηκεύσετε τα μοτίβα και τις γλώσσες χρήστη σε αρχείο:

  1. Ανοίξτε το πλαίσιο διαλόγου Επιλογές (Εργαλεία >Επιλογές…) και μετά κάντε κλικ στην καρτέλα Ανάγνωση.
  2. Στο στοιχείο Πρότυπα και γλώσσες χρήστη, κάντε κλικ στο κουμπί Αποθήκευση σε αρχείο….
  3. Στο πλαίσιο διαλόγου που ανοίγει, πληκτρολογήστε ένα όνομα για το αρχείο σας και καθορίστε μια θέση αποθήκευσης.

Αυτό το αρχείο θα περιλαμβάνει τη διαδρομή προς το φάκελο στον οποίο είναι αποθηκευμένες οι γλώσσες, οι ομάδες γλωσσών, τα λεξικά και τα πρότυπα του χρήστη.

Για να φορτώσετε πρότυπα και γλώσσες:

  1. Ανοίξτε το πλαίσιο διαλόγου Επιλογές (Εργαλεία >Επιλογές…) και μετά κάντε κλικ στην καρτέλα Ανάγνωση.
  2. Στο στοιχείο Πρότυπα και γλώσσες χρήστη, κάντε κλικ στο κουμπί Φόρτωση από αρχείο….
  3. Στο πλαίσιο διαλόγου Φόρτωση επιλογών, επιλέξτε το αρχείο που περιέχει τα επιθυμητά πρότυπα και τις γλώσσες χρήστη (θα πρέπει να έχει την επέκταση *.fbt) και κάντε κλικ στην επιλογή Άνοιγμα.

1/14/2020 5:26:18 PM


Please leave your feedback about this article