Barras de herramientas

La ventana principal de ABBYY FineReader cuenta con varias barras de herramientas. Los botones de las barras de herramientas proporcionan un acceso fácil a los comandos del programa. Pueden ejecutarse los mismos comandos desde el menú del programa o mediante los accesos directos del teclado.

La Barra de herramientas principal tiene un conjunto fijo de botones para todas las acciones básicas: abrir un documento, digitalizar una página, abrir una imagen, reconocer páginas, guardar resultados.

La Barra de acceso rápido puede personalizarse agregando botones especiales para prácticamente cualquier comando en el menú principal. De manera predeterminada, esta barra no se muestra en la ventana principal. Para mostrarla, haga clic en Ver > Barras de herramientas > Barra de acceso rápido. También puede hacer clic en cualquier parte de la barra de herramientas principal y luego en Barra de acceso rápido.

En las ventanas Páginas, Imagen y Texto, las barras de herramientas se posicionan en la parte superior izquierda. Los botones de la barra de herramientas de la ventana Páginas no se pueden modificar. Las barras de herramientas de las ventanas Imagen y Texto pueden personalizarse por completo.

Para añadir o eliminar botones de la barra de herramientas:

  1. En el menú Herramientas, haga clic en Personalizar… para abrir el cuadro de diálogo Personalizar barras de herramientas y accesos directos.
  2. Haga clic en la pestaña Barras de herramientas y seleccione una categoría en el campo Categorías.

Nota: cuando se seleccione una categoría diferente, los comandos de la lista Comandos cambiarán de acuerdo con el conjunto de comandos del menú principal.

  1. En el campo Barra de herramientas, seleccione la barra de herramientas donde desea añadir o eliminar un comando.
  2. Seleccione un comando en Comandos y haga clic en >> o << para añadir o eliminar el comando.
  3. Haga clic en Aceptar para guardar los cambios.
  4. Para restablecer la vista predeterminada de la barra de acceso rápido, haga clic en el botón Restablecer todo.

La ventana Alertas muestra los errores y mensajes de aviso que se producen cuando el programa se está ejecutando.

Para mostrar la ventana Alertas, haga clic en Ver > Mostrar ventana Alertas.

Los errores y las advertencias se muestran para la página seleccionada en la ventana Páginas. Para desplazarse por las advertencias y los errores, utilice los botones / .

Consulte también:

14.01.2020 17:26:19


Please leave your feedback about this article