Barres d'outils

La fenêtre principale d'ABBYY FineReader offre plusieurs barres d'outils. Les boutons des barres d'outils permettent d'accéder facilement aux commandes du programme. Les mêmes commandes peuvent être exécutées depuis le menu du programme ou via les touches de raccourci.

La Barre d'outils principale comporte un jeu fixe de boutons pour toutes les actions de base : ouverture d'un document, numérisation d'une page, ouverture d'une image, reconnaissance de pages, enregistrement de résultats, etc.

La Barre d'accès rapide  peut être personnalisée en ajoutant des boutons spéciaux pour à peu près toutes les commandes du menu principal. Cette barre n'est pas affichée dans la fenêtre principale, par défaut. Pour l'afficher, cliquez sur Affichage > Barres d'outils > Barre d'accès rapide. Sinon, faites un clic droit n'importe où sur la barre d'outils principale, puis cliquez sur Barre d'accès rapide.

Dans les fenêtres Pages, Image et Texte, les barres d'outils se situent à gauche et en haut. Les boutons de la barre d'outils de la fenêtre Pages ne peuvent pas être modifiés. Les barres d'outils de la fenêtre Image et de la fenêtre Texte sont entièrement personnalisables.

Pour ajouter ou supprimer des boutons de barre d'outils :

  1. Dans le menu Outils, cliquez sur Personnaliser… pour ouvrir la boîte de dialogue Personnalisez la barre d'outils et les raccourcis clavier.
  2. Cliquez sur l'onglet Barres d'outils puis sélectionnez une catégorie dans le champ Catégories .

Remarque : Lorsqu'une nouvelle catégorie sera sélectionnée, les commandes de la liste Commandes varieront selon le jeu de commandes du menu principal.

  1. Dans le champ Barre d'outils , sélectionnez la barre d'outils sur laquelle vous voulez ajouter ou supprimer une commande.
  2. Sélectionnez une commande dans Commandes , puis cliquez sur >> ou << pour ajouter ou supprimer la commande.
  3. Cliquez sur OK pour enregistrer les modifications.
  4. Si vous voulez afficher la barre d'accès rapide par défaut, cliquez sur Réinitialiser tout.

La fenêtre Alertes affiche les messages d'erreur et d'avertissement générés lorsque le programme est exécuté.

Pour afficher la fenêtre Alertes, cliquez sur Affichage > Afficher la fenêtre Alertes.

Les erreurs et les avertissements s'affichent pour la page actuellement sélectionnée dans la fenêtre Pages. Pour parcourir les avertissements et erreurs, utilisez les boutons   / .

Consultez aussi :

14.01.2020 17:26:19


Please leave your feedback about this article