快速啟動

ABBYY FineReader 可將掃描的文件、PDF 文件和影像檔案 (包括數碼照片) 轉化為可編輯的格式。

要使用 ABBYY FineReader 處理文件,您需要完成以下四個步驟:

  • 獲取文件影像
  • 辨識該文件
  • 驗證結果
  • 以您選取的格式儲存結果

如果需要再三地重複相同的步驟,您可以使用自動工作,這將可以一鍵執行所需作業。要處理佈局複雜的文件,您可以自訂每個步驟,然後單獨執行

內建的自動化工作

啟動 ABBYY FineReader 時,將顯示 工作視窗,其中列有最常用處理方案的自動化工作。如果看不到 工作視窗,按一下主工具列上的 工作按鈕。

  1. 工作視窗,按一下左側的標籤:
    • 快速啟動 列出了最常見的 ABBYY FineReader 工作
    • Microsoft Word 包含將自動化文件轉換為 Microsoft Word 的工作
    • Microsoft Excel 包含將自動化文件轉換為 Microsoft Excel 的工作
    • Adobe PDF 包含將自動化文件轉換為 Microsoft PDF 的工作
    • 其他 包含將文件自動化轉換為其他格式的工作
    • 我的工作 包含您的自訂工作 (僅限 ABBYY FineReader Corporate)
  2. 文件語言下拉清單中選擇文件的語言。
  3. 色彩模式下拉清單中選擇色彩模式:
    • 全色 保留文件顏色。
    • 黑白 將文檔轉換為黑色和白色,這可減少文件大小並加快處理速度。

注意事項﹗一旦文件被轉換為黑白,您將無法還原顏色。要獲取彩色文件,您可以掃描彩色的紙質文件或開啟帶有彩色影像的檔案。

  1. 如果要執行 Microsoft WordMicrosoft ExcelPDF 工作,請在視窗右手邊部分指定其他文件選項。
  2. 工作視窗中的按鈕啟動工作。

啟動工作時,將會使用 選項對話方塊中當前選擇的選項 (按一下工具 > 選項…以開啟對話方塊)。

執行工作時,將會顯示工作進度視窗,指示步驟清單和程式發出的警告。

執行了工作後,將會發送影像至 FineReader 文件以進行識別,然後以您選擇的格式進行儲存。您可以調整程式偵測區域、驗證識別文本並以任何其他受支持的格式儲存結果。

文件轉換步驟

您可以在 ABBYY FineReader 主視窗中設定並啟動任何處理步驟。

  1. 在主工具列中,從 文件語言下拉清單中選擇文件語言。
  2. 掃描頁面或開啟頁面影像。

注意:依預設,ABBYY FineReader 將自動分析和辨識掃描的頁面或開啟的頁面。您可以變更此預設行為,其方法是透過 選項 對話方塊中的 掃描/開啟進行變更 (按一下工具 > 選項… 以開啟此對話方塊)。

  1. 影像視窗中,檢視偵測到的區域並進行適當調整。
  2. 如果您調整了任何偵測區域,在主工具列上按一下讀取以再次辨識。
  3. 文字視窗,檢視辨識結果域並進行適當調整。
  4. 主工具列上按一下儲存按鈕右邊的箭頭並選擇儲存格式。或者在檔案功能表上按一下儲存命令。

另請參閱:

14.01.2020 17:26:22


Please leave your feedback about this article