빠른 시작

ABBYY FineReader는 스캔 문서, PDF 문서 및 이미지 파일(디지털 사진 포함)을 편집 가능한 형식으로 변환합니다.

ABBYY FineReader로 문서를 처리하려면 다음 네 가지 단계를 완료해야 합니다.

  • 문서 이미지 가져오기
  • 문서 인식
  • 결과 확인
  • 선택한 형식으로 결과 저장

동일한 단계를 계속 반복해야 경우 한 번의 단추 클릭으로 필요한 작업을 실행하는 자동화 작업을 사용할 수 있습니다. 레이아웃이 복잡한 문서를 처리하기 위해 각 단계를 개별적으로 실행하고 사용자 지정할 수 있습니다.

기본 자동화 작업

ABBYY FineReader를 시작하면 작업 창이 표시되고 가장 일반적인 처리 시나리오에 대한 자동화 작업이 나열됩니다. 작업 창이 나타나지 않으면 주 도구 모음에서 작업 단추를 클릭합니다.

  1. 작업 창에서 왼쪽에 있는 탭을 클릭합니다.
    • 빠른 시작에는 가장 일반적인 ABBYY FineReader 작업이 포함됩니다.
    • Microsoft Word에는 Microsoft Word로의 문서 변환을 자동화하는 작업이 포함됩니다.
    • Microsoft Excel에는 Microsoft Excel로의 문서 변환을 자동화하는 작업이 포함됩니다.
    • Adobe PDF에는 PDF로의 문서 변환을 자동화하는 작업이 포함됩니다.
    • 기타에는 다른 형식으로의 문서 변환을 자동화하는 작업이 포함됩니다.
    • 내 작업에는 사용자 지정 작업이 포함됩니다 (ABBYY FineReader Corporate만 해당).
  2. 문서 언어 드롭 다운 목록에서 문서 언어를 선택합니다.
  3. 컬러 모드 드롭 다운 목록에서 색상 모드를 선택합니다.
    • 원색은 문서의 색상을 보존합니다.
    • 흑백은 문서를 흑백으로 변환합니다. 결과적으로 문서 크기가 감소하고 처리 속도가 향상됩니다.

중요! 문서가 흑백으로 변환되면 색상을 복원할 수 없습니다. 컬러 문서를 가져오려면 종이 문서를 컬러로 스캔하거나 컬러 이미지를 포함하는 파일을 엽니다.

  1. Microsoft Word, Microsoft Excel 또는 PDF 작업을 실행하려면 창 오른쪽에서 추가 문서 옵션을 지정합니다.
  2. 작업 창에서 해당 단추를 클릭하여 작업을 시작합니다.

작업을 시작할 때 옵션 대화 상자(대화 상자를 열려면 도구 > 옵션… 클릭)에서 현재 선택된 옵션을 사용합니다.

작업이 실행되는 동안 프로그램이 발행한 경고와 단계 목록이 나타나는 작업 진행 창이 표시됩니다.

작업이 실행되면 이미지가 FineReader 문서에 추가되며 인식되어 사용자가 선택한 형식으로 저장됩니다. 프로그램이 감지하는 영역을 조정하고 인식된 텍스트를 확인하며 다른 지원 형식으로 결과를 저장할 수 있습니다.

문서 변환 단계

ABBYY FineReader 주 창에서 처리 단계를 설정하고 시작할 수 있습니다.

  1. 주 도구 모음의 문서 언어 드롭 다운 목록에서 문서 언어를 선택합니다.
  2. 페이지를 스캔하거나 페이지 이미지를 엽니다.

참고: ABBYY FineReader는 기본적으로 스캔하거나 연 페이지를 자동으로 분석 및 인식합니다. 이 기본 동작은 옵션 대화 상자(대화 상자를 열려면 도구 > 옵션… 클릭)의 스캔/열기에서 변경할 수 있습니다.

  1. 이미지 창에서 감지된 영역을 검토하고 필요에 따라 조정합니다.
  2. 영역을 조정한 후 다시 인식하려면 주 도구 모음에서 인식를 클릭합니다.
  3. 텍스트 창에서 인식 결과를 검토하고 필요에 따라 수정합니다.
  4. 주 도구 모음에서 저장 단추 오른쪽에 있는 화살표를 클릭하고 저장 형식을 선택합니다. 또는 파일 메뉴에서 저장 명령을 클릭합니다.

참조:

1/14/2020 5:26:20 PM


Please leave your feedback about this article