Rychlé spuštění

Aplikace ABBYY FineReader převádí naskenované dokumenty, dokumenty PDF a obrazové soubory (včetně digitálních fotografií) do formátů s možností provádění úprav.

Pro zpracování dokumentu v aplikaci ABBYY FineReader je nutné provést následující čtyři kroky:

  • Pořídit obraz dokumentu
  • Rozpoznat dokument
  • Ověřit výsledky
  • Uložit výsledky ve formátu podle svého výběru

Pokud musíte znovu a znovu opakovat stejné kroky, můžete použít některou z automatických úloh, která bude požadované akce provádět po jediném kliknutí na některé z tlačítek. Pro zpracování dokumentů se složitým rozvržením můžete každý krok přizpůsobit a provádět samostatně.

Vestavěné automatizované úlohy

Při spuštění aplikace ABBYY FineReader se zobrazí okno Úloha se seznamem automatických úloh pro nejběžnější scénáře zpracování. Pokud okno Úloha nevidíte, klikněte na tlačítko Úloha na hlavním panelu.

  1. V okně Úloha klikněte na některou z karet vlevo:
    • Rychlé spuštění obsahuje nejběžnější úlohy aplikace ABBYY FineReader
    • Microsoft Word obsahuje úlohy, které automatizují převod dokumentů do aplikace Microsoft Word
    • Microsoft Excel obsahuje úlohy, které automatizují převod dokumentů do aplikace Microsoft Excel
    • Adobe PDF obsahuje úlohy, které automatizují převod dokumentů do formátu PDF
    • Jiné obsahuje úlohy, které automatizují převod dokumentů do ostatních formátů
    • Mé úlohy obsahuje vaše vlastní úlohy (Pouze u aplikace ABBYY FineReader Corporate)
  2. Z místní nabídky Jazyk dokumentu vyberte jazyky vašeho dokumentu.
  3. Z místní nabídky Barevný režim vyberte barevný režim:
    • Plnobarevný zachová barvy dokumentu;
    • Černobílý převede dokument na černobílý, čímž se sníží jeho velikost a urychlí jeho zpracování.

Důležité! Po převodu dokumentu do černobílé podoby již nelze barvy obnovit. Pro získání barevného dokumentu buďto naskenujte papírový dokument barevně nebo otevřete soubor, který obsahuje barevné obrázky.

  1. Pokud se chystáte spustit úlohu aplikace Microsoft Word, Microsoft Excel nebo PDF, v pravé části okna zadejte další možnosti dokumentu.
  2. Úlohu spusťte kliknutím na její tlačítko v okně Úloha.

Úloha po spuštění použije možnosti aktuálně zvolené v dialogovém okně Možnosti (klikněte na Nástroje > Možnosti… a dialogové okno se otevře).

Dokud je automatická úloha spuštěna, zobrazuje se okno průběhu se seznamem kroků a upozorněními programu.

Po provedení úlohy se do dokumentu FineReader vloží obrázky, proběhne jejich digitalizace a uložení ve formátu dle vašeho výběru. Můžete nastavit oblasti, detekované programem, ověřit rozpoznaný text a uložit výsledky v jakémkoli jiném podporovaném formátu.

Postup převodu dokumentu

Z hlavního okna aplikace ABBYY FineReader lze nastavit a spustit kterýkoli z kroků postupu zpracování.

  1. V hlavním panelu nástrojů zvolte jazyky dokumentu z rozevíracího seznamu Jazyk dokumentu.
  2. Skenujte stránky nebo otevírejte obrazy stránek.

Poznámka: Ve výchozím nastavení bude aplikace ABBYY FineReader automaticky analyzovat a rozpoznat naskenované nebo otevřené stránky. Toto výchozí chování lze změnit v kartě Skenovat/Otevřít dialogového okna Možnosti (klikněte na Nástroje > Možnosti… a dialogové okno se otevře).

  1. V okně Obraz zkontrolujte rozpoznané oblasti a proveďte potřebné úpravy.
  2. Pokud jste některou z oblastí upravili, klikněte na tlačítko Načíst v hlavním panelu a spusťte tak nové rozpoznávání.
  3. V okně Text zkontrolujte výsledky rozpoznávání a proveďte potřebné úpravy.
  4. Klikněte na šipku vpravo od tlačítka Uložit na hlavním panelu nástrojů a zvolte formát uložení. Můžete také kliknout na příkaz uložení v nabídce Soubor.

Viz také:

1/14/2020 5:26:18 PM


Please leave your feedback about this article