Avvio rapido

ABBYY FineReader consente di convertire documenti digitalizzati, documenti PDF e file immagine, comprese le foto digitali, in formati modificabili.

Per elaborare un documento con ABBYY FineReader è necessario eseguire le quattro operazioni seguenti:

  • Acquisire un'immagine del documento desiderato
  • Eseguire il riconoscimento del documento
  • Verificare i risultati
  • Salvare i risultati nel formato desiderato

Per eseguire più volte gli stessi passaggi è possibile ricorrere a un'operazione automatica per svolgere le funzioni desiderate con un solo clic. Per elaborare documenti con layout complessi è possibile personalizzare ed eseguire ciascuna operazione separatamente.

Operazioni automatiche incorporate

All'avvio di ABBYY FineReader viene visualizzata la finestra Operazione, che riporta un elenco delle operazioni automatiche utilizzate per le attività di elaborazione più comuni. Se la finestra Operazione non viene visualizzata, fare clic sul pulsante Operazione sulla barra degli strumenti principale.

  1. Fare clic su una delle schede disponibili nella parte sinistra della finestra Operazione:
    • Avvio rapido contiene le operazioni di ABBYY FineReader più comuni
    • Microsoft Word contiene un elenco delle operazioni automatiche di conversione dei documenti in Microsoft Word
    • Microsoft Excel contiene un elenco delle operazioni automatiche di conversione dei documenti in Microsoft Excel
    • Adobe PDF contiene un elenco delle operazioni automatiche di conversione dei documenti in PDF
    • Altro contiene un elenco delle operazioni automatiche di conversione dei documenti in altri formati
    • Operazioni personali contiene un elenco delle operazioni personalizzate dell'utente (solo ABBYY FineReader Corporate)
  2. Selezionare le lingue del testo contenuto nel documento nell'elenco a discesa Lingua documento.
  3. Selezionare una modalità di colore nell'elenco a discesa Modalità colore:
    • Tutti i colori consente di conservare i colori del documento originale;
    • Bianco e nero converte il documento in bianco e nero, riducendone le dimensioni e velocizzando le operazioni di elaborazione

Importante. Una volta eseguita la conversione in bianco e nero, non è possibile ripristinare i colori originali del documento. Per ottenere un documento a colori, digitalizzare un documento cartaceo a colori o aprire un file contenente immagini a colori.

  1. Se si desidera eseguire un'operazione in Microsoft Word, Microsoft Excel o PDF, è necessario specificare delle opzioni aggiuntive per il documento nella parte destra della finestra.
  2. Avviare l'operazione facendo clic sul pulsante corrispondente nella finestra Operazione.

Quando si avvia un'operazione, verranno utilizzate le opzioni correnti impostate nella finestra di dialogo Opzioni, accessibile facendo clic su Strumenti > Opzioni….

Durante l'esecuzione delle operazioni viene visualizzata una finestra di avanzamento che mostra l'elenco delle attività svolte e i messaggi di avviso generati dal programma.

Una volta completata l'operazione, le immagini vengono aggiunte a un documento di FineReader, riconosciute e salvate nel formato desiderato. È possibile modificare le aree rilevate dal programma, verificare il testo riconosciuto e salvare i risultati in qualsiasi altro formato supportato.

Fasi di conversione dei documenti

È possibile configurare e avviare qualsiasi operazione di elaborazione nella finestra principale di ABBYY FineReader.

  1. Selezionare le lingue del documento nell'elenco a discesa Lingua documento, nella barra degli strumenti principale.
  2. Digitalizzare le pagine o aprire le immagini delle pagine

Nota. Per impostazione predefinita, ABBYY FineReader analizza e riconosce automaticamente le pagine digitalizzate o aperte. È possibile modificare l'opzione predefinita nella scheda Digitalizza/Apri della finestra di dialogo Opzioni, accessibile facendo clic su Strumenti > Opzioni….

  1. Nella finestra Immagine, rivedere le aree rilevate e apportare le eventuali modifiche necessarie.
  2. Se sono state modificate delle aree, fare clic su Leggi, nella barra degli strumenti principale, per eseguire un nuovo riconoscimento.
  3. Nella finestra Testo, rivedere i risultati del riconoscimento e apportare le eventuali correzioni necessarie.
  4. Fare clic sulla freccia a destra del pulsante Salva sulla barra degli strumenti principale e selezionare un formato di salvataggio. In alternativa, è possibile selezionare un comando di salvataggio nel menu File.

Consultare anche:

1/14/2020 5:26:19 PM


Please leave your feedback about this article