Hızlı Başlat

ABBYY FineReader taranmış belgelerin, PDF belgelerinin ve dijital fotoğraflar dahil görüntü dosyalarının düzenlenebilir biçimlere dönüştürülmesi için kullanılır.

ABBYY FineReader ile bir belgeyi işlemek için, aşağıdaki dört adımı tamamlamanız gerekir:

  • Belgenin bir görüntüsünü alın
  • Belgeyi tanıtın
  • Sonuçları doğrulayın
  • Sonuçları istediğiniz biçimde kaydedin

Aynı adımları tekrar tekrar yapmanız gerekiyorsa, otomatik görevi kullanabilirsiniz; bu düğme sayesinde tek tıklamayla gerekli işlemleri yapabilirsiniz. Karmaşık düzenlere sahip belgeleri işlemek için, her adımı ayrı özelleştirebilir ve yürütebilirsiniz.

Dahili otomatik görevler

ABBYY FineReader'ı başlattığınızda Görev penceresi gösterilir. Bu pencerede en çok kullanılan işleme senaryoları için otomatik görevler listelenir. Görev penceresini göremiyorsanız ana araç çubuğundaki Görev düğmesine tıklayın.

  1. Görev penceresinde soldaki sekmeye tıklayın:
    • Hızlı Başlat , en yaygın ABBYY FineReader görevlerini içerir
    • Microsoft Word , belgelerin Microsoft Word'e otomatik olarak dönüştürülmesi için kullanılan görevleri içerir
    • Microsoft Excel , belgelerin Microsoft Excel'e otomatik olarak dönüştürülmesi için kullanılan görevleri içerir
    • Adobe PDF , belgelerin PDF'e otomatik olarak dönüştürülmesi için kullanılan görevleri içerir
    • Diğer , belgelerin diğer biçimlere otomatik olarak dönüştürülmesi için kullanılan görevleri içerir
    • Görevlerim , özelleştirilmiş görevlerinizi içerir (sadece ABBYY FineReader Corporate)
  2. Yukarıdan açılır Belge dili listesinden, belgenizin dillerini seçin.
  3. Yukarıdan açılır Renk modu listesinden, bir renk modu seçin:
    • Tam renkli seçeneği belgenin rengini korur;
    • Siyah-beyaz seçeneği belgeyi siyah-beyaza dönüştürür; bu da belgenin boyutunu küçültür ve işlenmesini hızlandırır.

Önemli! Belge siyah-beyaza dönüştürüldükten sonra, renkleri geri getirmeniz mümkün olmayacaktır. Renkli bir belge elde etmek için, basılı bir belgeyi renkli olarak tarayabilir veya renkli görüntüler içeren dosyayı açabilirsiniz.

  1. Bir Microsoft Word, Microsoft Excel veya PDF görevi yürütecekseniz, pencerenin sağ kısmında diğer belge seçeneklerini belirtin.
  2. Görev penceresindeki düğmesine tıklayarak görevi başlatın.

Bir görevi başlattığınızda, o anda Seçenekler iletişim kutusunda seçili olan seçenekler kullanılır (iletişim kutusunu aşmak için Araçlar > Seçenekler… öğesine tıklayın).

Bir görev devam ederken, adımlar listesini ve program tarafından verilen uyarıları gösteren bir görev ilerleme penceresi görüntülenir.

Görev yürütüldüğünde, görüntüler FineReader belgesine eklenir, tanınır ve istediğiniz biçimde kaydedilir. Program tarafından algılanan alanları ayarlayabilir, tanınan metni doğrulayabilir ve sonuçları diğer desteklenen biçimlerde kaydedebilirsiniz.

Belge dönüştürme adımları

ABBYY FineReader ana penceresinde işleme adımlarından istediğinizi ayarlayıp başlatabilirsiniz.

  1. Ana araç çubuğunda, yukarıdan açılır Belge dili listesinden belge dillerini seçin.
  2. Sayfaları tarayın veya sayfa görüntülerini açın.

Not: Varsayılan olarak, ABBYY FineReader taranan veya açılan sayfaları otomatik olarak analiz eder ve tanır. Bu varsayılan davranışı, Seçenekler iletişim kutusunun Tara/Aç seçeneğinden değiştirebilirsiniz (iletişim kutusunu açmak için Araçlar > Seçenekler…'e tıklayın).

  1. Görüntü penceresinde, algılanan alanları gözden geçirin ve gerekli ayarlamaları yapın.
  2. Alanlardan birinde ayarlama yaptıysanız, bunları yeniden tanımak için ana araç çubuğunda Oku öğesine tıklayın.
  3. Metin penceresinde tanıma sonuçlarını gözden geçirin ve gerekli düzeltmeleri yapın.
  4. Ana araç çubuğu üzerindeki Kaydet düğmesinin sağındaki oka tıklayın ve bir kaydetme biçimi seçin. Alternatif olarak, Dosya menüsünde bir kaydetme komutuna tıklayabilirsiniz.

Ayrıca bakınız:

1/14/2020 5:26:21 PM


Please leave your feedback about this article