Scannen von Papierdokumenten

Sie können mit ABBYY FineReader 12 ein Papierdokument scannen und das Ergebnisbild erkennen. Führen Sie die folgenden Schritte durch, um ein Bild zu scannen.

  1. Überprüfen Sie den Anschluss des Scanners an Ihren Computer und schalten Sie ihn ein.

Beim Anschließen eines Scanners an Ihren Computer müssen die Anweisungen im Scannerhandbuch oder einer anderen Begleitdokumentation beachtet werden, und die mit dem Scanner mitgelieferte Software muss installiert werden. Manche Scanner müssen vor dem Computer eingeschaltet werden, mit dem sie verbunden sind.

  1. Legen Sie die zu scannende Seite in den Scanner ein. Wenn der Scanner mit einer automatischen Dokumentzufuhr ausgestattet ist, können Sie mehrere Seiten in den Scanner legen. Achten Sie darauf, dass die Seiten im Scanner möglichst gerade positioniert sind. Das Dokument kann falsch konvertiert werden, wenn der Text des gescannten Bildes zu schief ist.
  2. Klicken Sie auf die Schaltfläche Scannen oder wählen Sie im Menü Datei Seiten scannen….

Das Dialogfeld Scannen wird angezeigt. Legen Sie die Scaneinstellungen fest und scannen Sie das Dokument. Die Ergebnisbilder werden im Seitenfenster angezeigt.

Hinweis: Ist bereits ein FineReader-Dokument geöffnet, werden neu gescannte Seiten am Ende dieses Dokuments angehängt. Ist kein FineReader-Dokument vorhanden, wird aus diesen Seiten ein neues Dokument erstellt.

Tipp: Müssen Dokumente gescannt werden, die auf einem regulären Drucker ausgedruckt wurden, verwenden Sie für optimale Ergebnisse den Graustufenmodus und eine Auflösung von 300 dpi.

Die Erkennungsqualität ist von der Qualität des Hardcopy-Dokuments und von den für das Scannen des Dokuments vorgenommenen Einstellungen abhängig. Eine niedrige Bildqualität kann sich negativ auf die Erkennung auswirken, daher ist die korrekte Auswahl der Scaneinstellungen und das Berücksichtigen der Eigenschaften des Ausgangsdokuments von hoher Bedeutung.

Helligkeitseinstellungen

Wurde die Helligkeit in den Scaneinstellungen falsch festgelegt, wird während der Erkennung eine Meldung mit der Aufforderung angezeigt, die Helligkeitseinstellung zu ändern. Das Scannen von Dokumenten im Schwarz-Weiß-Modus kann zusätzliche Helligkeitskorrekturen erfordern.

Führen Sie die folgenden Schritte durch, um die Helligkeitseinstellung zu ändern:

  1. Klicken Sie auf die Schaltfläche Scannen.
  2. Im sich öffnenden Dialogfeld kann die Helligkeit festgelegt werden.

Hinweis: Die Standard-Helligkeitseinstellung mit dem Wert 50 % ist in den meisten Fällen ausreichend.

  1. Scannen Sie das Bild.

Enthält das Ergebnisbild viele Fehler, wie z. B. ineinander laufende oder unzusammenhängende Buchstaben, finden Sie in der nachfolgenden Tabelle Empfehlungen, wie sie ein besseres Bild erhalten.

Probleme mit dem Bild Empfehlungen
Text wie dieser ist für die Erkennung bereit und es müssen keine Korrekturen vorgenommen werden.

Zeichen können unzusammenhängend, zu hell oder zu dünn sein.

  • Reduzieren Sie die Helligkeit, dadurch wird das Bild dunkler
  • Verwenden Sie den Graustufen-Scanmodus (die Helligkeit wird in diesem Modus automatisch korrigiert)

Sind Zeichen zu dunkel und dick, laufen die Zeichen ineinander und erscheinen verzerrt.

  • Erhöhen Sie die Helligkeit, damit das Bild heller wird
  • Verwenden Sie den Graustufen-Scanmodus (die Helligkeit wird in diesem Modus automatisch korrigiert)

Gehen Sie wie folgt vor, wenn eine Meldung mit der Aufforderung angezeigt wird, die Auflösung zu ändern

Die Erkennungsqualität hängt von der Auflösung des Dokumentenbildes ab. Niedrige Bildauflösungen (weniger als 150 dpi) können sich negativ auf die Erkennungsqualität auswirken. Andererseits bewirken Bilder mit übermäßig hohen Bildauflösungen (über 600 dpi) keine wesentliche Verbesserung der Erkennungsqualität, während ihre Verarbeitung viel Zeit benötigt.

Die Meldung mit der Aufforderung zur Änderung der Bildauflösung wird in folgenden Fällen angezeigt:

  • Die Bildauflösung beträgt weniger als 250 dpi oder mehr als 600 dpi.
  • Das Bild weist keine Standardauflösung auf. Zum Beispiel können Faxe eine Auflösung von 204 x 96 dpi haben. Für optimale Erkennungsergebnisse müssen die vertikale und die horizontale Auflösung des Bildes gleich sein.

Führen Sie die folgenden Schritte durch, um die Auflösung des Bildes zu ändern:

  1. Klicken Sie auf die Schaltfläche Scannen.
  2. Wählen Sie die gewünschte Auflösung im Dialogfeld Scannen.

Hinweis: Wir empfehlen die Verwendung einer Auflösung von 300 dpi für Dokumente, die keinen Text kleiner als 10 Punkte enthalten. Verwenden Sie eine Auflösung von 400–600 dpi für Texte von 9 Punkten oder kleiner.

  1. Scannen Sie das Bild.

Tipp: Die Bildauflösung kann auch mit dem Bildeditor geändert werden. Um den Bildeditor im Menü Seite zu ändern, klicken Sie auf Bild bearbeiten…).

Scannen gegenüberliegender Seiten

Beim Scannen gegenüberliegender Buchseiten werden beide Seiten im selben Bild angezeigt.

Sie können die OCR-Qualität verbessern, indem Sie gegenüberliegende Seiten in zwei getrennte Bilder unterteilen. ABBYY FineReader 12 besitzt einen speziellen Modus, der solche Bilder im FineReader-Dokument automatisch in getrennte Seiten unterteilt.

Befolgen Sie für das Scannen gegenüberliegender Seiten eines Buches oder von Doppelseiten die folgenden Anweisungen.

  1. Öffnen Sie das Dialogfeld Optionen (Extras >Optionen…) und klicken Sie auf die Registerkarte Scannen/Öffnen.
  2. Wählen Sie die Option Gegenüberliegende Seiten trennen in der Gruppe Allgemeine Fehlerbehebungen.

Hinweis: Für optimale Ergebnisse müssen Sie eine korrekte Ausrichtung der Seiten während des Scannens sicherstellen und die Option Seitenausrichtung erkennen auf der Registerkarte Scannen/Öffnen des Dialogfeldes Optionen aktivieren.

  1. Scannen Sie die gegenüberliegenden Seiten.

Sie können außerdem durch Klicken auf die Schaltfläche Optionen… im Dialogfeld Bild öffnen (Datei >PDF-Datei oder Bild öffnen…) oder auf das Dialogfeld Scannen auf die Einstellungen für die automatische Verarbeitung zugreifen.

So trennen Sie gegenüberliegende Seiten manuell:

  1. Öffnen Sie den Bildeditor (Seiten > Bild bearbeiten…).
  2. Verwenden Sie die Tools in der Gruppe Teilen, um das Bild zu trennen.

Siehe außerdem:

14.01.2020 17:26:18


Please leave your feedback about this article