Russian (Русский) - Change language

Понятие пакета документов

Обрабатываемые документы добавляются в пакеты. Принцип распределения документов по пакетам произволен и выбирается пользователем: можно обрабатывать все документы в рамках одного пакета, или объединять в пакеты документы, введенные одной и той же датой или из отсканированной за раз пачки.

На Станциях Обработки пакеты формируются автоматически при импорте изображений из горячих папок. На Станции Сканирования операторы могут создавать пакеты вручную, либо автоматически при соответствующих настройках в профилях сканирования.

При формировании пакета указывается его тип, определяющий порядок обработки пакета.

Добавление изображений страниц документов производится в процессе потокового ввода. Подробнее см. Добавление изображений страниц.

На Станции Настройки Проектов, для отладки определений документов, можно создавать пакеты, добавлять в них изображения документов и обрабатывать их (распознавать, верифицировать, экспортировать данные). Для создания пакета выберите пункт контекстного меню Новый пакет..., появляющегося при нажатии правой кнопки мыши в главном окне со списком пакетов.

Рабочие и тестовые пакеты

Тестовые пакеты используются для тестирования и отладки определений документов. С тестовыми пакетами работает оператор настройки проектов. Рабочие пакеты - это пакеты документов, предназначенные для обработки документов в комплексе ABBYY FlexiCapture. Оператор настройки проектов тоже может получить к ним доступ. Это может понадобиться, если в процессе обработки документов на станциях комплекса возникли ошибки в настройках. Оператор может открыть пакет, проверить и исправить ошибку. Отличие этих пакетов в том, что для обработки документов из тестовых пакетов используется локальная версия определения документа, а для обработки документов из рабочих пакетов – опубликованная версия. См. Редактирование и публикация определения документа.

Переход к списку пакетов документов осуществляется на Станции Настройки Проектов из меню Вид. Рабочие пакеты: Рабочие пакеты, тестовые пакеты: Тестовые пакеты.

Замечание. При необходимости документы можно копировать или перемещать между пакетами. При этом сохраняется вся информация о документе: наложенное определение документов, распознанные данные. Чтобы скопировать или переместить документы (например, из рабочего пакета в тестовый для отладки), выделите их в списке при просмотре содержимого пакета и нажмите сочетание клавиш Ctrl+C (для копирования) или Ctrl+X (для перемещения), кнопку или панели инструментов либо воспользуйтесь подпунктами Копировать или Вырезать пункта меню Правка. Далее откройте пакет, в который нужно скопировать или переместить документы и нажмите сочетание клавиш Ctrl+V, кнопку панели инструментов или выберите в главном меню пункт Правка → Вставить.

Замечание. Документы можно также копировать внутри любого из пакетов. Чтобы создать копию документов внутри пакета, выделите их и выберите в главном меню пункт Опции → Создать копию документов. Каждая созданная копия будет располагаться в списке документов следом за исходным документом. Копиям будет присвоен новый идентификатор, а вся остальная информация о документах (наложенное определение документов и распознанные данные) будет скопирована.

1/14/2021 2:17:24 PM


Please leave your feedback about this article