Russian (Русский) - Change language

Главное окно Станции Настройки Проектов

Главное окно программы содержит список пакетов документов, которые входят в состав текущего открытого проекта. По умолчанию отображаются все пакеты, кроме обработанных.

Фильтрация пакетов

Для проектов, которые хранятся на Сервере Обработки, пользователь может выполнить фильтрацию отображаемых пакетов. Для этого в выпадающем списке Показать необходимо выбрать признак, по которому будет происходить фильтрация, и задать параметры.

  • Все пакеты, кроме обработанных.
  • Пакеты на этапах... - фильтрация пакетов по этапу(ам) обработки.

Дополнительные опции фильтра

  • Пакет с префиксом имени... - фильтрация по префиксу имени пакета.
  • Пакет с ID... - фильтрация по ID пакета.
  • Пакет, содержащий документ с ID... - фильтрация по ID документа.
  • Пакеты, созданные за период... - фильтрация по периоду создания пакета. Допустимый диапазон дат - 02/01/1753-12/31/2100.
  • Пакеты выбранного типа... - фильтрация по типу пакета.
  • Пакеты с определенным регистрационным параметром... - фильтрация по названию и значению регистрационных параметров типов пакета. Возможна фильтрация одновременно по трем регистрационным параметрам.

Подробнее...

  • Пакеты, отобранные с помощью... - расширенный поиск с использованием префикса имени пакета, типа пакетов, даты создания, регистрационных параметров и этапа (этапов).
  • Пакеты, просроченные в промежуток времени... - фильтрация по дате истечения крайнего срока обработки пакета.
  • Пакеты со статусом окончания срока действия... - фильтрация по состоянию пакета относительно крайнего срока обработки. Подробнее см. Настройка и обеспечение SLA.

При настроенном фильтре справа от выпадающего списка Показать выводится строковое сообщение с кратким указанием параметров фильтрации. Чтобы изменить параметры текущего фильтра, нажмите кнопку , выполните необходимые правки.

Окно Пакет

В верхней части главного окна программы располагается меню, под ним – инструментальные панели. В нижней части окна расположена информационная панель (строка состояния). В информационной панели пользователь может просмотреть сведения о состоянии программы и производимых ею операциях, а также краткую справку о выбранных пунктах меню и кнопках.

Остальное пространство Главного окна занимает рабочее окно Пакет со списком входящих в него документов.

Показать главное окно со списком пакетов

На одной странице может отображаться до 500 пакетов. Для перехода по страницам используйте стрелки справа.

Чтобы увидеть содержимое пакета, откройте его двойным щелчком мыши. Вы увидите список документов, входящих в пакет.

Показать главное окно с открытым пакетом документов

Вернуться к списку пакетов можно, выбрав пункт меню Вид → Рабочие пакеты (или Тестовые пакеты при работе с тестовыми пакетами).

Копирование и перемещение документов

При необходимости документы можно копировать или перемещать между пакетами. При этом сохраняется вся информация о документе: наложенное определение документов, распознанные данные. Чтобы скопировать или переместить документы (например, из рабочего пакета в тестовый для отладки), выделите их в списке при просмотре содержимого пакета и нажмите сочетание клавиш Ctrl+C (для копирования) или Ctrl+X (для перемещения), кнопку или панели инструментов либо воспользуйтесь подпунктами Копировать или Вырезать пункта меню Правка. Далее откройте пакет, в который нужно скопировать или переместить документы и нажмите сочетание клавиш Ctrl+V, кнопку панели инструментов или выберите в главном меню пункт Правка → Вставить.

Окно Документ

Для проверки распознанных данных нужно открыть окно Документ. Для этого щелкните дважды по названию документа или одной из его страниц. Окно документа состоит из трех частей:

  • изображение страницы документа;
  • форма данных;
  • ошибки правил (эта часть отображается только при наличии ошибок правил).

Замечание. При наведении курсора на поля, содержащие даты и числа, появляется всплывающая подсказка, отображающая эти данные в формате локальной системы пользователя.

Показать окно документа

Работа с комплектом документов в окне Документ

При работе с комплектом документов пользователь может одновременно открыть любое количество документов комплекта. Каждый документ комплекта открывается в новой вкладке. В названии вкладки отображается номер документа в пакете и название наложенного определения документа, символ * (звёздочка) указывает на наличие несохраненных изменений. Переключиться между вкладками можно с помощью мыши, щелкнув по заголовку нужной вкладки, или с помощью кнопок и , которые находятся справа от вкладок. Также необходимый документ можно выбрать в выпадающем списке .

Важно:

  • При нажатии кнопки на панели инструментов сохраняются изменения во всех открытых документах комплекта.
  • При открытии документов нового комплекта документы текущего комплекта закрываются.
  • При открытии документа в составе комплекта открываются также его родительские документы.

Если в определении документа настроен сводный раздел, в котором содержатся ссылки на исходные поля, с него можно быстро перейти к исходному полю. Для этого дважды щелкните мышью по ссылке на исходное поле или выберите команду К исходному полю в контекстном меню.

Меню Станции Настройки Проектов

Панели инструментов Станции Настройки Проектов

1/14/2021 2:17:24 PM


Please leave your feedback about this article