Russian (Русский) - Change language

Работа с тенантами

Чтобы загрузить тенантный проект на сервер или открыть проект в рамках определенного тенанта, необходимо прописать имя тенанта в адресе сервера FlexiCapture. Для этого на Станции Настройки Проектов или на Станции Верификации:

  1. Выберите меню Файл → Загрузить проект на сервер или Открыть проект на сервере...;
  2. В открывшемся диалоге введите адрес сервера в формате http://<ApplicationServer>, где <ApplicationServer> - имя компьютера, на который установлен Сервер Приложений, (например, http://localhost), а в поле Tenant name - название тенанта;
  3. Проверьте соединение, нажмите ОК.

Для Станции Сканирования указание имени тенанта требуется в следующих случаях:

  • при подключении к серверу FlexiCapture (вкладка Сервер FlexiCapture диалога Сервис → Настройки);
  • при отправке пакета в FlexiCapture (Файл → Отправить пакет → в ABBYY FlexiCapture..., вкладка Проект FlexiCapture);
  • при импорте и экспорте типов пакетов (Сервис → Типы пакетов...).

1/14/2021 2:17:24 PM


Please leave your feedback about this article