Russian (Русский) - Change language

Профили улучшения изображений

Профили улучшения изображений позволяют автоматически применять нужные преобразования к потоку изображений на Станции Сканирования или на Сервере Приложений.

Программа содержит два встроенных по умолчанию профиля:

  • Фотография - профиль содержит рекомендованные настройки по редактированию изображений, полученных путем фотографирования документов.
  • Отсканированное изображение - профиль содержит рекомендованные настройки по редактированию изображений, полученных путем сканирования документов.

Существует возможность создать пользовательский профиль улучшения изображений. Подробнее см. Создание пользовательского профиля улучшения изображений.

Автоматически применить профиль улучшения изображений к потоку изображений можно одним из следующих способов:

  • привязать к типу пакета на Станции Настройки Проектов (свойства типа пакета → вкладка Обработка изображений → опция Использовать профиль улучшения изображения);
  • привязать к профилю импорта на Станции Настройки Проектов (свойства профиля импорта → вкладка Обработка изображений → опция Использовать профиль улучшения изображения);
  • привязать к типу пакета или применять автоматически при загрузке входных изображений на Станции Сканирования.

Профиль улучшения изображений также можно применять вручную к выбранным страницам как во время, так и после загрузки изображений:

  • Чтобы применить профиль улучшения изображений к отдельным изображениям на этапе их загрузки из файла, в диалоге Загрузка изображений нажмите кнопку Параметры обработки изображений..., а затем в диалоге Обработка изображений выберите опцию Использовать профиль улучшения изображения.
  • Чтобы применить профиль улучшения изображений к уже загруженным изображениям, в контекстном меню страницы или нескольких страниц выберите Редактирование изображения → Применить профиль улучшения изображений, либо в меню Правка выберите Изображение → Применить профиль улучшения изображений.

Создание пользовательского профиля улучшения изображений

Профили улучшения изображений создаются на Станции Сканирования или на Станции Настройки Проектов (вкладка Профили улучшения изображения диалога Проект → Свойства проекта...).

Существует возможность создать пользовательский профиль улучшения изображений с набором средств редактирования, настроенным под конкретный проект. Для этого:

  1. Для создания нового профиля на вкладке Профили улучшения изображения нажмите кнопку Новый.... Откроется панель создания профиля улучшения изображений.
  2. Загрузите изображение для тестирования создаваемого набора операций (кнопка Загрузить предпросмотр в левом нижнем углу панели).
  3. Составьте набор средств по редактированию изображения при помощи ползунка вкл / выкл справа от каждой операции на панели улучшения изображений.

    Описание инструментов редактирования

  1. Установите последовательность операций. В ряде случаев последовательность может иметь значение, например, когда перед удалением цветных элементов требуется настроить яркость и контрастность изображения.
    Часть операций имеют фиксированное положение, остальные можно перемещать. Переместить операцию можно двумя способами:
    • подведите указатель мыши к вертикальному многоточию слева от названия операции, нажмите и удерживайте левую кнопку мыши, переместите операцию на другую позицию;
    • выберите операцию в списке, нажмите и удерживайте клавишу Shift, с помощью стрелок вверх / вниз на клавиатуре переместите операцию на другую позицию.
  2. Чтобы применить изменения к тестовому изображению, нажмите кнопку Применить изменения. Если необходимо, чтобы изменения по редактированию автоматически применялись на изображении при выборе действия, включите опцию Автоприменение. Следует учитывать, что автоматическое применение изменений при выборе опции может занимать некоторое время.
  3. Задайте имя нового профиля в поле Имя в верхней части панели и нажмите ОК.

Новый профиль появится в списке доступных профилей улучшения изображений. Для редактирования профиля выберите его в списке на вкладке Профили улучшения изображения и нажмите кнопку Редактировать....

Профили по умолчанию недоступны для редактирования. Вы можете создать набор средств редактирования на базе уже существующего профиля путем добавления или удаления операций и сохранения нового профиля. Для этого:

  1. Выберите на вкладке Профили улучшения изображения один из существующих профилей улучшения изображений и нажмите кнопку Копировать.
  2. Выберите в списке скопированный профиль и нажмите кнопку Редактировать....
  3. Измените набор средств редактирования на открывшейся панели создания профиля улучшения изображений.
  4. При необходимости измените название профиля в поле Имя и нажмите ОК.

Импорт и экспорт профиля улучшения изображений

Пользовательские профили улучшения изображений можно экспортировать для их использования на Станции Сканирования, либо в другом проекте на Станции Настройки Проектов. Профиль экспортируется в XML-файл.

Чтобы экспортировать профиль улучшения изображений, выполните следующее:

  1. На вкладке Профили улучшения изображения выберите имя профиля, который необходимо импортировать, и нажмите кнопку Экспорт....
  2. В открывшемся окне выберите путь сохранения: в локальный файл или на сервере.
  3. Введите путь и нажмите ОК.

После этого вы сможете импортировать и использовать профиль улучшения изображений в другом проекте на Станции Настройки Проектов (вкладка Профили улучшения изображения в диалоге Свойства проекта) или на Станции Сканирования (меню Сервис → Профили обработки...).

14.01.2021 14:17:24


Please leave your feedback about this article