Продвинутая конвертация

В программе ABBYY FineReader предусмотрена продвинутая конвертация в OCR-редакторе с возможностью проверки областей распознавания и распознанного текста на наличие ошибок, обработки изображений до начала распознавания для улучшения результатов и т.д.

Благодаря данному виду конвертации вы можете вручную разметить области распознавания, проверить распознанный текст, обучить программу распознаванию нестандартных символов и шрифтов, а также использовать другие продвинутые возможности ABBYY FineReader для получения наилучшего результата распознавания и конвертации.

  1. Чтобы запустить продвинутую конвертацию, выберите:
    • Новая задача > закладка Открыть > задача Открыть в OCR-редакторе,
    • или Новая задача > меню Инструменты > OCR-редактор,
    • или Новая задача > меню Файл > Открыть в OCR-редакторе.
  2. В появившемся окне выберите файлы для обработки.
    По умолчанию анализ и распознавание документа запустятся автоматически. Вы можете изменить эти настройки в диалоге Настройки на закладке Обработка изображений (меню Инструменты > Настройки...).
  3. В окне Изображение вы увидите изображение исходного документа с выделенными областями с текстом, картинками, таблицами и штрих-кодами. Проверьте области и при необходимости

    отредактируйте их.

  1. Если вы изменили области, на главной панели инструментов нажмите кнопку Распознать. Программа запустит повторное распознавание всего документа.
  2. В окне Текст проверьте и при необходимости отредактируйте результаты распознавания.
  3. Сохраните результат. Чтобы выбрать необходимый формат сохранения, нажмите стрелку справа от кнопки Сохранить на главной панели инструментов.

Подробнее о том, как решать различные задачи по работе с OCR-редактором, см. в разделе "Работа с OCR-редактором".

02.11.2018 16:19:56


Please leave your feedback about this article