Сохранение электронных книг

ABBYY FineReader 14 позволяет сканировать бумажные книги и конвертировать их в форматы EPUB, FB2 и DjVu, которые широко используются для создания электронных книг. Вы сможете читать их на вашем iPad, планшете или другом портативном устройстве или отправить результаты распознавания на свой адрес на сервере Kindle.com.

Вы так же можете сохранить книгу в формате HTML. Подробнее о параметрах сохранения см. в статье "Сохранение в формат HTML".

Сохранение в форматы FB2 и EPUB

Как сохранить текст в формат FB2 или EPUB:

  • Нажмите на стрелку возле кнопки сохранения результатов и выберите из списка формат сохранения. Если нужного формата в списке нет, выберите пункт Сохранить в других форматах..., и в открывшемся диалоге сохранения выберите требуемый формат. Вы также можете сохранить документы, используя команду меню Файл > Сохранить как > Документ FB2 или Документ EPUB®.

В результате документ будет сохранен в необходимом формате с заданными настройками. Чтобы изменить настройки, нажмите кнопку Настройки... в диалоге сохранения и выберите необходимые параметры в появившемся диалоге на закладке формата XLS(X).

Чтобы сохранить не весь документ целиком, а только отдельные страницы, на панели Страницы выделите необходимые страницы и в контекстном меню выберите Сохранить как > Electronic Publication (EPUB) или FictionBook (FB2).

Вы можете настроить опции сохранения на закладке Настройки форматов > EPUB / FB2 диалога Настройки (меню Инструменты > Настройки...).

Сохранение в формат DjVu

Как сохранить текст в формат DjVu:

  • Нажмите на стрелку возле кнопки сохранения результатов  на главной панели инструментов и выберите из списка формат сохранения. Если нужного формата в списке нет, выберите пункт Сохранить в других форматах..., и в открывшемся диалоге сохранения выберите требуемый формат. Вы также можете сохранить документы, используя команду меню Файл > Сохранить документ как>Документ DjVu.

В результате документ будет сохранен в необходимом формате с заданными настройками. Чтобы изменить настройки, нажмите кнопку Настройки... в диалоге сохранения и выберите необходимые параметры в появившемся диалоге на закладке формата DjVu.

Чтобы сохранить не весь документ целиком, а только отдельные страницы, на панели Страницы выделите необходимые страницы и в контекстном меню выберите Сохранить как > Документ DjVu.

Вы можете настроить опции сохранения на закладке Настройки форматов > DjVu диалога Настройки (меню Инструменты > Настройки...).

11/2/2018 4:19:56 PM


Please leave your feedback about this article