Speichern von Tabellen

Mit ABBYY FineReader können Sie Tabellen in den Formaten XLS, XLSX und CSV speichern.

XLS und XLSX

So speichern Sie den Text im XLS- oder XLSX-Format:

  • Klicken Sie auf der Hauptsymbolleiste auf den Pfeil neben der Schaltfläche Speichern und klicken Sie dann auf Als Microsoft Excel-Arbeitsmappe speichern… oder Als Microsoft Excel 97-2003-Arbeitsmappe speichern… Befindet sich das von Ihnen benötigte Format nicht in der Liste, wählen Sie In anderen Formaten speichern… und wählen Sie dann aus der Dropdownliste Als Typ speichern das gewünschte Format aus. Alternativ klicken Sie im Menü Datei auf Dokument speichern unter und klicken Sie dann auf Microsoft Excel 97-2003-Arbeitsmappe..

Tipp: Im Dialogfeld Optionen stehen weitere Speicheroptionen zur Verfügung: klicken Sie auf Extras > Optionen…, klicken Sie auf die Registerkarte Speichern und klicken Sie dann auf die Registerkarte XLSX.

Folgende Optionen sind verfügbar:

Dokumentlayout

Wählen Sie aus dieser Dropdown-Liste eine der folgenden Optionen, je nachdem, welche Verwendung für das Dokument geplant ist:

  1. Formatierter Text

Behält Schriftarten, Schriftgrößen und Absätze, aber keine exakten Positionen von Objekten und Zeilenabstände bei. Sie erhalten fortlaufenden, linksbündig ausgerichteten Text (Texte mit einer Schreibrichtung von rechts nach links werden rechtsbündig ausgerichtet).

Hinweis: Wird diese Option ausgewählt, wird jeder vertikale Text horizontal angezeigt.

  1. Nur Text

Die Textformatierung wird nicht beibehalten.

Texteinstellungen

  • Text außerhalb Tabellen ignorieren

Speichert nur die Tabelle, der Rest wird ignoriert.

  • Zahlenwerte in Nummern umwandeln

Konvertiert Nummern in der XLS-Datei ins "Zahlenformat". Mit Zellen in diesem Format können in Microsoft Excel Rechenoperationen durchgeführt werden.

  • Kopf- und Fußzeilen beibehalten

Kopf- und Fußzeilen werden im Ausgabedokument beibehalten.

  • Separates Arbeitsblatt für jede Seite erstellen (nur XLSX)

Wählen Sie diese Option, wenn jede Seite des Originaldokument als separates Arbeitsblatt gespeichert werden soll.

Bildeinstellungen

Sie können Bilder in XLSX-Dokumenten speichern. Wenn Dokumente viele Bilder enthalten, kann die Ausgabedatei sehr groß werden. Um die Dateigröße zu verringern, können Sie eine gewünschte Option aus der Dropdown-Liste in der Gruppe Bildeinstellungen auswählen.

Tipp:

  • Wenn Sie eine breitere Auswahl von Parametern für die Bildqualität festlegen möchten, wählen Sie Benutzerdefiniert… und ändern Sie im Dialogfeld Benutzerdefinierte Einstellungen die Einstellungen.
  • Wenn Sie die Bilder im erkannten Text nicht speichern möchten, achten Sie darauf, dass die Option Bilder beibehalten (nur XLSX) deaktiviert ist.

CSV

So speichern Sie den Text im CSV-Format:

  • Klicken Sie im Menü Datei auf Dokument speichern unter und klicken Sie dann auf CSV-Dokument. Alternativ klicken Sie auf der Hauptsymbolleiste auf den Pfeil neben der Schaltfläche Speichern und klicken auf Speichern als CSV. Befindet sich das von Ihnen benötigte Format nicht in der Liste, wählen Sie In anderen Formaten speichern… und wählen Sie dann aus der Dropdownliste Als Typ speichern das gewünschte Format aus.

Tipp: Im Dialogfeld Optionen stehen weitere Speicheroptionen zur Verfügung: wählen Sie Extras > Optionen…, klicken Sie auf die Registerkarte Speichern und klicken Sie dann auf die Registerkarte CSV.

Die Speicheroptionen auf dieser Registerkarte sind folgenden Kategorien zugeordnet:

Texteinstellungen

  • Text außerhalb Tabellen ignorieren

Speichert nur die Tabelle, der Rest wird ignoriert.

  • Seitenumbruch-Zeichen (#12) als Seitentrennlinie einfügen

Die Seitenanordnung des Ausgangsdokuments wird gespeichert.

  • Feldtrennlinien

Wählt das Trennzeichen für die Datenspalten der CSV-Datei.

Kodierung

Die Codeseite wird von ABBYY FineReader automatisch erkannt. Um die Codeseite zu ändern, wählen Sie aus der Dropdown-Liste unter Kodierung die gewünschte Codeseite aus.

1/14/2020 5:26:18 PM


Please leave your feedback about this article