Was ist ein FineReader-Dokument?

Während der Arbeit mit dem Programm können Sie Ihre Zwischenergebnisse in einem FineReader-Dokument speichern und die Arbeit daran zu einem späteren Zeitpunkt fortführen. Ein FineReader-Dokument enthält die Quellbilder, den in den Bildern erkannten Text, Ihre Programmeinstellungen und Benutzermuster, Sprachen oder Sprachgruppen, die von Ihnen erstellt wurden, um den Text in den Bildern zu erkennen.

Arbeiten mit einem FineReader-Dokument:

Öffnen eines FineReader-Dokuments

Beim Start von ABBYY FineReader wird ein neues FineReader-Dokument erstellt. Sie können dieses oder ein vorhandenes Dokument verwenden.

So öffnen Sie ein vorhandenes FineReader-Dokument:

  1. Klicken Sie im Menü Datei auf FineReader-Dokument öffnen…
  2. Wählen Sie in dem sich öffnenden Dialogfeld das gewünschte Dokument.

Hinweis: Öffnen Sie ein FineReader-Dokument, das mit einer früheren Version des Programms erstellt wurde, wird ABBYY FineReader versuchen, dieses Dokument in die aktuelle Version des FineReader-Dokumentformats zu konvertieren. Dieser Vorgang kann nicht mehr rückgängig gemacht werden und Sie werden dann aufgefordert, das konvertierte Dokument unter einem anderen Namen zu speichern. Erkannter Text aus dem alten Dokument wird nicht in das neue Dokument übertragen.

Tipp: Soll beim Start von ABBYY FineReader das zuletzt bearbeitete Dokument geöffnet werden, wählen Sie die Option Öffnen des zuletzt verwendeten FineReader-Dokuments bei Programmstart auf der Registerkarte Erweitert im Dialogfeld Optionen (klicken Sie auf Extras > Optionen…, um das Dialogfeld zu öffnen).

Sie können auch vom Windows Explorer aus ein FineReader-Dokument öffnen, indem Sie es mit der rechten Maustaste anklicken und dann auf In ABBYY FineReader 12 öffnen klicken. FineReader-Dokumente besitzen das Symbol  .

Hinzufügen von Bildern zu einem FineReader-Dokument

  1. Klicken Sie im Menü Datei auf PDF-Datei oder Bild öffnen…
  2. Wählen Sie im sich öffnenden Dialogfeld eine oder mehrere Bilddateien und klicken Sie auf Öffnen. Das Bild wird am Ende des geöffneten FineReader-Dokuments hinzugefügt, und eine Kopie des Bildes wird im Ordner des Dokuments gespeichert.

Sie können auch vom Windows Explorer aus einem FineReader-Dokument Bilder hinzufügen. Klicken Sie mit der rechten Maustaste auf ein Bild im Windows Explorer und klicken Sie dann im Kontextmenü auf In ABBYY FineReader öffnen. Ist beim Öffnen ein FineReader-Dokument geöffnet, werden die neuen Bilder am Ende dieses Dokuments hinzugefügt. Ist dies nicht der Fall, wird aus den neuen Bildern ein neues FineReader-Dokument erstellt.

Auch Scans können hinzugefügt werden. Weitere Informationen finden Sie unter "Scannen von Papierdokumenten."

Entfernen einer Seite aus einem Dokument

  • Wählen Sie im Seitenfenster eine Seite aus und drücken Sie die Taste Entf oder
  • Klicken Sie im Menü Seite auf Seite aus Dokument löschen oder
  • Klicken Sie mit der rechten Maustaste auf die ausgewählte Seite und klicken Sie auf Seite aus Dokument löschen.

Im Seitenfenster kann mehr als eine Seite ausgewählt und gelöscht werden.

Speichern von Dokumenten

  1. Klicken Sie im Menü Datei auf FineReader-Dokument speichern…
  2. Geben Sie in dem sich öffnenden Dialogfeld den Pfad zu dem Ordner, in dem das Dokument gespeichert werden soll, und den Namen des Dokuments ein.

Wichtig! Wenn Sie ein ABBYY FineReader-Dokument speichern, werden zusätzlich zu den Seitenbildern und dem Text alle Benutzermuster und Sprachen, die während Ihrer Arbeit mit diesem Dokument erstellt wurden, gespeichert.

Schließen eines Dokuments

  • Um eine Dokumentseite zu schließen, klicken Sie im Menü Dokument auf Aktuelle Seite schließen.
  • Um das gesamte Dokument zu schließen, klicken Sie im Menü Datei auf FineReader-Dokument schließen.

Aufteilen von FineReader-Dokumenten

Bei der Verarbeitung einer großen Anzahl mehrseitiger Dokumente ist es meistens praktischer, die Dokumente zuerst zu scannen und erst dann zu analysieren und zu erkennen. Damit jedoch die ursprüngliche Formatierung jedes einzelnen Papierdokuments korrekt erhalten bleibt, muss ABBYY FineReader jede dieser Seiten als separates FineReader-Dokument verarbeiten. ABBYY FineReader enthält Werkzeuge für die Gruppierung gescannter Seiten in separate Dokumente.

So wird ein ABBYY FineReader-Dokument in mehrere Dokumente aufgeteilt:

  1. Klicken Sie im Menü Datei auf FineReader-Dokument teilen… oder wählen Sie im Seitenbereich die Seiten aus, klicken Sie mit der rechten Maustaste darauf und klicken Sie dann auf Seiten in neues Dokument verschieben…
  2. Im sich öffnenden Dialogfeld erstellen Sie die benötigte Anzahl von Dokumenten, indem Sie auf die Schaltfläche Dokument hinzufügen klicken.
  3. Verschieben Sie mithilfe eines der drei folgenden Verfahren Seiten vom Seitenfenster in die entsprechenden Dokumente im Fenster Neue Dokumente:
    • Wählen Sie Seiten aus und ziehen Sie sie mit der Maus;

Hinweis: Sie können außerdem durch Ziehen und Ablegen Seiten zwischen den Dokumenten verschieben.

  • Klicken Sie auf die Schaltfläche Verschieben, um die ausgewählten Seiten in das aktuell angezeigte Dokument im Bereich Neue Dokumente zu verschieben, oder klicken Sie auf die Schaltfläche Zurückgeben, um die ausgewählten Seiten in das Seitenfenster zurückzuverschieben.
  • Verwenden Sie Tastenkombinationen: drücken Sie Strg+Pfeil rechts, um ausgewählte Seiten vom Seitenfenster zum ausgewählten Dokument im Bereich Neues Dokument zu verschieben undStrg+Pfeil links oder Entf, um sie zurückzuverschieben.
  1. Nachdem Sie die gewünschten Seiten in die neuen FineReader-Dokumente verschoben haben, klicken Sie auf die Schaltfläche Alle erstellen, um so alle Dokumente gleichzeitig zu erstellen, oder klicken Sie in den einzelnen Dokumenten jeweils auf die Schaltfläche Erstellen.

Tipp: Sie können außerdem ausgewählte Seiten vom Seitenbereich in ein anderes ABBYY FineReader-Fenster ziehen und ablegen. Für diese Seiten wird ein neues ABBYY FineReader-Dokument erstellt.

Anordnen von Seiten in einem FineReader-Dokument

  1. Wählen Sie im Seitenfenster eine oder mehrere Seiten aus.
  2. Klicken Sie mit der rechten Maustaste auf die Auswahl und klicken Sie dann im Kontextmenü aufSeiten neu ordnen….
  3. Wählen Sie im Dialogfeld Seiten neu ordnen eine der folgenden Optionen:
    • Seiten neu ordnen (kann nicht rückgängig gemacht werden)

Hierdurch werden alle Seitenzahlen nacheinander von der ausgewählten Seite an geändert.

  • Originale Seitenreihenfolge nach dem doppelseitigen Scannen wiederherstellen

Diese Option stellt die ursprüngliche Seitennummerierung eines Dokuments mit beidseitig bedruckten Seiten wieder her, wenn Sie einen Scanner mit einer automatischen Zufuhr dafür verwendet haben, zuerst alle ungerade nummerierten und danach alle gerade nummerierten Seiten zu scannen. Sie können für die gerade nummerierten Seiten zwischen normaler und umgekehrter Reihenfolge auswählen.

Wichtig! Diese Option funktioniert nur für 3 oder mehr aufeinanderfolgend nummerierte ausgewählte Seiten.

  • Buchseiten vertauschen

Diese Option ist sehr nützlich, wenn Sie ein Buch mit Links-nach-rechts-Schreibrichtung scannen und gegenüberliegende Seiten unterteilen, aber nicht die korrekte Sprache angegeben haben.

Wichtig: Diese Option funktioniert nur für 2 oder mehr aufeinanderfolgend nummerierte Seiten, einschließlich mindestens 2 gegenüberliegenden Seiten.

Hinweis: Um diesen Vorgang abzubrechen, wählen Sie Letzten Vorgang rückgängig machen.

  1. Klicken Sie auf OK.

Die Reihenfolge der Seiten im Seitenfenster wird entsprechend der neuen Nummerierung geändert.

Hinweis:

  1. Um die Nummer einer Seite zu ändern, klicken Sie im Seitenfenster auf ihre Nummer und geben Sie im Feld die neue Nummer ein.
  2. Im Modus  Miniaturansichten können Sie die Seitennummerierung ganz einfach ändern, indem Sie ausgewählte Seiten an die gewünschte Stelle im Dokument ziehen.

Dokumenteigenschaften

Dokumenteigenschaften enthalten Informationen zum Dokument (den erweiterten Titel des Dokuments, Informationen zum Autor, Thema, Schlüsselwörter usw.) Anhand der Dokumenteigenschaften können Dateien sortiert werden. Außerdem können Sie auf der Grundlage dieser Eigenschaften nach Dokumenten suchen und die Eigenschaften eines Dokuments bearbeiten.

Beim Erkennen von PDF-Dateien und bestimmter Typen von Bilddateien exportiert ABBYY FineReader die Eigenschaften des Ausgangsdokuments. Diese Eigenschaften können Sie dann bearbeiten.

So fügen Sie Dokumenteigenschaften hinzu oder ändern diese:

  1. Klicken Sie auf Extras > Optionen…
  2. Klicken Sie auf die Registerkarte Dokument und geben Sie in der Gruppe Dokumenteigenschaften Titel, Autor, Thema und Schlüsselwörter an.

Muster und Sprachen

Die Benutzermuster und Spracheinstellungen können gespeichert und Einstellungen aus Dateien geladen werden.

Weitere Informationen finden Sie unter "Wenn Ihr gedrucktes Dokument nicht dem Standard entsprechende Schriftarten enthält." Im Abschnitt "Wenn das Programm manche Zeichen nicht erkannt hat" wird die Verwendung der Benutzersprachen erläutert.

So speichern Sie Muster und Sprachen in einer Datei:

  1. Öffnen Sie das Dialogfeld Optionen (Extras > Optionen…) und klicken Sie dann auf die Registerkarte Lesen.
  2. Klicken Sie unter Speichern der Muster- und Sprachdatei auf die Schaltfläche Speichern in Datei….
  3. Geben Sie im sich öffnenden Dialogfeld einen Namen und den Speicherort für die Datei ein.

Diese Datei enthält dann den Pfad zu dem Ordner, in dem benutzerdefinierte Sprachen, Sprachgruppen, Wörterbücher und Muster gespeichert werden.

So werden Muster und Sprachen geladen:

  1. Öffnen Sie das Dialogfeld Optionen (Extras > Optionen…) und klicken Sie dann auf die Registerkarte Lesen.
  2. Klicken Sie unter Speichern der Muster- und Sprachdatei auf die Schaltfläche Laden aus Datei….
  3. Wählen Sie im Dialogfeld Optionen laden die Datei, die die gewünschten benutzerdefinierten Muster und Sprachen enthält (Dateierweiterung *.fbt), und klicken Sie auf Öffnen.

1/14/2020 5:26:18 PM


Please leave your feedback about this article