Bearbeiten von Tabellen

Mit ABBYY FineReader können Sie erkannte Tabellen im Textfenster bearbeiten. Folgende Befehle sind verfügbar:

  • Tabellenzellen verbinden

Verwenden Sie die Maus, um die zu verbindenden Tabellenzellen auszuwählen, und klicken Sie danach auf Tabellenzellen verbinden im Menü Bearbeiten.

  • Tabellenzellen teilen

Klicken Sie auf eine Tabellenzelle, um diese zu teilen, und klicken Sie dann im Menü Bearbeiten auf Tabellenzellen teilen.

Wichtig! Dieser Befehl kann nur auf Tabellenzellen angewendet werden, die zuvor verbunden wurden.

  • Tabellenzeilen verbinden

Verwenden Sie die Maus, um die zu verbindenden Tabellenreihen auszuwählen, und klicken Sie danach im Menü Bearbeiten auf Tabellenreihen verbinden.

  • Zelleninhalte löschen

Markieren Sie die Zellen, deren Inhalt gelöscht werden soll, und drücken Sie die Taste Entf.

Hinweis: Standardmäßig werden die Tabellenbearbeitungswerkzeuge nicht in der Symbolleiste angezeigt. Im Dialogfeld Symbolleiste und Tastenkombinationen anpassen können Sie die Tabellenbearbeitungswerkzeuge zur Symbolleiste hinzufügen (klicken Sie auf Extras > Anpassen…, um das Dialogfeld zu öffnen).

Ausführliche Anweisungen für das Hinzufügen von Schaltflächen zur Symbolleiste finden Sie im Abschnitt "Symbolleisten".

11/2/2018 5:31:17 PM


Please leave your feedback about this article