Symbolleisten

Das Hauptfenster von ABBYY FineReader enthält mehrere Symbolleisten. Die Schaltflächen der Symbolleiste bieten einen einfachen Zugang zu Programmbefehlen. Dieselben Befehle können im Programm-Menü oder mit Tastenkombinationen ausgeführt werden.

Die Hauptsymbolleiste  besitzt einen festen Satz von Schaltflächen für alle grundlegenden Funktionen: Öffnen eines Dokuments, Scannen einer Seite, Öffnen eines Bilds, Erkennen von Seiten, Speichern von Ergebnissen etc.

Die Schnellzugriffsleiste  lässt sich anpassen, indem man dem Hauptmenü spezielle Schaltflächen für nahezu jeden Befehl hinzufügt. Standardmäßig wird diese Leiste nicht im Hauptfenster angezeigt. Um sie anzuzeigen, klicken Sie auf Ansicht > Symbolleisten > Schnellzugriffsleiste. Alternativ klicken Sie mit der rechten Maustaste auf die Hauptsymbolleiste und klicken Sie dann auf die Schnellzugriffsleiste.

In den Fenstern Seiten, Bild und Text befinden sich die Symbolleisten links und oben. Die Schaltflächen auf der Symbolleiste im Seitenfenster können nicht geändert werden. Die Symbolleisten in den Fenstern Bild und Text können vollständig angepasst werden.

Hinzufügen oder entfernen von Symbolleistenschaltflächen:

  1. Im Menü Extras klicken Sie auf Anpassen…, um so das Dialogfeld Symbolleiste und Tastenkombinationen anpassen zu öffnen.
  2. Klicken Sie auf die Registerkarte Symbolleisten und wählen Sie im Feld Kategorien eine Kategorie aus.

Hinweis: Wenn eine neue Kategorie ausgewählt wird, ändern sich die Befehle in der Liste Befehle je nach dem Befehlssatz im Hauptmenü.

  1. Im Feld Symbolleiste wählen Sie die Symbolleiste aus, für die Sie einen Befehl hinzufügen oder entfernen möchten.
  2. Wählen Sie einen Befehl in Befehle und klicken Sie auf >> oder <<, um den Befehl hinzuzufügen oder zu entfernen.
  3. Klicken Sie auf OK, um die Änderungen zu speichern.
  4. Um die Schnellzugriffsleiste auf ihre Standardansicht zurückzusetzen, klicken Sie auf Alle zurücksetzen.

Im Warnfenster werden Fehler- und Warnmeldungen angezeigt, die während der Ausführung des Programms auftreten.

Für die Anzeige des Warnfensters klicken Sie auf Ansicht > Warnfenster anzeigen.

Fehler und Warnungen werden auf der Seite angezeigt, die derzeit im Seitenfenster ausgewählt ist. Für den Bildlauf durch die Warnungen und Fehler verwenden Sie die Schaltflächen   / .

Siehe außerdem:

1/14/2020 5:26:18 PM


Please leave your feedback about this article