Co to jest dokument programu FineReader?

Podczas pracy z programem można zapisywać częściowe wyniki w dokumencie programu FineReader, aby wznowić pracę od miejsca, w którym się skończyło. Dokument programu FineReader zawiera obrazy źródłowe, rozpoznany tekst z obrazów, ustawienia programu oraz wzorce użytkownika oraz języki lub grupy języków, które zostały utworzone w celu rozpoznania tekstu na obrazach.

Praca z dokumentem programu FineReader:

Otwieranie dokumentu programu FineReader

Po uruchomieniu programu ABBYY FineReader tworzony jest nowy dokument. Można go użyć lub otworzyć istniejący.

Aby otworzyć istniejący dokument programu FineReader:

  1. W menu Plik kliknij polecenie Otwórz dokument FineReader….
  2. W oknie dialogowym, które zostanie wyświetlone, wybierz dokument.

Uwaga: Jeśli zostanie otwarty dokument programu FineReader utworzony w starszej wersji programu, ABBYY FineReader spróbuje go przekonwertować na bieżącą wersję formatu dokumentów FineReader. Proces ten jest nieodwracalny i użytkownik zostanie poproszony o zapisanie przekonwertowanego dokumentu pod inną nazwą. Rozpoznany tekst ze starego dokumentu nie zostanie przeniesiony do nowego dokumentu.

Podpowiedź: jeżeli chcesz, aby przy uruchamianiu programu ABBYY FineReader otwierany był ostatnio używany dokument, w oknie dialogowym Opcje (aby je otworzyć, kliknij polecenie Narzędzia > Opcje…) na karcie Zaawansowane zaznacz opcję Przy starcie programu otwórz ostatnio używany dokument FineReader.

Dokument programu FineReader można też otworzyć z Eksploratora Windows, klikając plik prawym przyciskiem myszy i wybierając polecenie Otwórz za pomocą programu ABBYY FineReader 12. Ikona dokumentów programu FineReader to .

Dodawanie obrazów do dokumentu programu FineReader

  1. W menu Plik kliknij polecenie Otwórz plik PDF lub obraz….
  2. W oknie dialogowym, które zostanie wyświetlone, wybierz jeden lub więcej plików i kliknij przycisk Otwórz. Obraz zostanie dodany na końcu bieżącego dokumentu programu FineReader, a jego kopia zostanie zapisana w folderze, w którym znajduje się dokument.

Do dokumentu programu FineReader można też dodawać pliki z Eksploratora Windows. Kliknij prawym przyciskiem myszy obraz w Eksploratorze Windows, a następnie w menu skrótów wybierz polecenie Otwórz za pomocą programu ABBYY FineReader. Jeśli jest już otwarty dokument programu FineReader, obrazy zostaną dodane na końcu tego dokumentu. Jeśli nie jest otwarty żaden dokument programu FineReader, zostanie utworzony nowy.

Można także dodawać skany. Szczegółowe informacje znajdują się w części „Skanowanie dokumentów papierowych”.

Usuwanie strony z dokumentu

  • Wybierz stronę w oknie Strony i naciśnij klawisz Delete lub
  • w menu Strona kliknij polecenie Usuń stronę z dokumentu lub
  • kliknij prawym przyciskiem myszy wybraną stronę i kliknij polecenie Usuń stronę z dokumentu.

W oknie Strony można wybrać i usunąć więcej niż jedną stronę.

Zapisywanie dokumentów

  1. W menu Plik kliknij polecenie Zapisz dokument FineReader….
  2. Określ ścieżkę do folderu, w którym chcesz zapisać dokument, a następnie w oknie dialogowym, które zostanie wyświetlone, wpisz jego nazwę.

Ważne! Przy zapisywaniu dokumentu programu ABBYY FineReader wzorce użytkownika i języki utworzone podczas pracy z tym dokumentem są zachowywane wraz z obrazami stron i tekstem.

Zamykanie dokumentu

  • Aby zamknąć stronę dokumentu, w menu Dokument kliknij polecenie Zamknij bieżącą stronę.
  • Aby zamknąć cały dokument, w menu Plik kliknij polecenie Zamknij dokument FineReader.

Dzielenie dokumentów programu FineReader

Podczas przetwarzania dużej liczby wielostronicowych dokumentów często najlepszym rozwiązaniem jest zeskanowanie najpierw wszystkich dokumentów, a dopiero potem przeanalizowanie i rozpoznanie ich zawartości. Jednak, aby zachować oryginalne formatowanie wszystkich dokumentów, program ABBYY FineReader musi przetworzyć każdy z nich osobno. Program ABBYY FineReader zawiera narzędzia do grupowania zeskanowanych stron w osobnych dokumentach.

Dzielenie dokumentu programu ABBYY FineReader na kilka dokumentów:

  1. W menu Plik kliknij polecenie Podziel dokument FineReader… lub wybierz strony w okienku Strony, kliknij prawym przyciskiem zaznaczone strony, po czym wybierz polecenie Przenieś strony do nowego dokumentu….
  2. W oknie dialogowym, które zostanie wyświetlone, utwórz żądaną liczbę dokumentów, klikając przycisk Dodaj dokument.
  3. Przenieś strony z okna Strony do odpowiednich dokumentów w panelu Nowe dokumenty, korzystając z jednej z trzech metod:
    • Zaznaczając strony i przeciągając je za pomocą myszy.

Uwaga: strony można przenosić między dokumentami także metodą przeciągania i upuszczania.

  • Kliknij przycisk Przenieś, aby przenieść zaznaczone strony do bieżącego dokumentu w okienku Nowe dokumenty lub kliknij przycisk Przywróć, aby zwrócić je do okna Strony.
  • Używając skrótów klawiaturowych: naciśnij kombinację klawiszy Ctrl+strzałka w prawo, aby przenieść wybrane strony z okna Strony do wybranego dokumentu w panelu Nowy dokument, oraz Ctrl+strzałka w lewo lub Delete, aby je zwrócić.
  1. Po zakończeniu przenoszenia stron do nowego dokumentu FineReader, kliknij przycisk Utwórz wszystkie, aby utworzyć wszystkie dokumenty na raz lub Utwórz dla każdego dokumentu z osobna.

Podpowiedź: Można także przeciągnąć wybrane strony z panelu Strony do dowolnego innego okna programu ABBYY FineReader. Zostanie dla nich utworzony nowy dokument programu ABBYY FineReader.

Porządkowanie stron dokumentu programu FineReader

  1. W oknie Strony wybierz jedną lub więcej stron.
  2. Kliknij prawym przyciskiem myszy wybrane strony i w menu skrótów wybierz polecenie Zmień kolejność stron….
  3. W oknie dialogowym Zmień kolejność stron wybierz jedną z następujących opcji:
    • Zmień kolejność stron (nie można cofnąć)

. Ta opcja automatycznie nada wszystkim stronom, zaczynając od wybranej, kolejne numery.

  • Przywróć oryginalną kolejność stron po skanowaniu dwustronnym

Ta opcja przywraca oryginalną numerację stron dokumentu dwustronnego, jeśli użyty został skaner z automatycznym podajnikiem i najpierw zeskanowano strony nieparzyste, a następnie strony parzyste. Można wybrać numerowanie normalne i odwrotne stron parzystych.

Ważne! Ta opcja działa wyłącznie dla 3 lub więcej kolejno numerowanych stron.

  • Zamień strony książki

Ta opcja jest przydatna przy skanowaniu książki w języku z pisownią od lewej i dzieleniu stron sąsiadujących, gdy nie określono poprawnie języka.

Ważne! Ta opcja działa wyłącznie dla 2 lub więcej kolejno numerowanych stron, włącznie z co najmniej dwiema stronami sąsiadującymi.

Uwaga: aby anulować tę operację, kliknij opcję Cofnij ostatnią operację.

  1. Kliknij przycisk OK.

Kolejność stron w oknie Strony zmieni się zgodnie z nową numeracją stron.

Uwaga:

  1. aby zmienić numer jednej strony, kliknij jej numer w oknie Strony, po czym wprowadź w polu nowy numer.
  2. W trybie  Miniatury można zmieniać numerację stron przez zwyczajne przeciąganie wybranych stron na odpowiednie miejsce w dokumencie.

Właściwości dokumentu

Właściwości dokumentu zawierają informacje na temat dokumentu (rozszerzony tytuł dokumentu, nazwę autora, temat, słowa kluczowe itp.). Właściwości dokumentu mogą zostać użyte do sortowania plików. Ponadto można wyszukiwać dokumenty według ich właściwości oraz edytować właściwości dokumentów.

W procesie rozpoznawania dokumentów PDF i niektórych typów obrazów program ABBYY FineReader eksportuje właściwości dokumentu źródłowego. Następnie można te właściwości edytować.

Aby dodać lub zmodyfikować właściwości dokumentu:

  1. Kliknij polecenie Narzędzia > Opcje….
  2. Kliknij kartę Dokument i w grupie Właściwości dokumentu określ tytuł, autora, temat oraz słowa kluczowe.

Wzorce i języki

Można zapisać ustawienia wzorców i językowe oraz załadować ustawienia z plików.

Szczegółowe informacje znajdują się w części „Jeśli wydrukowany dokument zawiera niestandardowe czcionki”. W części „Jeśli program nie rozpoznaje niektórych znaków” wyjaśniono, jak używać języków użytkownika.

Aby zapisać wzorce i języki użytkownika w pliku:

  1. Otwórz okno dialogowe Opcje (Narzędzia > Opcje…), a następnie kliknij kartę Rozpoznane.
  2. W grupie Wzorce i języki użytkownika kliknij przycisk Zapisz do pliku….
  3. W oknie dialogowym, które zostanie otwarte, wpisz nazwę pliku i określ lokalizację zapisu.

W pliku zostanie zapisana ścieżka do folderu zawierającego języki, grupy językowe, słowniki i wzorce użytkownika.

Aby wczytać wzorce i języki:

  1. Otwórz okno dialogowe Opcje (Narzędzia > Opcje…), a następnie kliknij kartę Rozpoznane.
  2. W grupie Wzorce i języki użytkownika kliknij przycisk Wczytaj z pliku….
  3. W oknie dialogowym Opcje ładowania wybierz plik zawierający żądane wzorce i języki użytkownika (powinien mieć rozszerzenie *.fbt), a następnie kliknij przycisk Otwórz.

1/14/2020 5:26:20 PM


Please leave your feedback about this article