Skanowanie dokumentów papierowych

Przy użyciu programu ABBYY FineReader 12 można skanować papierowe dokumenty i rozpoznawać uzyskane w ten sposób obrazy. Aby zeskanować obraz, postępuj zgodnie z poniższymi wskazówkami.

  1. Upewnij się, że skaner został prawidłowo podłączony do komputera i jest włączony.

Podłączając skaner do komputera, postępuj zgodnie z dołączoną do niego instrukcją lub innym dokumentem oraz zainstaluj dostarczone oprogramowanie. Niektóre skanery należy włączyć przed włączeniem komputera, do którego są podłączone.

  1. Umieść w skanerze stronę, którą chcesz zeskanować. Jeśli urządzenie jest wyposażone w automatyczny podajnik dokumentów, można w nim umieścić kilka stron na raz. Postaraj się ułożyć strony w skanerze możliwie jak najrówniej. Jeśli tekst na skanowanym obrazie jest zbyt mocno przekrzywiony, dokument może zostać przekonwertowany nieprawidłowo.
  2. Kliknij przycisk Skanuj lub w menu Plik wybierz polecenie Skanuj strony….

Otworzy się okno dialogowe skanowania. Określ parametry skanowania i zeskanuj dokument. Otrzymane obrazy zostaną wyświetlone w oknie Strony.

Uwaga: Jeśli otwarty jest dokument programu ABBYY FineReader, zeskanowane strony zostaną dodane na jego końcu. Jeśli nie jest otwarty żaden dokument programu FineReader, zostanie utworzony nowy.

Podpowiedź: jeżeli trzeba zeskanować dokumenty wydrukowane na zwykłej drukarce, najlepsze wyniki można uzyskać w skali szarości i przy rozdzielczości 300 dpi.

Jakość rozpoznawania zależy od jakości oryginalnego dokumentu oraz ustawień zastosowanych w trakcie procesu skanowania. Niska jakość obrazu może mieć niekorzystny wpływ na rozpoznawanie. Dlatego bardzo ważne jest prawidłowe ustawienie parametrów skanowania oraz uwzględnienie właściwości dokumentu źródłowego.

Ustawienia jasności

Jeśli jasność jest ustawiona nieprawidłowo w parametrach skanowania, w czasie rozpoznawania zostanie wyświetlona prośba o jej zmianę. Niektóre dokumenty skanowane w trybie czarno-białym mogą wymagać dodatkowej regulacji jasności.

Aby zmienić ustawienie jasności:

  1. Kliknij przycisk Skanuj.
  2. Określ jasność w oknie dialogowym, które zostanie otwarte.

Uwaga: w większości przypadków dobrze sprawdza się standardowa wartość (50%).

  1. Zeskanuj obraz.

Jeśli otrzymany obraz ma wiele usterek, takich jak pozlepiane lub rozstrzelone litery, poszukaj w poniższej tabeli wskazówek, jak uzyskać obrazy lepszej jakości.

Problemy z obrazem Zalecenia
Taki tekst jest gotowy do rozpoznawania i nie trzeba go poprawiać.

Znaki są rozstrzelone, za jasne i za cienkie.

  • Zmniejsz jasność (wynikowy obraz będzie ciemniejszy).
  • Użyj trybu skanowania w skali szarości (jasność jest dostosowywana automatycznie).

Znaki zlepiają się i są zniekształcone, bo są za ciemne i za grube.

  • Zwiększ jasność, aby obraz był jaśniejszy.
  • Użyj trybu skanowania w skali szarości (jasność jest dostosowywana automatycznie).

Co zrobić, gdy zostanie wyświetlona prośba o zmianę rozdzielczości

Jakość rozpoznawania zależy od rozdzielczości obrazu dokumentu. Niska rozdzielczość obrazu (poniżej 150 dpi) może mieć negatywny wpływ na jakość rozpoznawania, a zbyt wysoka rozdzielczość (powyżej 600 dpi) nie daje widocznej poprawy jakości rozpoznawania, lecz wydłuża czas przetwarzania.

Prośba o zmianę rozdzielczości obrazu może zostać wyświetlona, gdy:

  • rozdzielczość obrazu jest mniejsza niż 250 dpi lub większa niż 600 dpi;
  • obraz ma niestandardową rozdzielczość; Na przykład dokumenty faksów mogą mieć rozdzielczość 204 x 96 dpi. Najlepszą jakość rozpoznawania uzyskuje się, gdy rozdzielczość pionowa i pozioma są takie same.

Aby zmienić rozdzielczość obrazu:

  1. Kliknij przycisk Skanuj.
  2. Wybierz odpowiednią rozdzielczość w oknie dialogowym skanowania.

Uwaga: W przypadku dokumentu niezawierającego tekstu mniejszego niż 10 punktów zalecamy stosowanie rozdzielczości 300 dpi. W przypadku dokumentu zawierającego tekst o rozmiarze 9 punktów i mniejszym należy użyć rozdzielczości w przedziale 400–600 dpi.

  1. Zeskanuj obraz.

Podpowiedź: Rozdzielczość obrazu można też zmienić przy użyciu Edytora obrazów. Aby uruchomić Edytor obrazów, w menu Strona kliknij polecenie Edytuj obraz…).

Skanowanie stron sąsiadujących

Podczas skanowania stron sąsiadujących książki obie strony są wyświetlane na tym samym obrazie.

W celu polepszenia jakości rozpoznawania OCR należy podzielić sąsiadujące strony na dwa osobne obrazy. Program ABBYY FineReader 12 ma specjalny tryb, który automatycznie rozdziela dwie sąsiadujące strony w dokumencie ABBYY FineReader na dwa osobne obrazy.

Poniżej znajdują się wskazówki dotyczące skanowania sąsiadujących stron książek i podwójnych stron.

  1. Otwórz okno dialogowe Opcje (Narzędzia >Opcje…) i przejdź do karty Skanuj/Otwórz.
  2. Zaznacz opcję Podziel strony sąsiadujące w grupie Ogólne poprawki.

Uwaga: najlepsze wyniki uzyskuje się, gdy strony podczas skanowania są prawidłowo ułożone oraz przy włączonej opcji Wykryj orientację strony na karcie Skanuj/Otwórz w oknie dialogowym Opcje.

  1. Zeskanuj strony sąsiadujące.

Można też przejść do ustawień skanowania automatycznego, klikając przycisk Opcje… w oknie dialogowym Otwieranie obrazu (Plik >Otwórz plik PDF lub obraz…) lub w oknie dialogowym skanowania.

Aby podzielić strony sąsiadujące ręcznie:

  1. Uruchom Edytor obrazów (Strony > Edytuj obraz…).
  2. Użyj narzędzi z grupy Podziel, aby podzielić obraz.

Zobacz również:

1/14/2020 5:26:20 PM


Please leave your feedback about this article