Paski narzędzi

Okno główne programu ABBYY FineReader zawiera kilka pasków narzędzi. Przyciski pasków narzędzi zapewniają łatwy dostęp do poleceń programu. Te same polecenia mogą być wykonywane z menu programu lub przy użyciu skrótów klawiaturowych.

Główny pasek narzędzi jest stałym zestawem przycisków odpowiadających wszystkim podstawowym czynnościom, takim jak: otwieranie dokumentu, skanowanie strony, otwieranie obrazu, rozpoznawanie stron, zapisywanie wyników itp.

Pasek szybkiego dostępu można zmodyfikować przez dodanie specjalnych przycisków do praktycznie każdego polecenia menu głównego. Domyślnie pasek ten nie jest wyświetlany w oknie głównym. Aby go wyświetlić, kliknij polecenie Widok > Paski narzędzi > Pasek szybkiego dostępu. Można też kliknąć prawym przyciskiem myszy w dowolnym miejscu głównego paska narzędzi, a następnie wybrać opcję Pasek szybkiego dostępu.

W oknach Strony, Obraz oraz Tekst paski narzędzi znajdują się u góry i po lewej stronie. Przycisków na pasku narzędzi w oknie Strony nie można zmienić. Paski narzędzi w oknach Obraz i Tekst można w pełni dostosować do własnych potrzeb.

Aby dodać lub usunąć przyciski paska narzędzi:

  1. W menu Narzędzia kliknij polecenie Dostosuj…, aby otworzyć okno dialogowe Dostosuj pasek narzędzi i skróty klawiszowe.
  2. Przejdź do karty Paski narzędzi i w polu Kategorie wybierz odpowiednią kategorię.

Uwaga: jeśli zostanie wybrana nowa kategoria, polecenia na liście Polecenia zmienią się zgodnie z zestawem poleceń menu głównego.

  1. W polu Pasek narzędzi wybierz pasek narzędzi, którego zestaw poleceń chcesz zmienić.
  2. Wybierz polecenie z listy Polecenia i kliknij przycisk >> lub <<, aby dodać lub usunąć polecenie.
  3. Kliknij przycisk OK, aby zapisać zmiany.
  4. W celu zresetowania Paska szybkiego dostępu do postaci domyślnej, kliknij przycisk Resetuj wszystkie.

W oknie Alerty wyświetlane są błędy i ostrzeżenia występujące podczas pracy programu.

Aby wyświetlić okno Alerty, kliknij polecenie Widok > Pokaż okno alertów.

Ostrzeżenia i komunikaty o błędach są wyświetlane dla strony, która jest aktualnie wybrana w oknie Strony. Do przewijania ostrzeżeń i komunikatów o błędach służą przyciski   / .

Zobacz również:

1/14/2020 5:26:20 PM


Please leave your feedback about this article