Edycja tabel

Program ABBYY FineReader umożliwia edycję rozpoznanych tabel w oknie Tekst. Dostępne są następujące polecenia:

  • Połącz komórki tabeli

Za pomocą myszy zaznacz komórki, które chcesz połączyć, a następnie w menu Edycja kliknij polecenie Łącz komórki.

  • Podziel komórki tabeli

Kliknij komórkę tabeli, którą chcesz podzielić, a następnie w menu Edycja kliknij polecenie Podziel komórki.

Ważne! To polecenie można zastosowane tylko do komórek tabeli, które uprzednio scalono.

  • Połącz wiersze tabeli

Za pomocą myszy zaznacz wiersze, które chcesz połączyć, a następnie w menu Edycja kliknij polecenie Łącz wiersze.

  • Usuń zawartość komórki

Zaznacz komórkę lub komórki, których zawartość chcesz usunąć i naciśnij klawisz Delete.

Uwaga: Narzędzia do edycji tabeli nie są domyślnie wyświetlane na pasku narzędzi. Można je dodać do paska narzędzi, korzystając z okna dialogowego Dostosuj pasek narzędzi i skróty klawiszowe (aby je otworzyć, wybierz polecenie Narzędzia > Dostosuj…).

Szczegółowe informacje na temat dodawania przycisków do pasków narzędzi zawiera część "Paski narzędzi".

11/2/2018 5:31:20 PM


Please leave your feedback about this article