Toolbars

The ABBYY FineReader main window features several toolbars. The toolbar buttons provide easy access to program commands. The same commands can be executed from the program menu or by using shortcut keys.

The Main Toolbar has a fixed set of buttons for all basic actions: opening a document, scanning a page, opening an image, recognizing pages, saving results, etc.

The Quick Access Bar can be customized by adding special buttons for virtually any command on the main menu. By default, this bar is not displayed in the main window. To display it, click View > Toolbars > Quick Access Bar. Alternatively, right click anywhere on the main toolbar and then click Quick Access Bar.

In the Pages, Image, and Text windows, the toolbars are positioned on the left and at the top. The buttons on the toolbar in the Pages window cannot be changed. The toolbars in the Image and Text window are fully customizable.

To add or remove toolbar buttons:

  1. On the Tools menu, click Customize… to open the Customize Toolbars and Shortcuts dialog box.
  2. Click the Toolbars tab and select a category in the Categories field.

Note: When a new category is selected, the commands on the Commands list will change according to the set of commands on the main menu.

  1. In the Toolbar field, select the toolbar where you want to add or remove a command.
  2. Select a command in Commands and click >> or << to add or remove the command.
  3. Click OK to save the changes.
  4. If you want to reset the Quick Access Bar to its default state, click Reset All.

The Alerts window displays errors and warning messages that occur when the program is running.

To display the Alerts window, click View > Show Alerts Window.

Alerts are displayed for the page that is currently selected in the Pages window. To scroll the alerts, use the   / buttons.

See also:

11/2/2018 5:31:18 PM


Please leave your feedback about this article