What Is a FineReader Document?

While working with the program, you can save your interim results in a FineReader document so that you can resume your work where you left off. A FineReader document contains the source images, the text that has been recognized on the images, your program settings, and any user patterns, languages or language groups that you have created in order to recognize the text on the images.

Working with an FineReader document:

Opening a FineReader document

When you start ABBYY FineReader, a new FineReader document is created. You can use this document or open an existing one.

To open an existing FineReader document:

  1. On the File menu, click Open FineReader Document…
  2. Select the desired document in the dialog box that opens.

Note: When you open a FineReader document that was created in an earlier version of the program, ABBYY FineReader will try to convert it to the current version of the FineReader document format. This process is irreversible, and you will be prompted to save the converted document under a different name. Recognized text from the old document will not be carried over to the new document.

Tip: If you want the last document you worked on to be opened when you start ABBYY FineReader, select the Open the last used FineReader document when the program starts option on the Advanced tab of the Options dialog box (click Tools > Options… to open the dialog box).

You can also open a FineReader document from Windows Explorer by right-clicking it and then clicking Open in ABBYY FineReader 12. FineReader documents have the   icon.

Adding images to a FineReader document

  1. On the File menu, click Open PDF File or Image…
  2. Select one or more image files in the dialog box that opens and click Open. The image will be added to the end of the open FineReader document, and its copy will be saved in the document's folder.

You can also add images from Windows Explorer to a FineReader document. Right-click an image in Windows Explorer and then click Open in ABBYY FineReader on the shortcut menu. If a FineReader document is open when you do so, the images will be added to the end of this document. If this is not the case, a new FineReader document will be created from the images.

Scans can also be added. For details, see "Scanning Paper Documents."

Removing a page from a document

  • Select a page in the Pages window and press the Delete key, or
  • On the Page menu, click Delete Page from Document, or
  • Right-click the selected page and click Delete Page from Document.

You can select and delete more than one page in the Pages window.

Saving documents

  1. On the File menu, click Save FineReader Document…
  2. Specify the path to the folder in which you want to save the document and the document's name in the dialog box that opens.

Important! When you save a FineReader document, any user patterns and languages that were created when you were working with this document are saved in addition to page images and text.

Closing a document

  • To close a document page, click Close Current Page on the Document menu.
  • To close the entire document, click Close FineReader Document on the File menu.

Splitting FineReader documents

When processing large numbers of multi-page documents, it is often more practical to scan all the documents first and only then analyze and recognize them. However, to preserve the original formatting of each paper document correctly, ABBYY FineReader must process each of them as a separate FineReader document. ABBYY FineReader includes tools for grouping scanned pages into separate documents.

To split a FineReader document into several documents:

  1. On the File menu, click Split FineReader Document… or select pages in the Pages pane, right-click the selection, and then click Move Pages to New Document…
  2. In the dialog box that opens, create the necessary number of documents by clicking the Add document button.
  3. Move pages from the Pages window into their appropriate documents displayed in the New Documents pane using one of the following three methods:
    • Select pages and drag them with the mouse;

Note: You can also use drag-and-drop to move pages between documents.

  • Click the Move button to move the selected pages into the current document displayed in the New Documents pane or click the Return button to return them to the Pages window.
  • Use keyboard shortcuts: press Ctrl+Right Arrow to move selected pages from the Pages window to the selected document in the New Document pane, and Ctrl+Left Arrow or Delete to move them back.
  1. Once you are finished moving pages into the new FineReader documents, click the Create All button to create all documents at once or click the Create button in each of the documents individually.

Tip: You can also drag-and-drop selected pages from the Pages pane into any other ABBYY FineReader window. A new FineReader document will be created for these pages.

Ordering pages in a FineReader document

  1. Select one or more pages in the Pages window.
  2. Right-click the selection and then click Reorder Pages… on the shortcut menu.
  3. In the Reorder Pages dialog box, choose one of the following:
    • Reorder pages (cannot be undone)

This changes all page numbers successively, starting with the selected page.

  • Restore original page order after duplex scanning

This option restores the original page numbering of a document with double-sided pages if you used a scanner with an automatic feeder to first scan all the odd-numbered pages and then all the even-numbered pages. You can choose between the normal and the reverse order for the even-numbered pages.

Important! This option will only work if 3 or more consecutively numbered pages are selected.

  • Swap book pages

This option is useful if you scan a book written in a left-to-right script and split the facing pages, but fail to specify the correct language.

Important! This option will only work for 2 or more consecutively numbered pages, including at least 2 facing pages.

Note: To cancel this operation, select Undo last operation.

  1. Click OK.

The order of the pages in the Pages window will change to reflect the new numbering.

Note:

  1. To change the number of one page, click its number in the Pages window and enter the new number in the field.
  2. In the Thumbnails mode, you can change page numbering simply by dragging selected pages to the desired place in the document.

Document properties

Document properties contain information about the document (the extended title of the document, author, subject, key words, etc). Document properties can be used to sort your files. Additionally, you can search for documents by their properties and edit the properties of a document.

When recognizing PDF documents and certain types of image files, ABBYY FineReader will export the properties of the source document. You can then edit these properties.

To add or modify document properties:

  1. Click Tools > Options…
  2. Click the Document tab, and in the Document properties group, specify the title, author, subject and key words.

Patterns and languages

You can save pattern and language settings and load settings from files.

For more about patterns, see "If Your Printed Document Contains Non-Standard Fonts." The "If the Program Failed to Recognize Some of the Characters" section explains how to use user languages.

To save patterns and languages to a file:

  1. Open the Options dialog box (Tools > Options…) and then click the Read tab.
  2. Under User patterns and languages, click the Save to File… button.
  3. In the dialog box that opens, type in a name for your file and specify a storage location.

This file will contain the path to the folder where user languages, language groups, dictionaries, and patterns are stored.

To load patterns and languages:

  1. Open the Options dialog box (Tools > Options…) and then click the Read tab.
  2. Under User patterns and languages, click the Load from File… button.
  3. In the Load Options dialog box, select the file that contains the desired user patterns and languages (it should have the extension *.fbt) and click Open.

11/2/2018 5:31:18 PM


Please leave your feedback about this article