Saving Tables

ABBYY FineReader lets you save tables in the XLS, XLSX, and CSV formats.

XLS and XLSX

To save your text in XLS or XLSX:

  • Click the arrow next to the Save button on the main toolbar and then click Save as Microsoft Excel Workbook… or Save as Microsoft Excel 97-2003 Workbook…. If the format that you need is not displayed in the list, click Save in Other Formats… and then select the desired format from the Save as type drop-down list. Alternatively, on the File menu, click Save Document As, and then click Microsoft Excel 97-2003 Workbook.

Tip: Additional saving options are available in the Options dialog box: click Tools > Options…, click the Save tab, and then click the XLSX tab.

The following options are available:

Document layout

Select one of the following options from this drop-down list based on how you plan to use the document:

  1. Formatted text

Preserves fonts, font sizes and paragraphs, but does not preserve exact positions of objects and line spacing. You will get continuous left-aligned text (texts printed in right-to left scripts will be right-aligned).

Note: Any vertical text will be displayed horizontally if this option is selected.

  1. Plain text

Does not preserve text formatting.

Text settings

  • Ignore text outside tables

Saves only the tables and ignores the rest.

  • Convert numeric values to numbers

Converts numbers into the "Numbers" format in the XLS file. Microsoft Excel may perform arithmetical operations on cells of this format.

  • Keep headers and footers

Preserves headers and footers in the output document.

  • Create separate worksheet for each page (XLSX only)

Select this option to save pages from the source document as separate worksheets.

Picture settings

You can save pictures in XLSX documents. Documents containing a large number of pictures are very large. To reduce the size of the file, select the desired option from the drop-down list in the Picture settings group.

Tip:

  • If you want to specify a wider range of picture quality parameters, select Custom… and change the settings in the Custom Settings dialog box.
  • If you do not want to keep the pictures in the recognized text, make sure that the Keep pictures (XLSX only) option is not selected.

CSV

To save your text in CSV:

  • On the File menu, click Save Document As and then click CSV Document. Alternatively, click the arrow next to the Save button on the main toolbar and then click Save as CSV. If the format that you need is not displayed in the list, click Save in Other Formats… and then select the desired format from the Save as type drop-down list.

Tip: Additional saving options are available in the Options dialog box: select Tools > Options…, click the Save tab, and then click the CSV tab.

The saving options on this tab are grouped into the following categories:

Text settings

  • Ignore text outside tables

Saves only the tables and ignores the rest.

  • Insert page break character (#12) as page separator

Saves the original page arrangement.

  • Field separator

Selects the character that will separate the data columns in the CSV file.

Encoding

ABBYY FineReader detects the code page automatically. To change the code page, select the desired code page from the drop-down list under Encoding.

11/2/2018 5:31:18 PM


Please leave your feedback about this article