Salvare le tabelle

ABBYY FineReader consente di salvare le tabelle in formato XLS, XLSX e CSV.

XLS e XLSX

Per salvare il testo in formato XLS o XLSX:

  • Fare clic sulla freccia accanto al pulsante Salva della barra degli strumenti principale, quindi fare clic su Salva come cartella di lavoro Microsoft Excel… o Salva come cartella di lavoro Microsoft Excel 97-2003… Se il formato desiderato non è presente nell'elenco, fare clic su Salva in altri formati… e selezionare il formato desiderato nell'elenco a discesa Salva come. In alternativa, selezionare nel menu File la voce Salva documento come, quindi fare clic su Cartella di lavoro Microsoft Excel 97-2003.

Suggerimento. Nella finestra di dialogo Opzioni sono disponibili altre opzioni di salvataggio: fare clic su Strumenti > Opzioni…, quindi fare clic sulla scheda Salva e selezionare la scheda XLSX.

Sono disponibili le opzioni seguenti:

Layout documento

Selezionare una delle seguenti opzioni, a seconda di come si prevede di utilizzare il documento elettronico:

  1. Testo formattato

Questa opzione consente di conservare il tipo e le dimensioni dei caratteri e la struttura dei paragrafi, ma non conserva l'interlinea e l'esatta posizione degli oggetti. Verrà creato un testo continuo allineato a sinistra (o a destra per testi redatti con scrittura da destra a sinistra).

Nota. Selezionando questa opzione, i testi con orientamento verticale verranno visualizzati con orientamento orizzontale.

  1. Testo semplice

Questa opzione non conserva la formattazione del testo.

Impostazioni testo

  • Ignora testo al di fuori delle tabelle

Questa opzione consente di conservare solo le tabelle, ignorando il resto del contenuto.

  • Converti valori numerici in numeri

Questa opzione consente di convertire i numeri nel formato "Numero" nel file XLS. Microsoft Excel consente di eseguire operazioni aritmetiche sulle celle in questo formato.

  • Mantieni intestazioni e piè di pagina

Questa opzione consente di conservare le intestazioni e i piè di pagina nel documento di destinazione.

  • Crea un foglio di lavoro separato per ciascuna pagina (solo XLSX)

Selezionare questa opzione per salvare le pagine del documento originale come fogli di lavoro separati.

Impostazioni immagine

Per salvare le immagini nei documenti XLSX. I documenti che contengono numerose immagini possono essere molto pesanti. Per ridurre le dimensioni dei file, selezionare l'opzione desiderata nel gruppo Impostazioni immagine.

Suggerimento.

  • Se si desidera configurare un maggior numero di parametri di qualità dell'immagine, selezionare Personalizzata… e modificare le impostazioni nella finestra di dialogo Impostazioni personalizzate.
  • Se non si desidera salvare le immagini nel testo riconosciuto, verificare che l'opzione Mantieni immagini (solo XLSX) sia deselezionata.

CSV

Per salvare il testo in formato CSV:

  • Selezionare nel menu File la voce Salva documento come, quindi fare clic su Documento CSV. In alternativa, fare clic sulla freccia accanto al pulsante Salva della barra degli strumenti principale, quindi fare clic su Salva come CSV. Se il formato desiderato non è presente nell'elenco, fare clic su Salva in altri formati… e selezionare il formato desiderato nell'elenco a discesa Salva come.

Suggerimento. Nella finestra di dialogo Opzioni sono disponibili altre opzioni di salvataggio: selezionare Strumenti > Opzioni…, quindi fare clic sulla scheda Salva e selezionare la scheda CSV.

Le opzioni di salvataggio in questa scheda sono suddivise nelle categorie seguenti:

Impostazioni testo

  • Ignora testo al di fuori delle tabelle

Questa opzione consente di conservare solo le tabelle, ignorando il resto del contenuto.

  • Inserisci carattere interruzione di pagina (#12) come separatore di pagina

Questa opzione consente di conservare la disposizione originale delle pagine.

  • Separatore di campo

Questa opzione consente di specificare il carattere separatore delle colonne di dati nel file CSV.

Codifica

In ABBYY FineReader la tabella dei codici viene rilevata automaticamente. Per cambiare la tabella dei codici, selezionare la tabella desiderata dall'elenco a discesa in Codifica.

1/14/2020 5:26:19 PM


Please leave your feedback about this article