Salvando tabelas

O ABBYY FineReader permite salvar as tabelas em formatos XLS, XLSX e CSV.

XLS e XLSX

Para salvar seu texto em XLS ou XLSX:

  • Clique na seta ao lado do botão Salvar na barra de ferramentas principal e clique em Salvar como Microsoft Excel Workbook… ou em Salvar como Microsoft Excel 97-2003 Workbook… Se o formato necessário não for exibido na lista, clique em Salvar em outros formatos… e selecione o formato desejado da lista suspensa Salvar como tipo. Alternativamente, no menu Arquivo, clique em Salvar documento como e clique em Pasta de trabalho do Microsoft Excel 97-2003.

Dica: as opções adicionais para salvar estão disponíveis na caixa de diálogo Opções: clique em Ferramentas > Opções…, clique na guia Salvar e na guia XLSX.

As seguintes opções estão disponíveis:

Layout do documento

Selecione uma das opções a seguir dessa lista suspensa com base em como você planeja usar o documento:

  1. Texto formatado

Preserva as fontes, os tamanhos de fonte e parágrafos, mas não mantém as posições exatas de objetos e o espaçamento entre linhas. Você obterá um texto continuamente alinhado à esquerda (os textos impressos escritos da direita para a esquerda serão alinhados à direita).

Observação: qualquer texto vertical será visualizado na horizontal, se essa opção for selecionada.

  1. Texto simples

Não preserva a formatação do texto.

Configurações de texto

  • Ignorar texto fora das tabelas

Salva apenas as tabelas e ignora o restante.

  • Converter valores numéricos em números

Converte números no formato "Números" no arquivo XLS. O Microsoft Excel pode efetuar operações aritméticas em células desse formato.

  • Manter cabeçalhos e rodapés

Preserva os cabeçalhos e os rodapés no documento resultante.

  • Criar planilha separada para cada página (somente XLSX)

Selecione essa opção para salvar as páginas do documento de origem como planilhas separadas.

Configurações de figuras

É possível salvar imagem em documentos XLSX. Documentos que contenham um grande número de fotos são muito grandes. Para reduzir o tamanho do arquivo, selecione a opção desejada na lista suspensa no grupo de Configurações de figuras.

Dica:

  • Se quiser especificar uma grande variedade de parâmetros de qualidade de imagem, selecione Personalizar… e altere as configurações da caixa de diálogo Configurações personalizadas.
  • Se você não quiser manter as fotos no texto reconhecido, certifique-se de que a opção Manter imagens (somente XLSX) está desmarcada.

CSV

Para salvar seu texto em CSV:

  • No menu Arquivo, clique em Salvar documento como e clique em Documento CSV. Como alternativa, clique na seta ao lado do botão Salvar na barra de ferramentas principal e clique em Salvar como CSV. Se o formato necessário não for exibido na lista, clique em Salvar em outros formatos… e selecione o formato desejado da lista suspensa Salvar como tipo.

Dica: as opções adicionais para salvar estão disponíveis na caixa de diálogo Opções: selecione Ferramentas > Opções…, clique na guia Salvar e na guia CSV.

As opções para salvar exibidas nessa guia são agrupadas nas seguintes categorias:

Configurações de texto

  • Ignorar texto fora das tabelas

Salva apenas as tabelas e ignora o restante.

  • Inserir caractere de quebra de página (#12) como separador de página

Salva a organização da página original.

  • Separador de campo

Seleciona o caractere que separará as colunas de dados no arquivo CSV.

Codificação

O ABBYY FineReader detecta a página de códigos automaticamente. Para alterar a página de códigos, selecione a página de códigos desejada da lista suspensa Codificação.

1/14/2020 5:26:21 PM


Please leave your feedback about this article