A táblázatok mentése

Az ABBYY FineReader lehetővé teszi táblázatok XLS, XLSX és CSV formátumban való mentését.

XLS és XLSX

A szöveg mentése XLS vagy XLSX formátumban:

  • A fő eszköztáron kattintson a Mentés gomb melletti nyílra, ezt követően kattintson a Mentés Microsoft Excel munkafüzetként… vagy a Mentés Microsoft Excel 97-2003 munkafüzetként… elemre. Ha nem jelenik meg a listában a szükséges formátum, akkor kattintson a Mentés egyéb formátumokban… elemre, ezt követően válassza ki a kívánt formátumot a Fájltípus legördülő listából. Másik lehetőségként a Fájl menüben kattintson a Dokumentum mentése másként parancsra, ezután kattintson a Microsoft Excel 97-2003 Workbook elemre.

Tipp: A Beállítások párbeszédpanelen további mentési beállítások lelhetők: kattintson az Eszközök > Beállítások… parancsra, kattintson a Mentés fülre, ezután kattintson az XLSX fülre.

A következő beállítások érhetők el:

Dokumentum elrendezése

Az alapján válassza ki ebből a legördülő listából az egyik beállítást a következők közül, hogyan tervezi használni a dokumentumot:

  1. Formázott szöveg

Megőrzi a betűtípusokat, a betűméreteket és a bekezdéseket, viszont nem őrzi meg az objektumok pontos helyét és a sortávolságot. Folyamatos, balra igazított szöveghez fog jutni (a jobbról balra írásirányú szövegek jobbra igazítottak lesznek).

Megjegyzés: Bármely függőleges szöveg vízszintesen jelenik meg, ha bejelölte ezt a beállítást.

  1. Egyszerű szöveg

Nem őrzi meg a szöveg formázását.

Szövegbeállítások

  • A táblázaton kívüli szövegek figyelmen kívül hagyása

Csak a táblázatokat menti, a többit pedig figyelmen kívül hagyja.

  • A numerikus értékek átalakítása számokká

"Számok" formátumúvá alakítja át a számokat az XLS-fájlban. A Microsoft Excel számtani műveleteket hajthat végre az ilyen formátumú cellákon.

  • A fejlécek és a lábjegyzetek megtartása

Megőrzi a fejléceket és a lábléceket a kimeneti dokumentumban.

  • Külön munkalap készítése mindegyik oldalhoz (csak XLSX)

Jelölje be ezt a beállítást az oldalak forrásdokumentumkból külön munkalapokként való mentéséhez.

Képbeállítások

Az XLSX-dokumentumokban menthetők a képek. A nagyszámú képet tartalmazó dokumentumok túl nagyok. A fájl méretének csökkentéséhez válassza ki a kívánt beállítást a legördülő listából, a Képbeállítások csoportban.

Tipp:

  • Ha szélesebb körű képminőségi paramétert kíván megadni, akkor a Egyéni beállítások párbeszédpanelen jelölje be az Egyéni… beállítást.
  • Ha nem akarja megőrizni a képeket a felismert szövegben, akkor bizonyosodjon meg róla, hogy nem jelölte-e be A képek megőrzése (csak XLSX) beállítást.

CSV

A szöveg mentése CSV formátumban:

  • A Fájl menüben kattintson a Dokumentum mentése másként parancsra, ezután kattintson a CSV-dokumentum elemre. Másik lehetőségként a fő eszköztáron kattintson a Mentés gomb melletti nyílra, ezután kattintson a Mentés CSV-ként elemre. Ha nem jelenik meg a listában a szükséges formátum, akkor kattintson a Mentés egyéb formátumokban… elemre, ezután válassza ki a kívánt formátumot a Fájltípus legördülő listából.

Tipp: További mentési beállítások a Beállítások párbeszédpanelen érhetők el: válassza az Eszközök > Beállítások… parancsot, kattintson a Mentés fülre, ezután kattintson a CSV fülre.

Az ezen a fülön lévő mentési beállítások a következő kategóriákba csoportosítottak:

Szövegbeállítások

  • A táblázaton kívüli szövegek figyelmen kívül hagyása

Csak a táblázatokat menti, a többit pedig figyelmen kívül hagyja.

  • Oldaltörő karakter (#12) beillesztése oldal elválasztóként

Menti az oldal eredeti elrendezését.

  • Mezőelválasztó

Kijelöli azt a karaktert, mely elválasztja az adatoszlopokat a CSV-fájlban.

Kódolás

Az ABBYY FineReader automatikusan ismeri fel a kódlapot. A kódlap módosításához válassza ki a kívánt kódlapot a Kódolás legördülő listából.

1/14/2020 5:26:19 PM


Please leave your feedback about this article