Editing Tables

ABBYY FineReader lets you edit recognized tables in the Text window. The following commands are available:

  • Merge table cells

Use the mouse to select the table cells to be merged, and then click Merge Table Cells on the Edit menu.

  • Split table cells

Click a table cell to split, and then click Split Table Cells on the Edit menu.

Important! This command can only be applied to table cells that have been previously merged.

  • Merge table rows

Use the mouse to select the table rows to be merged, and then click Merge Table Rows on the Edit menu.

  • Delete cell contents

Select the cell or cells whose contents you want to delete and press the Delete button.

Note: By default, the table editing tools are not displayed on the toolbar. You can add the table editing tools to the toolbar in the Customize Toolbars and Shortcuts dialog box (click Tools > Customize… to open the dialog box).

For detailed instructions on how to add buttons to the toolbars, please refer to the "Toolbars" section.

11/2/2018 5:31:18 PM


Please leave your feedback about this article