Modificare le tabelle

ABBYY FineReader consente di modificare le tabelle riconosciute nella finestra Testo. Sono disponibili i seguenti comandi:

  • Unisci celle tabella

Utilizzare il mouse per selezionare le celle da unire, quindi selezionare Unisci celle tabella nel menu Modifica.

  • Dividi celle tabella

Fare clic sulla cella da dividere, quindi fare clic su Dividi celle tabella nel menu Modifica.

Importante. Il comando ha effetto solo sulle celle che sono state precedentemente unite.

  • Unisci righe tabella

Utilizzare il mouse per selezionare le righe da unire, quindi selezionare Unisci righe tabella nel menu Modifica.

  • Eliminare i contenuti delle celle

Selezionare una o più celle di cui si desidera eliminare il contenuto e fare clic sul pulsante Elimina.

Nota. Per impostazione predefinita, gli strumenti per la modifica delle tabelle non vengono visualizzati sulla barra degli strumenti. È possibile aggiungere gli strumenti di modifica delle tabelle alla barra degli strumenti nella finestra di dialogo Personalizza la barra degli strumenti e le scelte rapide da tastiera accessibile facendo clic su Strumenti > Personalizza….

Per istruzioni dettagliate su come aggiungere pulsanti alle barre degli strumenti, consultare la sezione "Barre degli strumenti".

11/2/2018 5:31:19 PM


Please leave your feedback about this article