表の編集

ABBYY FineReader では、認識した表を [テキスト] ウィンドウで編集できます。以下のコマンドが使用できます。

  • 表のセルを結合する

マウスを使用して、結合する表のセルを選択し、[編集] メニューで [表のセルを結合] をクリックします。

  • 表のセルを分割する

分割する表のセルをクリックし、[編集] メニューで [表のセルを分割] をクリックします。

重要事項 このコマンドは、以前に結合した表のセルのみに適用できます。

  • 表の行を結合する

マウスを使用して結合する表の行を選択し、[編集] メニューで [表の行を結合] をクリックします。

  • セルの内容を削除する

削除する内容のあるセルを選択し、[削除] ボタンを押します。

注意:既定では、表の編集ツールはツールバーに表示されません。[ツールバーとショートカットのカスタマイズ] ダイアログ ボックスで、表の編集ツールをツールバーに追加できます (ダイアログ ボックスを開くには、[ツール] > [カスタマイズ…] をクリックします)。

ツールバーにボタンを追加する方法の詳細については、「ツールバー」セクションを参照してください。

11/2/2018 5:31:19 PM


Please leave your feedback about this article