Επεξεργασία πινάκων

Το ABBYY FineReader σάς επιτρέπει να επεξεργάζεστε τους αναγνωρισμένους πίνακες στο παράθυρο Κείμενο. Είναι διαθέσιμες οι ακόλουθες εντολές:

  • Συγχώνευση κελιών πίνακα

Χρησιμοποιήστε το ποντίκι για να επιλέξετε τα κελιά του πίνακα που θα συγχωνευθούν και κατόπιν κάντε κλικ στην επιλογή Συγχώνευση κελιών πίνακα στο μενού Επεξεργασία.

  • Διαίρεση κελιών πίνακα

Κάντε κλικ σε ένα κελί πίνακα για να το διαιρέσετε και μετά στην επιλογή Διαχωρισμός κελιών πίνακα στο μενού Επεξεργασία.

Σημαντικό! Αυτή η εντολή μπορεί να εφαρμοστεί μόνο σε κελιά πίνακα τα οποία έχουν προηγουμένως συγχωνευθεί.

  • Συγχώνευση σειρών πίνακα

Χρησιμοποιήστε το ποντίκι για να επιλέξετε τις σειρές του πίνακα προς συγχώνευση και κατόπιν κάντε κλικ στην επιλογή Συγχώνευση γραμμών πίνακα στο μενού Επεξεργασία.

  • Διαγραφή περιεχομένων κελιού

Επιλέξτε το κελί ή τα κελιά, των οποίων τα περιεχόμενα θέλετε να διαγράψετε και πατήστε το κουμπί Διαγραφή.

Σημείωση: Σύμφωνα με τις προεπιλεγμένες ρυθμίσεις, τα εργαλεία επεξεργασίας των πινάκων δεν εμφανίζονται στη γραμμή εργαλείων. Μπορείτε να προσθέσετε τα εργαλεία επεξεργασίας πινάκων στη γραμμή εργαλείων του πλαισίου διαλόγου Προσαρμογή γραμμών εργαλείων και συντομεύσεων (κάντε κλικ στην επιλογή Εργαλεία > Προσαρμογή… για να ανοίξετε το πλαίσιο διαλόγου).

Για αναλυτικές οδηγίες σχετικές με τον τρόπο προσθήκης κουμπιών στις γραμμές εργαλείων, ανατρέξτε στην ενότητα "Γραμμές εργαλείων".

11/2/2018 5:31:17 PM


Please leave your feedback about this article