Modification des tableaux

ABBYY FineReader vous permet de modifier des tableaux reconnus dans la fenêtre Texte. Vous avez le choix entre les commandes suivantes :

  • Fusionner les cellules du tableau

Utilisez la souris pour sélectionner les cellules de tableau à fusionner, puis cliquez sur Fusionner des cellules de tableau dans le menu Édition.

  • Segmenter des cellules de tableau

Cliquez sur une cellule de tableau à segmenter puis cliquez sur Scinder des cellules de tableau dans le menu Édition.

Important ! Cette opération ne peut être appliquée qu'aux cellules de tableau qui ont déjà été fusionnées.

  • Fusionner les lignes du tableau

Utilisez la souris pour sélectionner les lignes de tableau à fusionner, puis cliquez sur Fusionner des lignes de tableau dans le menu Édition.

  • Supprimer le contenu de cellules

Sélectionnez la ou les cellules dont vous souhaitez supprimer le contenu, puis appuyez sur le bouton Supprimer.

Remarque : Par défaut, les outils de modification de tableau ne s'affichent pas sur la barre d'outils,. Vous pouvez ajouter les outils d'édition de tableau à la barre d'outils dans la boîte de dialogue Personnalisez la barre d'outils et les raccourcis clavier (cliquez sur Outils > Personnaliser… pour ouvrir cette boîte de dialogue).

Pour obtenir des instructions détaillées sur la manière d'ajouter des boutons aux barres d'outils, veuillez vous reporter à la section "Barres d'outils".

11/2/2018 5:31:18 PM


Please leave your feedback about this article