工具列

ABBYY FineReader 主視窗中有幾個工具列。工具列按鈕讓您輕鬆使用程式命令。使用程式功能表或快捷鍵可以執行同樣的命令。

主工具列 擁有所有基本動作的固定按鈕集合:開啟文件、掃描頁面、開啟影像、辨識頁面、儲存結果等。

快速存取列透過在主功能表新增幾乎所有命令的特定按鈕而自訂。依預設,此列不在主視窗顯示。若要顯示,請按一下檢視 > 工具列 > 快速存取列。或者,右鍵按一下主工具列中的任意位置,然後按一下快速存取列

頁面影像文字視窗中,工具列位於左邊和上方。頁面視窗中的工具列上的按鈕不可變更。影像文字視窗中的工具列可以完全自訂。

要新增或刪除工具列按鈕:

  1. 工具功能表上,按一下自訂…以開啟自訂工具列和捷徑對話方塊。
  2. 按一下工具列標籤,然後在類別欄位選擇類別

注意:選取新類別時,在命令清單上的命令將根據主功能表上的命令集合變更。

  1. 工具列欄位中,選擇要新增或刪除命令的工具列。
  2. 命令中選擇命令,然後按一下 >><< 以新增或刪除命令。
  3. 按一下確定以儲存變更。
  4. 要將快速存取列重置為預設視圖,按一下全部重設按鈕。

警示視窗顯示程式執行時發生的錯誤和警告消息。

按一下檢視 > 顯示警示視窗以顯示警示視窗。

將顯示剛剛在頁面視窗中選取頁面的錯誤和警告。若要捲動警告和錯誤,請使用 / 按鈕。

另請參閱:

1/14/2020 5:26:22 PM


Please leave your feedback about this article