Speichern bearbeitbarer Dokumente

Mit ABBYY FineReader können Sie Daten aus erkannten Bildern in bearbeitbaren Formaten speichern. Bei der Auswahl eines Formats sollten Sie die geplante Verwendung des Dokuments berücksichtigen.

Speichern im DOCX/ODT/RTF-Format

So speichern Sie den Text im DOCX-/DOC-/RTF- oder ODT-Format:

  • Klicken Sie auf der Hauptsymbolleiste auf den Pfeil neben der Schaltfläche Speichern und klicken Sie dann auf das gewünschte Format. Befindet sich das von Ihnen benötigte Format nicht in der Liste, wählen Sie In anderen Formaten speichern… und wählen Sie dann aus der Dropdownliste Als Typ speichern das gewünschte Format aus. Alternativ klicken Sie im Menü Datei auf Dokument speichern unter und klicken Sie dann auf ein gewünschtes Speicherformat.

Tipp: Im Dialogfeld Optionen stehen weitere Speicheroptionen zur Verfügung: klicken Sie auf Extras > Optionen…, klicken Sie auf die Registerkater Speichern und klicken Sie dann auf die Registerkarte RTF/DOCX/ODT.

Die Speicheroptionen auf dieser Registerkarte sind folgenden Kategorien zugeordnet:

Dokumentlayout

Wählen Sie je nachdem, wie Sie das elektronische Dokument verwenden möchten, eine der folgenden Optionen:

  1. Genaue Kopie

Erstellt ein Dokument, das die Formatierung des Originals beibehält. Diese Option wird für Dokumente mit kompliziertem Layout empfohlen, z. B. Werbebroschüren. Es sei jedoch darauf hingewiesen, dass diese Option die Fähigkeit zum Ändern des Textes und zum Formatieren des Ausgabedokuments einschränkt.

  1. Bearbeitbare Kopie

Erstellt ein Dokument, dessen Formatierung und Textfluss sich nur geringfügig vom Original unterscheiden. Der ausgegebene Text kann dafür gut bearbeitet werden.

  1. Formatierter Text

Bewahrt Schriftarten, Schriftgrößen und Absatzgliederung, wobei Leerräume oder Objekte auf der Seite nicht genau wie im Original angeordnet sind. Der resultierende Text wird linksbündig ausgerichtet (Texte mit der Textrichtung Rechts-nach-Links werden rechtsbündig ausgerichtet).

Hinweis: In diesem Modus werden vertikale Texte in horizontale Texte umgewandelt.

  1. Nur Text

In diesem Modus wird die Formatierung nicht übernommen. Schriftartenstile werden erhalten, wenn die Option Fette, kursive und unterstrichene Textstile in Nur-Text beibehalten aktiviert ist.

Standardpapiergröße

Sie können in der Dropdownliste Standardpapiergröße die Papiergröße festlegen, die beim Speichern im RTF-, DOC-, DOCX- oder ODT-Format verwendet werden soll.

Texteinstellungen

  • Zeilenumbrüche und Trennstriche beibehalten

Kopf- und Fußzeilen werden im Ausgabedokument beibehalten.

  • Seitenumbrüche beibehalten

Die Seitenanordnung des Ausgangsdokuments wird beibehalten.

  • Zeilennummern beibehalten

Die ursprüngliche Zeilennummerierung (falls vorhanden) wird beibehalten. Die Zeilennummern werden in einem separaten Feld gespeichert, das bei der Bearbeitung von Text unverändert bleibt.

Hinweis: Diese Funktion ist nur verfügbar, wenn Genaue Kopie oder Bearbeitbare Kopie ausgewählt wurde.

  • Seitenzahlen, Kopf- und Fußzeilen beibehalten

Kopf-, Fußzeilen und Seitenumbrüche werden im Ausgabedokument beibehalten.

  • Fette, kursive und unterstrichene Textstile in Nur-Text beibehalten

Übernimmt Textstile beim Speichern im Modus Nur Text.

  • Text- und Hintergrundfarben übernehmen

Ausgangsfarbe der Schrift wird beibehalten.

Hinweis: Wurde die Erkennung struktureller Elemente (Kopfzeilen, Fußzeilen, Fußnoten, Inhaltsverzeichnisse und nummerierte Listen) deaktiviert, werden diese Elemente als Fließtext gespeichert. Diese Einstellungen finden Sie auf der Registerkarte Lesen des Dialogfelds Optionen (Extras > Optionen…).

Bildeinstellungen

Wenn Dokumente viele Bilder enthalten, kann die Ausgabedatei sehr groß werden. Um die Dateigröße zu verringern, können Sie eine Option in der Gruppe Bildeinstellungen auswählen.

Tipp:

  • Zum Ändern der Parameter für das Speichern von Bildern klicken Sie auf Benutzerdefiniert…. Wählen Sie im Dialogfeld Benutzerdefinierte Einstellungen die gewünschten Parameter aus und klicken Sie auf OK.
  • Wenn Sie die Bilder im erkannten Text nicht speichern möchten, achten Sie darauf, dass die Option Bilder behalten deaktiviert ist.

Erweitert

Wählen Sie die Option Nicht sicher erkannte Zeichen markieren, wenn Sie den erkannten Text in Microsoft Word bearbeiten möchten, anstatt das Textfenster von ABBYY FineReader zu verwenden. Mit dieser Option werden alle unzuverlässig erkannte Zeichen im Microsoft Word-Dokument hervorgehoben.

Tipp: Die Farbe, in der die nicht eindeutigen Zeichen hervorgehoben werden, können Sie im Dialogfeld Optionen (Extras > Optionen…) auf der Registerkarte Ansicht ändern.

Speichern im PPTX-Format

So speichern Sie den Text im PPTX-Format:

  • Klicken Sie im Menü Datei auf Dokument speichern unter und klicken Sie dann auf Microsoft PowerPoint-Präsentation. Alternativ klicken Sie auf der Hauptsymbolleiste auf den Pfeil neben der Schaltfläche Speichern und klicken Sie auf Speichern als PPTX. Befindet sich das von Ihnen benötigte Format nicht in der Liste, wählen Sie In anderen Formaten speichern… und wählen Sie dann aus der Dropdownliste Als Typ speichern das gewünschte Format aus.

Tipp: Im Dialogfeld Optionen stehen weitere Speicheroptionen zur Verfügung: klicken Sie auf Extras > Optionen…, klicken Sie auf die Registerkarte Speichern und klicken Sie dann auf die Registerkarte PPTX.

Die Speicheroptionen auf dieser Registerkarte sind folgenden Kategorien zugeordnet:

Texteinstellungen

  • Zeilenumbrüche beibehalten

Die Zeilenanordnung des Ausgangsdokuments wird beibehalten.

  • Text umbrechen

Der gesamte erkannte Text wird vollständig in den Textblock der Folie eingepasst.

  • Kopf- und Fußzeilen beibehalten

Kopf- und Fußzeilen werden im Ausgabedokument beibehalten.

Bildeinstellungen

Wenn Dokumente viele Bilder enthalten, kann die Ausgabedatei sehr groß werden. Um die Dateigröße zu verringern, können Sie eine Option in der Gruppe Bildqualität auswählen.

Tipp:

  • Zum Ändern der Parameter für das Speichern von Bildern klicken Sie auf Benutzerdefiniert…. Wählen Sie im Dialogfeld Benutzerdefinierte Einstellungen die gewünschten Parameter aus und klicken Sie auf OK.
  • Wenn Sie die Bilder im erkannten Text nicht speichern möchten, achten Sie darauf, dass die Option Bilder behalten deaktiviert ist.

Speichern im TXT-Format

So speichern Sie den Text im TXT-Format:

  • Klicken Sie im Menü Datei auf Dokument speichern unter und klicken Sie dann auf Textdokument. Alternativ klicken Sie auf der Hauptsymbolleiste auf den Pfeil neben der Schaltfläche Speichern und klicken Sie auf Speichern als TXT. Befindet sich das von Ihnen benötigte Format nicht in der Liste, wählen Sie In anderen Formaten speichern… und wählen Sie dann aus der Dropdownliste Als Typ speichern das gewünschte Format aus.

Tipp: Im Dialogfeld Optionen stehen weitere Speicheroptionen zur Verfügung: klicken Sie auf Extras > Optionen…, klicken Sie auf die Registerkarte Speichern und klicken Sie dann auf die Registerkarte TXT.

Die Speicheroptionen auf dieser Registerkarte sind folgenden Kategorien zugeordnet:

Dokumentlayout

Wählen Sie je nachdem, wie Sie das elektronische Dokument verwenden möchten, eine der folgenden Optionen:

  1. Formatierter Text

Behält Absätze, aber keine exakten Positionen von Objekten und Zeilenabstände bei. Zusätzlich werden Leerzeichen für die Reproduktion der Absatzeinrückungen und -tabellen verwendet. Der resultierende Text wird linksbündig ausgerichtet (Texte mit der Textrichtung Rechts-nach-Links werden rechtsbündig ausgerichtet).

Hinweis: In diesem Modus werden vertikale Texte in horizontale Texte umgewandelt.

  1. Nur Text

In diesem Modus wird die Formatierung nicht übernommen.

Texteinstellungen

  • Zeilenumbrüche beibehalten

Die Zeilenanordnung des Ausgangsdokuments wird beibehalten. Wenn diese Option nicht aktiviert ist, wird der Text als eine Zeile gespeichert.

  • Seitenumbruch-Zeichen (#12) als Seitenumbruch einfügen

Speichert die ursprüngliche Seitenanordnung.

  • Leerzeile als Absatztrennlinie verwenden

Absätze werden durch Leerzeilen getrennt.

  • Kopf- und Fußzeilen beibehalten

Kopf- und Fußzeilen werden im Ausgabedokument beibehalten.

Kodierung

Die Codeseite wird von ABBYY FineReader automatisch erkannt. Um die Codeseite zu ändern, wählen Sie aus der Dropdown-Liste unter Kodierung die gewünschte Codeseite aus.

1/14/2020 5:26:18 PM


Please leave your feedback about this article